libparmap-ocaml-dev_1.0~rc8-1+b1_amd64.deb


Advertisement

Description

libparmap-ocaml-dev - small OCaml library allowing to exploit multicore architectures

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: libparmap-ocaml-dev
Package version: 1.0~rc8
Package release: 1+b1
Package architecture: amd64
Package type: deb
Installed size: 193 B
Download size: 34.55 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Provides

  • libparmap-ocaml-dev-7sma4

    Download

    Source package: parmap

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libparmap-ocaml-dev deb package:
      # sudo apt-get install libparmap-ocaml-dev

    Changelog

    2017-07-22 - Stéphane Glondu <glondu@debian.org> parmap (1.0~rc8-1) unstable; urgency=medium * Team upload * New upstream release * Update Vcs-* * Bump debhelper compat to 9

    2017-07-15 - Stéphane Glondu <glondu@debian.org> parmap (1.0~rc7-2) unstable; urgency=medium * Team upload * Add ocamlbuild to Build-Depends

    2016-01-18 - Mehdi Dogguy <mehdi@debian.org> parmap (1.0~rc7-1) unstable; urgency=medium * New upstream release - Refresh 0001-Update-version-number-in-various-places.patch - Remove 0002-ALIBS-should-be-built-only-on-native-archs.patch, fixed upstream.

    2015-05-14 - Stéphane Glondu <glondu@debian.org> parmap (1.0~rc4-5) unstable; urgency=medium * Team upload * Install libparmap_stubs.a on bytecode architectures (Closes: #785304) * Update Vcs-* * Fix debian/watch

    2014-10-09 - Mehdi Dogguy <mehdi@debian.org> parmap (1.0~rc4-4) unstable; urgency=medium * Do not build ALIBS (parmap.a) on bytecode architectures. - add 0002-ALIBS-should-be-built-only-on-native-archs.patch - del 0002-Set-OCAMLBEST-to-native-when-ocamlopt-is-present.patch

    2014-10-09 - Mehdi Dogguy <mehdi@debian.org> parmap (1.0~rc4-2) unstable; urgency=medium * Fix FTBFS on bytecode architectures. - Add patch 0002-Set-OCAMLBEST-to-native-when-ocamlopt-is-present.patch to be able to override OCAMLBEST from d/rules. - Set OCAMLBEST from /u/s/o/ocamlvars.mk in d/rules so that mips*, ppc64el and s390x are not considered as native architectures.

    Advertisement
    Advertisement