libpam-barada_0.5-3.1+b7_amd64.deb


Advertisement

Description

libpam-barada - PAM module to provide two-factor authentication based on HOTP

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: libpam-barada
Package version: 0.5
Package release: 3.1+b7
Package architecture: amd64
Package type: deb
Installed size: 117 B
Download size: 26.65 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: barada-pam

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libpam-barada deb package:
      # sudo apt-get install libpam-barada

    Changelog

    2012-05-31 - Dmitrijs Ledkovs <xnox@debian.org> barada-pam (0.5-3.1) unstable; urgency=low * Non-maintainer upload. * Update patch to really fix FTBFS with gold or ld --no-add-needed (Closes: #615696)

    2012-02-12 - Andrew Pollock <apollock@debian.org> barada-pam (0.5-3) unstable; urgency=low * debian/rules: add build-{arch,indep} targets * debian/rules: substituted deprecated dh_clean -k call for dh_prep

    2011-05-25 - Andrew Pollock <apollock@debian.org> barada-pam (0.5-2) unstable; urgency=low * Convert to 3.0 (quilt) source format * debian/control: bump Standards-Version (no changes) * Add patch from Andreas Moog to fix FTBFS with gold or ld --no-add-needed (closes: #615696)

    2010-02-16 - Andrew Pollock <apollock@debian.org> barada-pam (0.5-1) unstable; urgency=low * Initial release (Closes: #564820)

    Advertisement
    Advertisement