libncl2_2.1.21+git20190531.feceb81-1_amd64.deb


Advertisement

Description

libncl2 - NEXUS Class Library

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename libncl2_2.1.21+git20190531.feceb81-1_amd64.deb
Package name libncl2
Package version 2.1.21+git20190531.feceb81
Package release 1
Package architecture amd64
Package type deb
Category libs role::shared-lib
Homepage https://github.com/mtholder/ncl
License -
Maintainer Debian Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>
Download size 396.99 KB
Installed size 1.36 MB

Alternatives

Package Version Architecture Repository
libncl2_2.1.21+git20190531.feceb81-1_i386.deb 2.1.21+git20190531.feceb81 i386 Debian Main
libncl2 - - -

Requires

Name Value
libc6 >= 2.15
libgcc1 >= 1:3.0
libstdc++6 >= 9

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libncl2_2.1.21+git20190531.feceb81-1_amd64.deb
Source Package libncl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libncl2 deb package:
    # sudo apt-get install libncl2

Files

Path
/usr/lib/x86_64-linux-gnu/libncl.so.2
/usr/lib/x86_64-linux-gnu/libncl.so.2.0.0
/usr/share/doc/libncl2/changelog.Debian.gz
/usr/share/doc/libncl2/changelog.gz
/usr/share/doc/libncl2/copyright

Changelog

2019-08-20 - Andreas Tille <tille@debian.org>
libncl (2.1.21+git20190531.feceb81-1) unstable; urgency=medium
* Fix symbols file
Closes: #925752
* New upstream version
* debhelper-compat 12
* Standards-Version: 4.4.0
* Install pkgconfig file
2019-03-07 - Andreas Tille <tille@debian.org>
libncl (2.1.21+git20180827.c71b264-2) unstable; urgency=medium
* Rebuild for new version of gcc to fix symbols
Closes: #923955
* Standards-Version: 4.3.0
2018-12-04 - Andreas Tille <tille@debian.org>
libncl (2.1.21+git20180827.c71b264-1) unstable; urgency=medium
* Update symbols
Closes: #913608
* New upstream version
* Standards-Version: 4.2.1
* Secure URI in copyright format
2018-08-13 - Graham Inggs <ginggs@debian.org>
libncl (2.1.21+git20171002.4becff7-2) unstable; urgency=medium
* Team upload
* Update symbols for GCC 8 and make them amd64-only (Closes: #905565)
2018-07-05 - Andreas Tille <tille@debian.org>
libncl (2.1.21+git20171002.4becff7-1) unstable; urgency=medium
* New upstream version
* d/watch: use git mode since upstream does not provide release tags
* Add missing citation
* debhelper 11
* Point Vcs fields to salsa.debian.org
* Standards-Version: 4.1.4
* Drop now unneeded get-orig-source target
* hardening=+all
* Fix spelling
* Add symbols file
* Bump soname since interface has changed
2016-02-01 - Andreas Tille <tille@debian.org>
libncl (2.1.18+dfsg-2) unstable; urgency=medium
* Use with-constfuncs=yes to enable building garli
* Secure Vcs-Git URI
2016-01-07 - Andreas Tille <tille@debian.org>
libncl (2.1.18+dfsg-1) unstable; urgency=low
* Initial release (Closes: #810240)

See Also

Package Description
libncurses-dev_6.1+20190803-1_amd64.deb developer's libraries for ncurses
libncurses-gst_3.2.5-1.3_all.deb Ncurses bindings for GNU Smalltalk
libncurses5-dev_6.1+20190803-1_amd64.deb transitional package for libncurses-dev
libncurses5_6.1+20190803-1_amd64.deb shared libraries for terminal handling (legacy version)
libncurses6_6.1+20190803-1_amd64.deb shared libraries for terminal handling
libncursesada-doc_6.1.20180127-3_all.deb Ada binding to the ncurses text interface library: documentation
libncursesada6.2.20180127-dev_6.1.20180127-3_amd64.deb Ada binding to the ncurses text interface library: development
libncursesada6.2.20180127_6.1.20180127-3_amd64.deb Ada binding to the ncurses text interface library: shared library
libncursesw5-dev_6.1+20190803-1_amd64.deb transitional package for libncurses-dev
libncursesw5_6.1+20190803-1_amd64.deb shared libraries for terminal handling (wide character legacy version)
libncursesw6_6.1+20190803-1_amd64.deb shared libraries for terminal handling (wide character support)
libndctl-dev_66-1_amd64.deb Development files for libndctl
libndctl6_66-1_amd64.deb Utility library for managing the libnvdimm subsystem
libndp-dev_1.6-1+b1_amd64.deb Library for Neighbor Discovery Protocol (development files)
libndp-tools_1.6-1+b1_amd64.deb Library for Neighbor Discovery Protocol (tools)
Advertisement
Advertisement