libmonospaceif-dev_0.7.15-2+b1_amd64.deb


Advertisement

Description

libmonospaceif-dev - Interface translating libfizmo output into monospaced text

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename libmonospaceif-dev_0.7.15-2+b1_amd64.deb
Package name libmonospaceif-dev
Package version 0.7.15
Package release 2+b1
Package architecture amd64
Package type deb
Category devel::library libdevel role::devel-lib
Homepage https://fizmo.spellbreaker.org/
License -
Maintainer Christoph Ender <christoph.ender@spellbreaker.org>
Download size 20.14 KB
Installed size 80.00 KB

Alternatives

Package Version Architecture Repository
libmonospaceif-dev_0.7.15-2_i386.deb 0.7.15 i386 Debian Main
libmonospaceif-dev - - -

Requires

Name Value
libfizmo-dev -
libmonospaceif-common -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libmonospaceif-dev_0.7.15-2+b1_amd64.deb
Source Package libmonospaceif

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libmonospaceif-dev deb package:
    # sudo apt-get install libmonospaceif-dev

Files

Path
/usr/include/fizmo/monospace_interface/monospace_interface.h
/usr/include/fizmo/screen_interface/screen_monospace_interface.h
/usr/lib/fizmo/libmonospaceif.a
/usr/lib/pkgconfig/libmonospaceif.pc
/usr/share/doc/libmonospaceif-dev/changelog.Debian.amd64.gz
/usr/share/doc/libmonospaceif-dev/changelog.Debian.gz
/usr/share/doc/libmonospaceif-dev/changelog.gz
/usr/share/doc/libmonospaceif-dev/copyright

Changelog

2017-09-12 - Christoph Ender <christoph.ender@spellbreaker.org>
libmonospaceif (0.7.15-2) unstable; urgency=low
* Switched priority from "extra" to "optional".
* Updated standards version to 4.1.0.
* Added "Vcs-Browser" and "Vcs-Git" fields to control file.
2017-09-11 - Christoph Ender <christoph.ender@spellbreaker.org>
libmonospaceif (0.7.15-1) unstable; urgency=low
* New upstream version.
* Updated BSD-3 license to include contributors. License is now to 100%
identical to the 3-Clause BSD License.
2017-07-16 - Christoph Ender <christoph.ender@spellbreaker.org>
libmonospaceif (0.7.14-2) unstable; urgency=low
* New standards version 4.0.0.
* Switch to unstable.
2017-04-08 - Christoph Ender <christoph.ender@spellbreaker.org>
libmonospaceif (0.7.14-1) experimental; urgency=low
* New upstream version.
2016-11-22 - Christoph Ender <christoph.ender@spellbreaker.org>
libmonospaceif (0.7.13-2) experimental; urgency=low
* Fixed formatting issues.
2016-10-31 - Christoph Ender <christoph.ender@spellbreaker.org>
libmonospaceif (0.7.13-1) experimental; urgency=low
* Initial release (Closes: #842686).

See Also

Package Description
libmoo-perl_2.003004-2_all.deb Minimalist Object Orientation library (with Moose compatibility)
libmoonshot1_1.1.0+libsecret~1+b1_amd64.deb Moonshot Identity Shared Library
libmoops-perl_0.036-1_all.deb moops object-oriented programming sugar
libmoose-autobox-perl_0.16-1_all.deb Perl autobox wrapper that understands Moose roles
libmoose-perl_2.2011-1+b2_amd64.deb modern Perl object system framework
libmoosex-aliases-perl_0.11-1_all.deb Moose extension for easy aliasing of methods and attributes
libmoosex-app-cmd-perl_0.32-2_all.deb Perl module combining App::Cmd and MooseX::Getopt
libmoosex-app-perl_1.39-1_all.deb helper for user-friendly Perl/Moose command line apps
libmoosex-arrayref-perl_0.005-1_all.deb blessed arrayrefs with Moose
libmoosex-async-perl_0.07-2_all.deb set of Moose metaclasses to support asynchronous operations
libmoosex-attribute-chained-perl_1.0.3-1_all.deb Moose attribute that returns the instance to allow for chaining
libmoosex-attributehelpers-perl_0.25-1_all.deb Perl library to extend your attribute interfaces
libmoosex-attributeshortcuts-perl_0.037-1_all.deb Moose extension providing shorthands for common attribute options
libmoosex-attributetags-perl_0.004-1_all.deb tag your Moose attributes
libmoosex-blessed-reconstruct-perl_1.01-1_all.deb Data::Visitor for creating Moose objects
Advertisement
Advertisement