libmodsecurity3_3.0.3-1_amd64.deb


Advertisement

Description

libmodsecurity3 - ModSecurity v3 library component

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename libmodsecurity3_3.0.3-1_amd64.deb
Package name libmodsecurity3
Package version 3.0.3
Package release 1
Package architecture amd64
Package type deb
Category libs role::shared-lib
Homepage https://www.modsecurity.org/
License -
Maintainer Alberto Gonzalez Iniesta <agi@inittab.org>
Download size 500.61 KB
Installed size 2.30 MB

Alternatives

Package Version Architecture Repository
libmodsecurity3_3.0.3-1_i386.deb 3.0.3 i386 Debian Main
libmodsecurity3 - - -

Requires

Name Value
libc6 >= 2.14
libcurl3-gnutls >= 7.16.2
libfuzzy2 >= 2.13
libgcc1 >= 1:3.0
libgeoip1 -
liblua5.3-0 -
libmaxminddb0 >= 1.0.2
libpcre3 -
libstdc++6 >= 5.2
libxml2 >= 2.8.0
libyajl2 >= 2.0.4

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libmodsecurity3_3.0.3-1_amd64.deb
Source Package modsecurity

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libmodsecurity3 deb package:
    # sudo apt-get install libmodsecurity3

Files

Path
/usr/lib/x86_64-linux-gnu/libmodsecurity.so.3
/usr/lib/x86_64-linux-gnu/libmodsecurity.so.3.0.3
/usr/lib/x86_64-linux-gnu/libexec/modsec-rules-check
/usr/share/doc/libmodsecurity3/changelog.Debian.gz
/usr/share/doc/libmodsecurity3/changelog.gz
/usr/share/doc/libmodsecurity3/copyright

Changelog

2018-12-12 - Alberto Gonzalez Iniesta <agi@inittab.org>
modsecurity (3.0.3-1) unstable; urgency=medium
[ Ervin Hegedüs ]
* New upstream version 3.0.3
* Remove from debian/rules: Export TERM var required for test case.
* Fix FTBFS (Closes: #911209):
- Add upstream patch to avoid to use ENV:TERM in the regression tests
- Add upstream patch to fix inet addr handling on 64 bit big endian
systems
* Add pkg-config to dependency list in d/control for make check in sbuild
* Add <airween@gmail.com> to Uploaders
2018-11-26 - Alberto Gonzalez Iniesta <agi@inittab.org>
modsecurity (3.0.2-2) UNRELEASED; urgency=medium
* debian/copyright: Updated with all copyrights/licenses (Closes: #911153)
* debian/patches: Add disable-network-dependent-tests.patch
[ Ervin Hegedüs ]
* debian/rules: Export TERM var required for test case.
2018-09-17 - Alberto Gonzalez Iniesta <agi@inittab.org>
modsecurity (3.0.2-1) unstable; urgency=medium
* Initial release (Closes: #909025)

See Also

Package Description
libmodulator-java_1.0-3_all.deb Java small shim library that wraps Java 9 APIs and exposes them to recent JDKs
libmodule-build-cleaninstall-perl_0.5-3_all.deb module for removing the old module before installing the new one
libmodule-build-perl_0.422400-1_all.deb framework for building and installing Perl modules
libmodule-build-pluggable-perl_0.10-1_all.deb plugins for the perl module Module::Build
libmodule-build-pluggable-ppport-perl_0.04-1_all.deb module to generate a ppport.h file automatically
libmodule-build-tiny-perl_0.039-1_all.deb tiny replacement for Module::Build
libmodule-build-using-pkgconfig-perl_0.02-1_all.deb Module::Build extension for using platform libraries provided by pkg-config
libmodule-build-withxspp-perl_0.14-3_all.deb XS++ enhanced flavour of Module::Build
libmodule-build-xsutil-perl_0.19-1_all.deb Module::Build class for building XS modules
libmodule-bundled-files-perl_0.03-1_all.deb perl module to access files bundled with your module
libmodule-compile-perl_0.37-1_all.deb Perl module providing a system to compile Perl modules
libmodule-corelist-perl_5.20190220-1_all.deb module to determine modules shipped with perl
libmodule-cpanfile-perl_1.1004-1_all.deb format for describing CPAN dependencies of Perl applications
libmodule-cpants-analyse-perl_0.99-1_all.deb Perl module to generate Kwalitee ratings for a distribution
libmodule-depends-perl_0.16-3_all.deb Perl module to identify the dependencies of a distribution
Advertisement
Advertisement