libmkldnn0_0.17.4-1_amd64.deb


Advertisement

Description

libmkldnn0 - Intel Math Kernel Library for Deep Neural Networks (lib)

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename libmkldnn0_0.17.4-1_amd64.deb
Package name libmkldnn0
Package version 0.17.4
Package release 1
Package architecture amd64
Package type deb
Category libs role::shared-lib
Homepage https://github.com/intel/mkl-dnn
License -
Maintainer Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>
Download size 1.18 MB
Installed size 6.57 MB

Alternatives

Package Version Architecture Repository
libmkldnn0 - - -

Requires

Name Value
libc6 >= 2.27
libgcc1 >= 1:3.0
libgomp1 >= 4.9
libstdc++6 >= 4.8

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libmkldnn0_0.17.4-1_amd64.deb
Source Package mkl-dnn

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libmkldnn0 deb package:
    # sudo apt-get install libmkldnn0

Files

Path
/usr/lib/x86_64-linux-gnu/libmkldnn.so.0
/usr/lib/x86_64-linux-gnu/libmkldnn.so.0.17.4.0
/usr/share/doc/libmkldnn0/changelog.Debian.gz
/usr/share/doc/libmkldnn0/copyright
/usr/share/doc/libmkldnn0/legal_information.md

Changelog

2019-02-13 - Mo Zhou <cdluminate@gmail.com>
mkl-dnn (0.17.4-1) unstable; urgency=medium
* New upstream version 0.17.4
2019-02-01 - Mo Zhou <cdluminate@gmail.com>
mkl-dnn (0.17.3-1) unstable; urgency=medium
* New upstream version 0.17.3
* Bump Standards-Version to 4.3.0 (no change).
2018-12-22 - Mo Zhou <cdluminate@gmail.com>
mkl-dnn (0.17.2-1) unstable; urgency=medium
* New upstream version 0.17.2
2018-12-02 - Mo Zhou <cdluminate@gmail.com>
mkl-dnn (0.17.1-1) unstable; urgency=medium
* New upstream version 0.17.1
2018-11-23 - Mo Zhou <cdluminate@gmail.com>
mkl-dnn (0.17-1) unstable; urgency=medium
* New upstream version 0.17
* Autopkgtest: add missing depends and allow output to stderr.
2018-11-13 - Mo Zhou <cdluminate@gmail.com>
mkl-dnn (0.17~rc-2) unstable; urgency=medium
* Fix binary-all-only and binary-any-only builds. (Closes: #913591)
2018-11-12 - Mo Zhou <cdluminate@gmail.com>
mkl-dnn (0.17~rc-1) unstable; urgency=medium
* New upstream version 0.17~rc
* Refresh patches and symbols control file.
* Mark mkl-dnn as Multi-Arch: same.
* Remove README.Debian. The tips were outdated.
* Add debian/not-installed to reduce dh_missing output.
* Set -DARCH_OPT_FLAGS="" to avoid patching upstream cmake file.
* Upload to unstable.
2018-08-22 - Mo Zhou <cdluminate@gmail.com>
mkl-dnn (0.16+git20180820.f51304a-1) experimental; urgency=low
* Initial release. (Closes: #894411)

See Also

Package Description
libmldbm-perl_2.05-2_all.deb module for storing multidimensional hash structures in perl tied hashes
libmldbm-sync-perl_0.30-4_all.deb Perl module for safe concurrent access to MLDBM databases
libmlnlffi-smlnj_110.79-4_amd64.deb No Longer Foreign Function Interface
libmlpack-dev_3.0.4-1_amd64.deb intuitive, fast, scalable C++ machine learning library (development libs)
libmlpack3_3.0.4-1_amd64.deb intuitive, fast, scalable C++ machine learning library (runtime library)
libmlpcap-ocaml-dev_0.9-17.1_amd64.deb binding of libpcap for OCaml
libmlpcap-ocaml_0.9-17.1_amd64.deb binding of libpcap for OCaml (runtime package)
libmlpost-ocaml-dev_0.8.1-8+b1_amd64.deb OCaml interface to Metapost (library)
libmlpost-ocaml-doc_0.8.1-8_all.deb Objective Caml interface to Metapost (doc)
libmlrisctools-smlnj_110.79-4_amd64.deb Library for generating MLRISC modules
libmlt++-dev_6.12.0-1_amd64.deb MLT multimedia framework C++ wrapper (development)
libmlt++3_6.12.0-1_amd64.deb MLT multimedia framework C++ wrapper (runtime)
libmlt-data_6.12.0-1_all.deb multimedia framework (data)
libmlt-dev_6.12.0-1_amd64.deb multimedia framework (development)
libmlt6_6.12.0-1_amd64.deb multimedia framework (runtime)
Advertisement
Advertisement