libmini18n1_0.2.1-1_amd64.deb


Advertisement

Description

libmini18n1 - minimal internationalization library

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename libmini18n1_0.2.1-1_amd64.deb
Package name libmini18n1
Package version 0.2.1
Package release 1
Package architecture amd64
Package type deb
Category libs role::shared-lib
Homepage http://sourceforge.net/projects/yabause
License -
Maintainer Debian Games Team <pkg-games-devel@lists.alioth.debian.org>
Download size 7.98 KB
Installed size 45.00 KB

Alternatives

Package Version Architecture Repository
libmini18n1_0.2.1-1_i386.deb 0.2.1 i386 Debian Main
libmini18n1 - - -

Requires

Name Value
libc6 >= 2.4

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libmini18n1_0.2.1-1_amd64.deb
Source Package mini18n

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libmini18n1 deb package:
    # sudo apt-get install libmini18n1

Files

Path
/usr/lib/libmini18n.so.1
/usr/lib/libmini18n.so.1.0.1
/usr/share/doc/libmini18n1/changelog.Debian.gz
/usr/share/doc/libmini18n1/changelog.gz
/usr/share/doc/libmini18n1/copyright

Changelog

2011-11-23 - Evgeni Golov <evgeni@debian.org>
mini18n (0.2.1-1) unstable; urgency=low
* New upstream release.
* Drop 01_fix_segfault_LP450821.patch.
* Build-Depend on cmake.
* Soname bump
* Convert to dh7 tiny with override, compat level 9
* Switch to 3.0 (quilt)
* Standards-Version: 3.9.2
* Stop shipping .a file
* Install manpage in the dev package
2009-10-18 - Evgeni Golov <evgeni@debian.org>
mini18n (0.1-2) unstable; urgency=low
* debian/control:
+ Add quilt Build-Dep.
+ Update my email-address.
+ Put debug package into debug section.
+ Standards-Version: 3.8.3.
* debian/rules:
+ Use quilt for patch handling.
* debian/patches/01_fix_segfault_LP450821.patch:
+ Fix segfault with a patch from upstream SVN.
LP: #450821
* debian/README.source:
+ Add README.source telling where info about quilt can be found.
2009-03-07 - Evgeni Golov <sargentd@die-welt.net>
mini18n (0.1-1) unstable; urgency=low
* Initial release (Closes: #508398)

See Also

Package Description
libminicoredumper-dev_2.0.1-1_amd64.deb minicoredumper library development files
libminicoredumper2_2.0.1-1_amd64.deb minicoredumper library
libminidjvu-dev_0.8.svn.2010.05.06+dfsg-6_amd64.deb Small DjVu encoder/decoder, development files
libminidjvu0_0.8.svn.2010.05.06+dfsg-6_amd64.deb Small DjVu encoder/decoder, shared library
libminify-maven-plugin-java_1.7.4-1.1_all.deb Minify Maven Plugin
libminimap-dev_0.2-4_amd64.deb development headers for libminimap
libminimap0_0.2-4_amd64.deb library for approximate mapping of long biosequences
libminini-dev_1.2.a+ds-1_amd64.deb minimal INI file parser - development headers
libminini1_1.2.a+ds-1_amd64.deb minimal INI file parser
libminion-perl_9.09+dfsg-1_all.deb job queue for Mojolicious
libminiupnpc-dev_2.1-1+b1_amd64.deb UPnP IGD client lightweight library development files
libminiupnpc17_2.1-1+b1_amd64.deb UPnP IGD client lightweight library
libminizip-dev_1.1-8+b1_amd64.deb compression library - minizip development files
libminizip1_1.1-8+b1_amd64.deb compression library - minizip library
libminlog-java-doc_1.3.0-1_all.deb minimal Java logging library - doc
Advertisement
Advertisement