libmigemo-dev_1.2+gh0.20150404-7+b1_amd64.deb


Advertisement

Description

libmigemo-dev - Japanese incremental search tool written in C - development binaries

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename libmigemo-dev_1.2+gh0.20150404-7+b1_amd64.deb
Package name libmigemo-dev
Package version 1.2+gh0.20150404
Package release 7+b1
Package architecture amd64
Package type deb
Category devel::library libdevel role::devel-lib
Homepage http://www.kaoriya.net/software/cmigemo/
License -
Maintainer Youhei SASAKI <uwabami@gfd-dennou.org>
Download size 17.07 KB
Installed size 66.00 KB

Alternatives

Package Version Architecture Repository
libmigemo-dev_1.2+gh0.20150404-7+b1_i386.deb 1.2+gh0.20150404 i386 Debian Main
libmigemo-dev - - -

Requires

Name Value
libmigemo1 = 1:1.2+gh0.20150404-7+b1

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libmigemo-dev_1.2+gh0.20150404-7+b1_amd64.deb
Source Package cmigemo

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libmigemo-dev deb package:
    # sudo apt-get install libmigemo-dev

Files

Path
/usr/include/migemo.h
/usr/lib/x86_64-linux-gnu/libmigemo.a
/usr/lib/x86_64-linux-gnu/libmigemo.so
/usr/share/doc/libmigemo-dev/changelog.Debian.amd64.gz
/usr/share/doc/libmigemo-dev/changelog.Debian.gz
/usr/share/doc/libmigemo-dev/copyright
/usr/share/lintian/overrides/libmigemo-dev

Changelog

2018-06-05 - Youhei SASAKI <uwabami@gfd-dennou.org>
cmigemo (1:1.2+gh0.20150404-7) unstable; urgency=medium
* Fix FTCBFS: Use the makefile build system. (Closes: #900075)
Thanks to Helmut Grohne !
* d/{control,compat}: Bump Compat 11
* d/control: Bump Standard Version 4.1.4
* Move d/source.lintian-overrides to d/source/lintian-overrides
* d/copyright: Fix insecure URL
2018-01-28 - Youhei SASAKI <uwabami@gfd-dennou.org>
cmigemo (1:1.2+gh0.20150404-6) unstable; urgency=medium
* Update Vcs field
* Refresh patches
2017-11-13 - Youhei SASAKI <uwabami@gfd-dennou.org>
cmigemo (1:1.2+gh0.20150404-5) unstable; urgency=medium
[ Hideki Yamane ]
Thanks !
* Add dbgsym package (Closes: #881615)
* Fix Vcs-Git URL (Closes: #881616)
* Bump Compat: 10
2017-11-13 - Youhei SASAKI <uwabami@gfd-dennou.org>
cmigemo (1:1.2+gh0.20150404-4) unstable; urgency=medium
* Refresh patches
* Drop transitional package "migemo" (Closes: #878375)
* Drop debugging symbols package "libmigemo-dbg"
* Update debian/changelog
* Bump Standard Version: 4.1.1
2017-08-28 - Youhei SASAKI <uwabami@gfd-dennou.org>
cmigemo (1:1.2+gh0.20150404-3) unstable; urgency=medium
* Drop migemo-el. Use elpa-migemo instead of migemo-el
* Bump Standard Version: 4.1.0
* Bump debhelper >= 10
2017-03-03 - Youhei SASAKI <uwabami@gfd-dennou.org>
cmigemo (1:1.2+gh0.20150404-2) unstable; urgency=medium
* Update migemo.el: Fix referring obsolete variable
- `isearch-word' is obsolete variable since Emacs 25.
2016-04-03 - Youhei SASAKI <uwabami@gfd-dennou.org>
cmigemo (1:1.2+gh0.20150404-1) unstable; urgency=medium
* Import Upstream Git changes
* Update migemo.el: sync emacs-jp repos.
* Bump Standard version: 3.9.7
* Update Vcs-Browser field
* Fix typo. in d/copyright
* Update Depends, Remove Conflicts
2014-08-22 - Youhei SASAKI <uwabami@gfd-dennou.org>
cmigemo (1:1.2+gh0.20140306-4) unstable; urgency=medium
* Fixed typo: migemo-el.emacsen-install (Closes: #758873)
Thanks to Tatsuya Kinoshita!
2014-08-22 - Youhei SASAKI <uwabami@gfd-dennou.org>
cmigemo (1:1.2+gh0.20140306-3) unstable; urgency=medium
* Drop emacs(<= 23) support (Closes: #758797)
Thanks to Tatsuya Kinoshita!
2014-08-21 - Youhei SASAKI <uwabami@gfd-dennou.org>
cmigemo (1:1.2+gh0.20140306-2) unstable; urgency=medium
* update migemo-el:
+ sync emacs-jp repos, 2014-08-19

See Also

Package Description
libmigemo1_1.2+gh0.20150404-7+b1_amd64.deb Japanese incremental search tool written in C - library
libmiglayout-java_5.1-2_all.deb Java Layout Manager
libmigrate-parsetree-ocaml-dev_1.4.0-1+b1_amd64.deb Convert OCaml parsetrees between different major versions (Development package)
libmigrate-parsetree-ocaml-doc_1.4.0-1_all.deb Documentation for ocaml-migrate-parsetree
libmigrate-parsetree-ocaml_1.4.0-1+b1_amd64.deb Convert OCaml parsetrees between different major versions (Runtime library)
libmikmatch-ocaml-dev_1.0.8-2_amd64.deb camlp4 extension for pattern matching with regexps - development
libmikmatch-ocaml_1.0.8-2_amd64.deb camlp4 extension for pattern matching with regexps - runtime
libmikmod-config_3.3.11.1-4_amd64.deb Portable sound library - development binaries
libmikmod-dev_3.3.11.1-4_amd64.deb Portable sound library - development files
libmikmod3_3.3.11.1-4_amd64.deb Portable sound library
libmilib-java_1.11-1_all.deb library for Next Generation Sequencing (NGS) data processing
libmilter-dev_8.15.2-15_amd64.deb Sendmail Mail Filter API (Milter) (development files)
libmilter1.0.1_8.15.2-15_amd64.deb Sendmail Mail Filter API (Milter)
libmime-base32-perl_1.303-1_all.deb Base32 encoder/decoder
libmime-base64-urlsafe-perl_0.01-2_all.deb Perl version of Python's URL-safe base64 codec
Advertisement
Advertisement