libmetview0d_5.3.0-2_amd64.deb


Advertisement

Description

libmetview0d - Shared libraries for MetView

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename libmetview0d_5.3.0-2_amd64.deb
Package name libmetview0d
Package version 5.3.0
Package release 2
Package architecture amd64
Package type deb
Category libs role::shared-lib
Homepage https://software.ecmwf.int/wiki/display/METV/Metview
License -
Maintainer Alastair McKinstry <mckinstry@debian.org>
Download size 994.64 KB
Installed size 3.31 MB

Alternatives

Package Version Architecture Repository
libmetview0d_5.3.0-2_i386.deb 5.3.0 i386 Debian Main
libmetview0d - - -

Requires

Name Value
libaec0 -
libc6 >= 2.15
libcurl3-gnutls >= 7.16.2
libeccodes0 -
libemos0d -
libfftw3-double3 >= 3.3.5
libgcc1 >= 1:3.0
libgfortran5 >= 8
libhdf5-103 -
libnetcdf-c++4 >= 4.2
libnetcdf13 >= 3.6.1
libodb-api-0d -
libopenjp2-7 >= 2.0.0
libpng16-16 >= 1.6.2-1
libquadmath0 >= 4.6
libstdc++6 >= 5.2
libsz2 -
libterralib3 -
zlib1g >= 1:1.1.4

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libmetview0d_5.3.0-2_amd64.deb
Source Package metview

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libmetview0d deb package:
    # sudo apt-get install libmetview0d

Files

Path
/usr/lib/x86_64-linux-gnu/libMetview.so.0.0.0
/usr/lib/x86_64-linux-gnu/libMetview.so.0d
/usr/lib/x86_64-linux-gnu/libMvFTimeUtil.so.0.0.0
/usr/lib/x86_64-linux-gnu/libMvFTimeUtil.so.0d
/usr/lib/x86_64-linux-gnu/libMvMacro.so.0.0.0
/usr/lib/x86_64-linux-gnu/libMvMacro.so.0d
/usr/lib/x86_64-linux-gnu/libMvMars.so.0.0.0
/usr/lib/x86_64-linux-gnu/libMvMars.so.0d
/usr/share/doc/libmetview0d/changelog.Debian.gz
/usr/share/doc/libmetview0d/changelog.gz
/usr/share/doc/libmetview0d/copyright

Changelog

2019-02-28 - Alastair McKinstry <mckinstry@debian.org>
metview (5.3.0-2) unstable; urgency=medium
* Check correct $(MMODDIR) for grib_api.mod. Closes: #923453
* Standards-Version: 4.3.0
* Link against libeckit, no longer automatically linked by-odb-api.
2018-12-21 - Alastair McKinstry <mckinstry@debian.org>
metview (5.3.0-1) unstable; urgency=medium
* New upstream release
* Add -I $(FMODDIR) to look for Fortran mod files
2018-11-27 - Alastair McKinstry <mckinstry@debian.org>
metview (5.2.4-1) unstable; urgency=medium
* New upstream release
* Delete unused lintian override
2018-11-23 - Alastair McKinstry <mckinstry@debian.org>
metview (5.2.1-2) unstable; urgency=medium
* Drop hard-coded gfortran-8; use gfortran 
2018-10-26 - Alastair McKinstry <mckinstry@debian.org>
metview (5.2.1-1) unstable; urgency=medium
* New upstream release
* Move libmetview-dev include files to /usr/include/@MULTIARCH@
2018-10-01 - Alastair McKinstry <mckinstry@debian.org>
metview (5.2.0-1) unstable; urgency=medium
* New upstream release
* Standards-Version: 4.2.1
* Drop hard-coded xz compression
2018-08-04 - Alastair McKinstry <mckinstry@debian.org>
metview (5.1.1-1) unstable; urgency=medium
* New upstream release
2018-07-26 - Alastair McKinstry <mckinstry@debian.org>
metview (5.1.0-2) unstable; urgency=medium
* Update URLs in d/watch
* Drop symlinks for libs no longer shipped. Closes: #904494.
* Patch needed for Qt5 5.11 transition, which is stricter in C++ imports
* Stricter version dependencies on qt5wekit, odb-api 
2018-07-13 - Alastair McKinstry <mckinstry@debian.org>
metview (5.1.0-1) unstable; urgency=medium
* New upstream release
* Drop ENABLE_QT5 from d/rules; no longer used
* Set ODB_PATH=/usr
* Standards-Version: 4.1.5
2018-05-25 - Alastair McKinstry <mckinstry@debian.org>
metview (5.0.3-1) unstable; urgency=medium
* New upstream release

See Also

Package Description
libmgba_0.7.0-1_amd64.deb Game Boy Advance emulator (common library for mGBA)
libmgl-data_2.4.2.1-5_all.deb library for scientific graphs (data files)
libmgl-dev_2.4.2.1-5_amd64.deb library for scientific graphs (development files)
libmgl-fltk7.5.0_2.4.2.1-5_amd64.deb library for scientific graphs (fltk interface for windows)
libmgl-glut7.5.0_2.4.2.1-5_amd64.deb library for scientific graphs (glut interface for windows)
libmgl-mpi7.5.0_2.4.2.1-5_amd64.deb library for scientific graphs (mpi enhanced runtime library)
libmgl-qt5-7.5.0_2.4.2.1-5_amd64.deb library for scientific graphs (Qt interface for windows)
libmgl-wnd7.5.0_2.4.2.1-5_amd64.deb library for scientific graphs (windows runtime library)
libmgl-wx7.5.0_2.4.2.1-5_amd64.deb library for scientific graphs (wx interface for windows)
libmgl7.5.0_2.4.2.1-5_amd64.deb library for scientific graphs (main runtime library)
libmhash-dev_0.9.9.9-7+b1_amd64.deb Library for cryptographic hashing and message authentication
libmhash2_0.9.9.9-7+b1_amd64.deb Library for cryptographic hashing and message authentication
libmia-2.4-4_2.4.6-4_amd64.deb library for 2D and 3D gray scale image processing
libmia-2.4-dev_2.4.6-4_amd64.deb library for 2D and 3D gray scale image processing, development files
libmia-2.4-doc_2.4.6-4_all.deb library for 2D and 3D gray scale image processing, documentation
Advertisement
Advertisement