libmedimport0v5_4.0.0+repack-7_amd64.deb


Advertisement

Description

libmedimport0v5 - Library to import old version files

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename libmedimport0v5_4.0.0+repack-7_amd64.deb
Package name libmedimport0v5
Package version 4.0.0+repack
Package release 7
Package architecture amd64
Package type deb
Category libs role::shared-lib
Homepage http://www.salome-platform.org/user-section/about/med
License -
Maintainer Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>
Download size 123.21 KB
Installed size 359.00 KB

Alternatives

Package Version Architecture Repository
libmedimport0v5_4.0.0+repack-7_i386.deb 4.0.0+repack i386 Debian Main
libmedimport0v5 - - -

Requires

Name Value
libc6 >= 2.14
libgcc1 >= 1:3.0
libmed11 -
libmedc11 -
libopenmpi3 -
libstdc++6 >= 5.2

Replaces

Name Value
libmedimport0 -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libmedimport0v5_4.0.0+repack-7_amd64.deb
Source Package med-fichier

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libmedimport0v5 deb package:
    # sudo apt-get install libmedimport0v5

Files

Path
/usr/lib/x86_64-linux-gnu/libmedimport.so.0
/usr/lib/x86_64-linux-gnu/libmedimport.so.0.3.0
/usr/share/doc/libmedimport0v5/changelog.Debian.gz
/usr/share/doc/libmedimport0v5/changelog.gz
/usr/share/doc/libmedimport0v5/copyright

Changelog

2019-01-13 - Gilles Filippini <pini@debian.org>
med-fichier (4.0.0+repack-7) unstable; urgency=medium
* Re-enable parallel test on 32 bits architectures (#918157 now fixed)
* New patch reproducible-build.patch to improve reproducibility
2019-01-04 - Gilles Filippini <pini@debian.org>
med-fichier (4.0.0+repack-6) unstable; urgency=medium
* Temporarily disable parallel test on 32 bits architectures to
workaround #918157
2019-01-02 - Gilles Filippini <pini@debian.org>
med-fichier (4.0.0+repack-5) unstable; urgency=medium
* Drop debian/source/lintian-overrides; these lintian tags were removed
in 2012
* libmedc?11: Breaks / Replaces libmedc?1v5 (= 4.0.0+repack-1)
(Closes: #917788)
2018-12-24 - Gilles Filippini <pini@debian.org>
med-fichier (4.0.0+repack-3) unstable; urgency=medium
* Update debian/copyright and add missing copyrights for debian/*
files
* Fix debian/watch: use dversionmangle
2018-12-23 - Gilles Filippini <pini@debian.org>
med-fichier (4.0.0+repack-3~exp1) experimental; urgency=medium
* Build python packages
2018-12-23 - Gilles Filippini <pini@debian.org>
med-fichier (4.0.0+repack-2) unstable; urgency=medium
* New patch build-doc.patch to fix documentation build
2018-12-20 - Gilles Filippini <pini@debian.org>
med-fichier (4.0.0+repack-2~exp1) experimental; urgency=medium
* Rename packages to reflect soname bump (closes: #916881):
- libmed1v5 -> libmed11
- libmedc1v5 -> libmedc11
2018-12-19 - Gilles Filippini <pini@debian.org>
med-fichier (4.0.0+repack-1) unstable; urgency=medium
* Build depends on hdf5 >= 1.10.2 as requested by upstream
* Enforce ld --as-needed for autopkgtests (closes: #914080)
* Fix upstream homepage and download links (closes: #856855)
* Add myself to uploaders
2018-12-15 - Gilles Filippini <pini@debian.org>
med-fichier (4.0.0+repack-1~exp2) experimental; urgency=medium
* New patch fix-objects-mount.patch to fix literal 0 used as med_idt
(fix failing test20.c on 32 bits architectures)
2018-12-14 - Gilles Filippini <pini@debian.org>
med-fichier (4.0.0+repack-1~exp1) experimental; urgency=medium
* New upstream release
* Drop all patches (fixed upstream)

See Also

Package Description
libmedley-clojure_1.0.0-1_all.deb Clojure/ClojureScript utility library
libmeep-dev_1.7.0-3_amd64.deb development library for using meep
libmeep-lam4-12_1.7.0-3_amd64.deb library for using parallel (OpenMPI) version of meep
libmeep-lam4-dev_1.7.0-3_amd64.deb development library for using parallel (OpenMPI) version of meep
libmeep-mpi-default-dev_1.7.0-3_amd64.deb development library for using parallel (OpenMPI) version of meep
libmeep-mpi-default12_1.7.0-3_amd64.deb library for using parallel (OpenMPI) version of meep
libmeep-mpich2-12_1.7.0-3_amd64.deb library for using parallel (OpenMPI) version of meep
libmeep-mpich2-dev_1.7.0-3_amd64.deb development library for using parallel (OpenMPI) version of meep
libmeep-openmpi-dev_1.7.0-3_amd64.deb development library for using parallel (OpenMPI) version of meep
libmeep-openmpi12_1.7.0-3_amd64.deb library for using parallel (OpenMPI) version of meep
libmeep12_1.7.0-3_amd64.deb library for using meep
libmelt-ocaml-dev_1.4.0-2+b1_amd64.deb LaTeX with OCaml (libraries)
libmemcached-dev_1.0.18-4.2_amd64.deb C and C++ client library to the memcached server (development files)
libmemcached-libmemcached-perl_1.001801+dfsg-2+b4_amd64.deb thin, fast, full interface to the libmemcached client API
libmemcached-tools_1.0.18-4.2_amd64.deb Commandline tools for talking to memcached via libmemcached
Advertisement
Advertisement