libmed-dev_4.0.0+repack-7_amd64.deb


Advertisement

Description

libmed-dev - Development files for libmed

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename libmed-dev_4.0.0+repack-7_amd64.deb
Package name libmed-dev
Package version 4.0.0+repack
Package release 7
Package architecture amd64
Package type deb
Category devel devel::library role::devel-lib
Homepage http://www.salome-platform.org/user-section/about/med
License -
Maintainer Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>
Download size 458.17 KB
Installed size 4.69 MB

Alternatives

Package Version Architecture Repository
libmed-dev_4.0.0+repack-7_i386.deb 4.0.0+repack i386 Debian Main
libmed-dev - - -

Requires

Name Value
libmed11 = 4.0.0+repack-7

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libmed-dev_4.0.0+repack-7_amd64.deb
Source Package med-fichier

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libmed-dev deb package:
    # sudo apt-get install libmed-dev

Files

Path
/usr/include/med.hf
/usr/include/2.3.6/med.hf
/usr/lib/x86_64-linux-gnu/libmed.a
/usr/lib/x86_64-linux-gnu/libmed.so
/usr/share/doc/libmed-dev/README.gz
/usr/share/doc/libmed-dev/changelog.Debian.gz
/usr/share/doc/libmed-dev/changelog.gz
/usr/share/doc/libmed-dev/copyright

Changelog

2019-01-13 - Gilles Filippini <pini@debian.org>
med-fichier (4.0.0+repack-7) unstable; urgency=medium
* Re-enable parallel test on 32 bits architectures (#918157 now fixed)
* New patch reproducible-build.patch to improve reproducibility
2019-01-04 - Gilles Filippini <pini@debian.org>
med-fichier (4.0.0+repack-6) unstable; urgency=medium
* Temporarily disable parallel test on 32 bits architectures to
workaround #918157
2019-01-02 - Gilles Filippini <pini@debian.org>
med-fichier (4.0.0+repack-5) unstable; urgency=medium
* Drop debian/source/lintian-overrides; these lintian tags were removed
in 2012
* libmedc?11: Breaks / Replaces libmedc?1v5 (= 4.0.0+repack-1)
(Closes: #917788)
2018-12-24 - Gilles Filippini <pini@debian.org>
med-fichier (4.0.0+repack-3) unstable; urgency=medium
* Update debian/copyright and add missing copyrights for debian/*
files
* Fix debian/watch: use dversionmangle
2018-12-23 - Gilles Filippini <pini@debian.org>
med-fichier (4.0.0+repack-3~exp1) experimental; urgency=medium
* Build python packages
2018-12-23 - Gilles Filippini <pini@debian.org>
med-fichier (4.0.0+repack-2) unstable; urgency=medium
* New patch build-doc.patch to fix documentation build
2018-12-20 - Gilles Filippini <pini@debian.org>
med-fichier (4.0.0+repack-2~exp1) experimental; urgency=medium
* Rename packages to reflect soname bump (closes: #916881):
- libmed1v5 -> libmed11
- libmedc1v5 -> libmedc11
2018-12-19 - Gilles Filippini <pini@debian.org>
med-fichier (4.0.0+repack-1) unstable; urgency=medium
* Build depends on hdf5 >= 1.10.2 as requested by upstream
* Enforce ld --as-needed for autopkgtests (closes: #914080)
* Fix upstream homepage and download links (closes: #856855)
* Add myself to uploaders
2018-12-15 - Gilles Filippini <pini@debian.org>
med-fichier (4.0.0+repack-1~exp2) experimental; urgency=medium
* New patch fix-objects-mount.patch to fix literal 0 used as med_idt
(fix failing test20.c on 32 bits architectures)
2018-12-14 - Gilles Filippini <pini@debian.org>
med-fichier (4.0.0+repack-1~exp1) experimental; urgency=medium
* New upstream release
* Drop all patches (fixed upstream)

See Also

Package Description
libmed-doc_4.0.0+repack-7_all.deb Documentation for the MED-fichier library
libmed-tools_4.0.0+repack-7_amd64.deb Runtime tools to handle MED files
libmed11_4.0.0+repack-7_amd64.deb Library to exchange meshed data (Fortran version)
libmedc-dev_4.0.0+repack-7_amd64.deb Development files for libmedc
libmedc11_4.0.0+repack-7_amd64.deb Library to exchange meshed data (C version)
libmediaart-2.0-0_1.9.4-2_amd64.deb media art extraction and cache management library
libmediaart-2.0-dev_1.9.4-2_amd64.deb media art extraction and cache management library - development files
libmediaart-doc_1.9.4-2_all.deb media art extraction and cache management library - documentation
libmediainfo-dev_18.12-1_amd64.deb library reading metadata from media files -- headers
libmediainfo-doc_18.12-1_all.deb library for reading metadata from media files -- documentation
libmediainfo0v5_18.12-1_amd64.deb library for reading metadata from media files -- shared library
libmediastreamer-base10_2.16.1-4+b1_amd64.deb Voice and video streaming engine for telephony (base)
libmediastreamer-dev_2.16.1-4+b1_amd64.deb Development files for the mediastreamer2 library
libmediastreamer-voip10_2.16.1-4+b1_amd64.deb Voice and video streaming engine for telephony (voip)
libmediawiki-api-perl_0.41-1_all.deb Perl interface to the MediaWiki API
Advertisement
Advertisement