libmaven-antrun-plugin-java_1.8-3_all.deb


Advertisement

Description

libmaven-antrun-plugin-java - Maven AntRun Plugin

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: libmaven-antrun-plugin-java
Package version: 1.8
Package release: 3
Package architecture: all
Package type: deb
Installed size: 45 B
Download size: 25.42 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

    Download

    Source package: maven-antrun-plugin

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libmaven-antrun-plugin-java deb package:
      # sudo apt-get install libmaven-antrun-plugin-java

    Changelog

    2017-09-19 - Emmanuel Bourg <ebourg@apache.org> maven-antrun-plugin (1.8-3) unstable; urgency=medium * Team upload. * Relocate the version 1.3 used by Maven to the current one * Standards-Version updated to 4.1.0

    2017-07-31 - Emmanuel Bourg <ebourg@apache.org> maven-antrun-plugin (1.8-2) unstable; urgency=medium * Depend on libmaven3-core-java instead of libmaven2-core-java * Standards-Version updated to 4.0.0

    2017-06-20 - Emmanuel Bourg <ebourg@apache.org> maven-antrun-plugin (1.8-1) unstable; urgency=medium * New upstream release * No longer install the plugin jar in /usr/share/java * Build with the DH sequencer instead of CDBS * Moved the package to Git * Standards-Version updated to 3.9.8 * Switch to debhelper level 10 * Use XZ compression for the upstream tarball

    2013-05-24 - Emmanuel Bourg <ebourg@apache.org> maven-antrun-plugin (1.7-1) unstable; urgency=low * Team upload. * New upstream release * Added the missing --java-lib flag to libmaven-antrun-plugin-java.poms * Bump Standards-Version to 3.9.4. No changes were required. * debian/copyright: Updated to comply with the Machine-readable format 1.0

    2011-09-28 - Torsten Werner <twerner@debian.org> maven-antrun-plugin (1.6-2) unstable; urgency=low * Team upload. * Add missing Build-Depends-Indep: libmaven-plugin-tools-java.

    2011-07-19 - Miguel Landaeta <miguel@miguel.cc> maven-antrun-plugin (1.6-1) unstable; urgency=low * Team upload. * New upstream release. * Bump Standards-Version to 3.9.2. No changes were required. * Migrate to source package format 3.0 (quilt). * Allow package to build twice in a row.

    2009-07-28 - Ludovic Claude <ludovic.claude@laposte.net> maven-antrun-plugin (1.3-1) unstable; urgency=low * Initial release (Closes: #540052)

    Advertisement
    Advertisement