libmatedict6_1.20.2-2_amd64.deb


Advertisement

Description

libmatedict6 - MATE desktop utilities (matedict library)

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename libmatedict6_1.20.2-2_amd64.deb
Package name libmatedict6
Package version 1.20.2
Package release 2
Package architecture amd64
Package type deb
Category libs role::shared-lib
Homepage http://www.mate-desktop.org/
License -
Maintainer Debian+Ubuntu MATE Packaging Team <debian-mate@lists.debian.org>
Download size 59.29 KB
Installed size 220.00 KB

Alternatives

Package Version Architecture Repository
libmatedict6_1.20.1-1_i386.deb 1.20.1 i386 Debian Main
libmatedict6 - - -

Requires

Name Value
libatk1.0-0 >= 1.12.4
libc6 >= 2.14
libcairo-gobject2 >= 1.10.0
libcairo2 >= 1.2.4
libgdk-pixbuf2.0-0 >= 2.22.0
libglib2.0-0 >= 2.37.3
libgtk-3-0 >= 3.19.12
libpango-1.0-0 >= 1.14.0
libpangocairo-1.0-0 >= 1.14.0

Replaces

Name Value
mate-utils << 1.8.0

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libmatedict6_1.20.2-2_amd64.deb
Source Package mate-utils

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libmatedict6 deb package:
    # sudo apt-get install libmatedict6

Files

Path
/usr/lib/x86_64-linux-gnu/libmatedict.so.6
/usr/lib/x86_64-linux-gnu/libmatedict.so.6.0.7
/usr/share/doc/libmatedict6/changelog.Debian.gz
/usr/share/doc/libmatedict6/changelog.gz
/usr/share/doc/libmatedict6/copyright

Changelog

2019-01-14 - Mike Gabriel <sunweaver@debian.org>
mate-utils (1.20.2-2) unstable; urgency=medium
* debian/rules:
+ Don't build parallely. It fails. See upstream bug
https://github.com/mate-desktop/mate-utils/issues/211.
(Closes: #919058).
2019-01-09 - Mike Gabriel <sunweaver@debian.org>
mate-utils (1.20.2-1) unstable; urgency=medium
* New upstream release.
* debian/control:
+ Bump Standards-Version: to 4.3.0. No changes needed.
+ White-space clean-up at EOF.
* debian/copyright:
+ Update copyright attributions.
* debian/libmatedict6.symbols:
+ Add Build-Depends-Package: meta data field.
2018-07-08 - Mike Gabriel <sunweaver@debian.org>
mate-utils (1.20.1-1) unstable; urgency=medium
* New upstream release.
* debian/control:
+ Update Vcs-*: fields. Package has been migrated to salsa.debian.org.
+ Bump Standards-Version: to 4.1.4. No changes needed.
+ Drop pkg-mate-team Alioth mailing list from Uploaders: field.
* debian/copyright:
+ Use secure URI for copyright format.
+ Make Upstream-Name: field's value more human readable.
+ Update Upstream-Contact: field.
+ Update Source: field. Use secure URLs.
+ Update copyright attributions.
* debian/upstream/metadata:
+ Add file. Be compliant with DEP-12 proposal.
+ Use Martin's address as Contact: address.
2018-02-14 - Mike Gabriel <sunweaver@debian.org>
mate-utils (1.20.0-1) unstable; urgency=medium
[ Martin Wimpress ]
* debian/control (already in 1.19.1-0ubuntu1):
+ Drop B-D autotools-dev. Since compatibility level 10, debhelper enables
the autoreconf sequence by default.
* debian/copyright (already in 1.19.1-0ubuntu1):
+ Update copyright attributions.
* debian/patches (already in 1.20.0-0ubuntu1):
+ Drop 0001_hidpi_screenshot_support.patch. Applied upstream.
[ Vangelis Mouhtsis ]
* debian/control (already in 1.19.1-0ubuntu1):
+ Temporarily have pkg-mate-team ML under Uploaders:.
+ Update Maintainer: field to debian-mate ML on lists.debian.org.
+ Rename pretty name of our team -> Debian+Ubuntu MATE Packaging Team.
+ Bump Standards-Version: to 4.1.3. No changes needed.
[ Mike Gabriel ]
* debian/{control,compat}: Bump DH version level to 11.
* debian/watch:
+ Use secure URL to obtain upstream sources.
* debian/{rules,mate-utils-common.install}:
+ Move appstream metainfo to correct location.
2018-02-07 - Martin Wimpress <martin.wimpress@ubuntu.com>
mate-utils (1.20.0-0ubuntu1) bionic; urgency=medium
* New upstream release.
2018-02-06 - Martin Wimpress <martin.wimpress@ubuntu.com>
mate-utils (1.19.1-0ubuntu2) bionic; urgency=medium
* debian/patches:
+ Add 0001_hidpi_screenshot_support.patch: Fix the screenshot tool so that
it works when HiDPI is enabled.
2018-01-24 - Martin Wimpress <martin.wimpress@ubuntu.com>
mate-utils (1.19.1-0ubuntu1) bionic; urgency=medium
* New upstream release.
2017-11-02 - Mike Gabriel <sunweaver@debian.org>
mate-utils (1.18.3-1) unstable; urgency=medium
[ Martin Wimpress ]
* New upstream release.
2017-07-25 - Mike Gabriel <sunweaver@debian.org>
mate-utils (1.18.2-1) unstable; urgency=medium
[ Aron Xu ]
* New upstream release.
[ Martin Wimpress ]
* debian/control: Dependencies updated for MATE 1.17.
* debian/rules: Remove obsolete --with-gtk=3.0
* debian/control: Dependencies updated for MATE 1.18.
* debian/copyright: Update copyright attributions.
* debian/rules: Add --disable-silent-rules, as used in other packages.
[ Vangelis Mouhtsis ]
* debian/compat:
+ Update compat version.
* debian/control:
+ Bump debhelper version to (>= 10.3~).
* debian/control:
+ Bump Standards-Version: to 4.0.0. No changes needed.
* debian/rules:
+ Add new block for override_dh_missing.
* debian/rules:
+ Disable autoreconf, handled by autogen.sh.

See Also

Package Description
libmatekbd-common_1.20.2-1_all.deb MATE library to manage keyboard configuration (common files)
libmatekbd-dev_1.20.2-1_amd64.deb MATE library to manage keyboard configuration (development files)
libmatekbd4_1.20.2-1_amd64.deb MATE library to manage keyboard configuration
libmatemixer-common_1.20.1-1_all.deb Mixer library for MATE Desktop (common files)
libmatemixer-dev_1.20.1-1_amd64.deb Mixer library for MATE Desktop (development files)
libmatemixer-doc_1.20.1-1_all.deb Mixer library for MATE Desktop (documentation files)
libmatemixer0_1.20.1-1_amd64.deb Mixer library for MATE Desktop
libmateweather-common_1.20.2-1_all.deb MateWeather shared library (common files)
libmateweather-dev_1.20.2-1_amd64.deb MateWeather shared library (development files)
libmateweather1_1.20.2-1_amd64.deb MateWeather shared library
libmath-base-convert-perl_0.11-2_all.deb module for very fast base to base conversion
libmath-base36-perl_0.14-1_all.deb Perl module for encoding and decoding of base36 strings
libmath-base85-perl_0.4+dfsg-1_all.deb Perl extension for base 85 numbers, as referenced by RFC 1924
libmath-basecalc-perl_1.019-1_all.deb module for numeric base conversion
libmath-basecnv-perl_1.14-1_all.deb set of fast functions to convert between number bases
Advertisement
Advertisement