libkf5akonadicontact5_18.08.1-1_amd64.deb


Advertisement

Description

libkf5akonadicontact5 - Akonadi contacts access library

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name libkf5akonadicontact5
Package version 18.08.1
Package release 1
Package architecture amd64
Package type deb
Installed size 921 B
Download size 210.61 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
libkf5akonadicontact5_18.08.1-1_i386.deb 18.08.1 i386 Debian Main
libkf5akonadicontact5 - - -

Requires

Name Value
akonadi-contacts-data = 4:18.08.1-1
kio -
libc6 >= 2.14
libgcc1 >= 1:3.0
libkf5akonadicore5abi2 >= 4:18.07.90
libkf5akonadiwidgets5abi1 >= 4:17.12.1
libkf5codecs5 >= 4.96.0
libkf5completion5 >= 4.97.0
libkf5configcore5 >= 4.98.0
libkf5configgui5 >= 4.97.0
libkf5configwidgets5 >= 5.23.0
libkf5contacteditor5 >= 4:17.12.2
libkf5contacts5 >= 4:15.07.90
libkf5coreaddons5 >= 4.100.0
libkf5dbusaddons5 >= 4.97.0
libkf5i18n5 >= 4.97.0
libkf5iconthemes5 >= 5.25.0
libkf5kiocore5 >= 4.96.0
libkf5kiowidgets5 >= 4.96.0
libkf5mime5abi1 >= 17.12.1
libkf5prison5 >= 5.25.0~
libkf5textwidgets5 >= 4.96.0
libkf5widgetsaddons5 >= 4.96.0
libkf5xmlgui5 >= 4.96.0
libqt5core5a >= 5.11.0~rc1
libqt5dbus5 >= 5.9.0~
libqt5gui5 >= 5.9.0~
libqt5widgets5 >= 5.9.0~
libstdc++6 >= 4.1.1

Download

Type URL
Binary Package libkf5akonadicontact5_18.08.1-1_amd64.deb
Source Package akonadi-contacts

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libkf5akonadicontact5 deb package:
    # sudo apt-get install libkf5akonadicontact5

Files

Path
/usr/lib/x86_64-linux-gnu/libKF5AkonadiContact.so.5
/usr/lib/x86_64-linux-gnu/libKF5AkonadiContact.so.5.9.1
/usr/lib/x86_64-linux-gnu/qt5/plugins/akonadi_serializer_addressee.so
/usr/lib/x86_64-linux-gnu/qt5/plugins/akonadi_serializer_contactgroup.so
/usr/lib/x86_64-linux-gnu/qt5/plugins/kcm_akonadicontact_actions.so
/usr/share/doc/libkf5akonadicontact5/changelog.Debian.gz
/usr/share/doc/libkf5akonadicontact5/copyright

Changelog

2018-10-02 - Sandro Knauß <hefee@debian.org>
akonadi-contacts (4:18.08.1-1) unstable; urgency=medium
* Team upload.
[ Sandro Knauß ]
* Bump Standards-Version to 4.2.1 (No changes needed).
* Follow stable releases in KDE again.
* New upstream release (18.08.1).
* Update build-deps and deps with the info from cmake.
* Add akonadi_serializer_addressee and akonadi_serializer_contactgroup
to libkf5akonadicontact5 package.
2018-08-18 - Sandro Knauß <hefee@debian.org>
akonadi-contacts (4:18.07.90-1) experimental; urgency=medium
* Team upload.
[ Sandro Knauß ]
* Update watch file to match unstable releases, too.
* New upstream release (18.07.90).
* Bump Standards-Version to 4.2.0 (No changes needed).
* Update build-deps and deps with the info from cmake.
* Update symbols from build for 18.07.90.
* Update copyright file for new upstream.
2018-04-01 - Sandro Knauß <hefee@debian.org>
akonadi-contacts (4:17.12.3-2) unstable; urgency=medium
* Team upload.
[ Sandro Knauß ]
* remove duplicate categories file and fix all build.
2018-03-31 - Sandro Knauß <hefee@debian.org>
akonadi-contacts (4:17.12.3-1) unstable; urgency=medium
* Team upload.
[ Sandro Knauß ]
* New upstream release (17.12.3).
* Update symbols from buildds for 4:17.12.2
* Update build-deps and deps with the info from cmake.
* use secure copyright format uri.
* small fixes in copyright file.
* Update package descriptions.
2018-03-25 - Sandro Knauß <hefee@debian.org>
akonadi-contacts (4:17.12.2-2) experimental; urgency=medium
* Team upload.
[ Sandro Knauß ]
* Update symbols from buildds for 4:17.12.2
2018-03-09 - Sandro Knauß <hefee@debian.org>
akonadi-contacts (4:17.12.2-1) experimental; urgency=medium
* Team upload.
[ Sandro Knauß ]
* New upstream release (17.12.2).
* Update Vcs links to salsa.
* Update build-deps and deps with the info from cmake
* Update copyright file.
* remove not needed build-dep qtwebengine5-dev and according patches
* contacteditor has no grantleetheme anymore
* Enable build tests.
* Add symbols files.
* Add new public classes in dev package.
* Bump debhelper build-dep and compat to 11.
2018-01-20 - Pino Toscano <pino@debian.org>
akonadi-contacts (4:17.08.3-2) unstable; urgency=medium
* Team upload.
[ Sandro Knauß ]
* mark libkf5contacteditor-dev as Multi-Arch: same
[ Pino Toscano ]
* Bump Standards-Version to 4.1.3, no changes required.
* Switch section of akonadi-contacts-data from libs to kde.
2017-12-21 - Sandro Knauß <hefee@debian.org>
akonadi-contacts (4:17.08.3-1) unstable; urgency=medium
* Team upload.
[ Sandro Knauß ]
* New upstream release (17.08.3).
* Get rid of unnessary break/replaces of kde-l10n-(ast|eo).
* Remove not needed Build-Deps.
* Update patch hunks
* Bump debhelper build-dep and compat to 10.
* Set l10npkgs_firstversion_ok to 4:16.04.3-9~
2017-12-11 - Pino Toscano <pino@debian.org>
akonadi-contacts (4:17.08.0-2) experimental; urgency=medium
* Team upload.
[ Maximiliano Curia ]
* Drop empty package
* Update uploaders list as requested by MIA team
[ Pino Toscano ]
* Bump Standards-Version to 4.1.2, no changes required.
* Simplify watch file, and switch it to https.
* Update the build dependencies:
- remove the alternative libqt5webchannel-dev & libqt5webengine5-dev, use
their existing counterparts (libqt5webchannel5-dev & qtwebengine5-dev)
- remove the unused kdoctools-dev, and kio-dev
* Remove the wrong Multi-Arch: foreign from libkf5akonadicontact-dev, and
libkf5contacteditor-dev. (Closes: #872139)
* Make akonadi-contact buildable also without QtWebEngine:
- build the code using it conditionally; patch optional-qtwebengine.diff
- restrict the qtwebengine5-dev on the architectures where it is
available: amd64 arm64 armhf i386 mipsel.
* Remove the unused ${shlibs:Depends} substvar from akonadi-contacts-data,
and libkf5akonadicontact-dev.

See Also

Package Description
libkf5akonadicore5abi1_17.12.3-3_amd64.deb Akonadi core library
libkf5akonadicore5abi2_18.08.1-1+b1_amd64.deb Akonadi core library
libkf5akonadimime-dev_18.08.1-2_amd64.deb Akonadi MIME handling library - development files
libkf5akonadimime5_18.08.1-2_amd64.deb Akonadi MIME handling library
libkf5akonadinotes-dev_18.08.1-1_amd64.deb Akonadi notes access library - development files
libkf5akonadinotes5_18.08.1-1_amd64.deb Akonadi notes access library
libkf5akonadiprivate5abi1_17.12.3-3_amd64.deb libraries for the Akonadi PIM storage service
libkf5akonadiprivate5abi2_18.08.1-1+b1_amd64.deb libraries for the Akonadi PIM storage service
libkf5akonadisearch-bin_18.08.1-1+b1_amd64.deb Akonadi search library - runtime binaries
libkf5akonadisearch-data_18.08.1-1_all.deb Akonadi search library - data files
libkf5akonadisearch-dev_18.08.1-1+b1_amd64.deb Akonadi search library - development files
libkf5akonadisearch-plugins_18.08.1-1+b1_amd64.deb Akonadi search library - runtime plugins
libkf5akonadisearchcore5_18.08.1-1+b1_amd64.deb Akonadi search core library
libkf5akonadisearchdebug5_18.08.1-1+b1_amd64.deb Akonadi search debug library
libkf5akonadisearchpim5_18.08.1-1+b1_amd64.deb Akonadi search library
Advertisement
Advertisement