libiri-perl_0.008-1_all.deb


Advertisement

Description

libiri-perl - Handle Internationalized Resource Identifiers in Perl

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: libiri-perl
Package version: 0.008
Package release: 1
Package architecture: all
Package type: deb
Installed size: 30 B
Download size: 9.87 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: libiri-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libiri-perl deb package:
      # sudo apt-get install libiri-perl

    Changelog

    2017-09-19 - Angel Abad <angel@debian.org> libiri-perl (0.008-1) unstable; urgency=medium * Team upload. * Import upstream version 0.008 * debian/copyright: Update source url * Bump Standards-Version to 4.1.0 (no changes)

    2017-07-28 - Angel Abad <angel@debian.org> libiri-perl (0.007-1) unstable; urgency=medium * Team upload. * Import upstream version 0.007 * Update copyright file * debian/control: Remove versioned dep libtype-tiny-perl * Bump Standards-Version to 4.0.0 (no changes)

    2017-01-22 - Axel Beckert <abe@debian.org> libiri-perl (0.006-3) unstable; urgency=medium * Change Homepage (d/control) and Source (d/copyright) header to MetaCPAN POD URL, too, as for some reason https://metacpan.org/release/IRI no more works.

    2016-12-15 - Jonas Smedegaard <dr@jones.dk> libiri-perl (0.006-2) unstable; urgency=medium * Update watch file: + Bump to file format 4. + Watch only MetaCPAN URL. + Add usage comment. + Fix MetaCPAN URL to use pod page.

    2016-10-30 - Angel Abad <angel@debian.org> libiri-perl (0.006-1) unstable; urgency=medium * Team upload. * Import upstream version 0.006 * debian/copyright: Update years. * debian/lintian-overrides: Remove, fixed upstream.

    2016-06-10 - Jonas Smedegaard <dr@jones.dk> libiri-perl (0.005-1) unstable; urgency=medium [ upstream ] New release. [ Salvatore Bonaccorso ] * debian/control: Use HTTPS transport protocol for Vcs-Git URI [ gregor herrmann ] * debian/copyright: change Copyright-Format 1.0 URL to HTTPS. [ Jonas Smedegaard ] * Update package relations: + Build-depend on libtry-tiny-perl. + Tighten (build-)dependency on libtype-tiny-perl. * Declare compliance with Debian Policy 3.9.8. * Add myself as uploader.

    2014-10-12 - Axel Beckert <abe@debian.org> libiri-perl (0.004-1) unstable; urgency=low * Initial Release. (Closes: #764202)

    Advertisement
    Advertisement