libijs-doc_0.35-15_all.deb


Advertisement

Description

libijs-doc - IJS raster image transport protocol: documentation

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename libijs-doc_0.35-15_all.deb
Package name libijs-doc
Package version 0.35
Package release 15
Package architecture all
Package type deb
Category doc
Homepage http://www.linuxprinting.org/ijs/
License -
Maintainer Debian Printing Team <debian-printing@lists.debian.org>
Download size 42.12 KB
Installed size 52.00 KB

Alternatives

Package Version Architecture Repository
libijs-doc_0.35-15_all.deb 0.35 all Debian Main
libijs-doc - - -

Replaces

Name Value
libijs-dev << 0.35-11~

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libijs-doc_0.35-15_all.deb
Source Package ijs

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libijs-doc deb package:
    # sudo apt-get install libijs-doc

Files

Path
/usr/share/doc/libijs-doc/README.gz
/usr/share/doc/libijs-doc/changelog.Debian.gz
/usr/share/doc/libijs-doc/copyright
/usr/share/doc/libijs-doc/ijs_spec.pdf.gz

Changelog

2019-08-16 - Jonas Smedegaard <dr@jones.dk>
ijs (0.35-15) unstable; urgency=medium
* Rename patches, and document patch micro policy in source.
* Tidy patch DEP-3 headers.
* Cherry-pick upstream patches:
+ Minimise warnings in unix ijs code calling execvp.
+ ijs_server: Don't ignore the 'sign' var when parsing ints.
+ Kill off ijs-config.
+ Squash compiler warning in ijs code.
Unfuzz/adapt remaining patches.
* Update copyright info and watch file,
to reflect that upstream source is embedded in Ghostscript.
* Stop build-depend on dh-buildinfo.
* Stop install no longer provided ijs-config.
2019-05-11 - Jonas Smedegaard <dr@jones.dk>
ijs (0.35-14) unstable; urgency=medium
* Stop check license during build: Stop build-depend on devscripts.
Closes: Bug#928619. Thanks to Helmut Grohne.
2018-02-10 - Didier Raboud <odyx@debian.org>
ijs (0.35-13) unstable; urgency=medium
* Bump Standards-Version to 4.1.3 without changes needed
* Update Vcs-* fields for the move to salsa.d.o
* Drop source/local-options; initialize git-dpm
2016-02-25 - Didier Raboud <odyx@debian.org>
ijs (0.35-12) unstable; urgency=medium
* Team upload
* Add --add-missing to automake 1.11 call; fixing the FTBFS (Closes: #814494)
* Bump Standards-Version to 3.9.7 without changes needed
2015-08-13 - Didier Raboud <odyx@debian.org>
ijs (0.35-11) unstable; urgency=medium
[ Peter Pentchev ]
* Break the PDF documentation out into libijs-doc. (Closes: #752159)
[ Didier Raboud ]
* Add gbp.conf
2014-04-15 - Didier Raboud <odyx@debian.org>
ijs (0.35-10) unstable; urgency=medium
* Team upload
* Add patch to use db2pdf directly instead of chaining db2ps and ps2pdf
which adds an arch-specific diff (Closes: #744821)
2014-04-13 - Didier Raboud <odyx@debian.org>
ijs (0.35-9) unstable; urgency=medium
* Team upload
[ Jonas Smedegaard ]
* Add README.source emphasizing control.in file as *not* a show-stopper for
contributions, referring to wiki page for details
[ Didier Raboud ]
* Move the repository from collab-maint to printing; update the VCS-* fields
accordingly
* Update debian/watch URL to point to openprinting.org
* Fix typo in debian/copyright's GPL-2+ License block
* Bump debhelper compat to 9 to get automatic hardening build-flags
* Bump Standards-Version to 3.9.5 without changes needed
[ YunQiang Su ]
* Make libijs multiarch (Closes: #720078)
[ Daniel Schepler ]
* Don't build doc with ghostscript in bootstrap phase (Closes: #738332)
2011-08-29 - Jonas Smedegaard <dr@jones.dk>
ijs (0.35-8) unstable; urgency=low
* Friendly takeover:
+ Set Debian Printing Team as maintainer, and myself as uploader.
Thanks for your contributions, Bradley Smith.
* Update control file Vcs-* fields: Development moved to Alioth.
* Rewrite rules file using CDBS.
* Auto-resolve build-dependencies using CDBS and control.in.
* Rewrite copyright file using draft 174 of DEP-5 format.
* Regenerate autotools, and suppress lintian warning about old
libtool.
* Depend on ${misc:Depends}, and have -dev package depend versioned on
lib package.
* Bump policy compliance to standards-version 3.9.2.
2011-08-01 - Aurelien Jarno <aurel32@debian.org>
ijs (0.35-7.1) unstable; urgency=low
* Non-maintainer upload.
* Build-Depend on ghostscript. Closes: #618239.
2009-04-25 - Bradley Smith <bradsmith@debian.org>
ijs (0.35-7) unstable; urgency=low
* Update config.{sub,guess}.
* Update Standards-Version to 3.8.1. (No changes).
* Add Vcs-* fields.
* Add Homepage field.

See Also

Package Description
libiksemel-dev_1.4-3+b2_amd64.deb C library for the Jabber IM platform - development files
libiksemel-utils_1.4-3+b2_amd64.deb utilities from the iksemel library
libiksemel3_1.4-3+b2_amd64.deb C library for the Jabber IM platform
libikvm-native_8.1.5717.0+ds-1_amd64.deb native library for IKVM.NET
libilmbase-dev_2.3.0-6_amd64.deb development files for IlmBase
libilmbase23_2.2.1-2+b1_amd64.deb several utility libraries from ILM used by OpenEXR
libilmbase24_2.3.0-6_amd64.deb several utility libraries from ILM used by OpenEXR
libima-dbi-perl_0.35-2_all.deb module for database connection caching and organization
libimage-base-bundle-perl_1.0.7-3.2_all.deb set of modules for loading, saving and creating xpm and xbm images
libimage-exif-perl_2.01-1+b8_amd64.deb Perl module to extract EXIF information from image files
libimage-exiftool-perl_11.70-1_all.deb library and program to read and write meta information in multimedia files
libimage-geometry-dev_1.13.0+ds-3_amd64.deb image_geometry Robot OS package - development
libimage-geometry0d_1.13.0+ds-3_amd64.deb image_geometry Robot OS package - runtime
libimage-imlib2-perl_2.03-1+b9_amd64.deb perl interface to the imlib2 imaging library
libimage-info-perl_1.41-1_all.deb allows extraction of meta information from image files
Advertisement
Advertisement