libh2o0.13_2.2.5+dfsg2-3_amd64.deb


Advertisement

Description

libh2o0.13 - H2O library compiled with libuv

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename libh2o0.13_2.2.5+dfsg2-3_amd64.deb
Package name libh2o0.13
Package version 2.2.5+dfsg2
Package release 3
Package architecture amd64
Package type deb
Category libs role::shared-lib
Homepage https://h2o.examp1e.net
License -
Maintainer Apollon Oikonomopoulos <apoikos@debian.org>
Download size 178.08 KB
Installed size 469.00 KB

Alternatives

Package Version Architecture Repository
libh2o0.13_2.2.5+dfsg2-3_i386.deb 2.2.5+dfsg2 i386 Debian Main
libh2o0.13 - - -

Requires

Name Value
libc6 >= 2.14
libssl1.1 >= 1.1.0
libuv1 >= 1.4.2
libwslay1 -
zlib1g >= 1:1.1.4

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libh2o0.13_2.2.5+dfsg2-3_amd64.deb
Source Package h2o

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libh2o0.13 deb package:
    # sudo apt-get install libh2o0.13

Files

Path
/usr/lib/x86_64-linux-gnu/libh2o.so.0.13
/usr/lib/x86_64-linux-gnu/libh2o.so.0.13.5
/usr/share/doc/libh2o0.13/changelog.Debian.gz
/usr/share/doc/libh2o0.13/changelog.gz
/usr/share/doc/libh2o0.13/copyright

Changelog

2019-08-20 - Anton Gladky <gladk@debian.org>
h2o (2.2.5+dfsg2-3) unstable; urgency=high
* [d9b7843] Fix HTTP/2 DoS attack vulnerabilities.
CVE-2019-9512 CVE-2019-9514 CVE-2019-9515. (Closes: #934886)
2018-10-01 - Anton Gladky <gladk@debian.org>
h2o (2.2.5+dfsg2-2) unstable; urgency=medium
* Rebuild against new wslay
2018-09-22 - Apollon Oikonomopoulos <apoikos@debian.org>
h2o (2.2.5+dfsg2-1) unstable; urgency=medium
* d/watch: mangle upstream alpha/beta/rc versions.
* Modify upstream source to use the system's jquery and repack, bumping dfsg
revision in the process.
* Disable some tests broken by unexpected TLSv1.3 client support  and force
TLSv1.2 on all s_client test invocations. (Closes: #908136)
* Link libh2o and libh2o-evloop against libwslay. (Closes: #908124)
* Bump Standards-Version to 4.2.1; no changes needed.
* d/rules: respect the nocheck build option.
2018-06-04 - Anton Gladky <gladk@debian.org>
h2o (2.2.5+dfsg1-6) unstable; urgency=medium
* [e77f4db] Add sleep between server creation and client connection
in autopkgtest to be sure that the server is up and running
2018-06-04 - Anton Gladky <gladk@debian.org>
h2o (2.2.5+dfsg1-5) unstable; urgency=medium
* [e1f7662] Add allow-stderr to pass autopkgtest. (Closes: #900745)
2018-06-03 - Anton Gladky <gladk@debian.org>
h2o (2.2.5+dfsg1-4) unstable; urgency=medium
* [4836952] Use compat-level 11
* [3f5add2] Disable two tests failing on mips64el
* [ea6a746] Add libh2o-server autopkgtest
* [5a1ed1a] Add libh2o-client autopkgtest
2018-06-03 - Anton Gladky <gladk@debian.org>
h2o (2.2.5+dfsg1-3) unstable; urgency=medium
* [4b728d8] Fix docs installation
2018-06-02 - Anton Gladky <gladk@debian.org>
h2o (2.2.5+dfsg1-2) unstable; urgency=medium
* [cfc739c] Switch back to compat-level 10 to fix FTBFS
2018-06-02 - Anton Gladky <gladk@debian.org>
h2o (2.2.5+dfsg1-1) unstable; urgency=medium
* [e6f08d1] Update d/copyright and d/watch
* [a3ce271] Fix typo in patch
* [39d32ca] Use compat level 11
* [c2aefeb] Use packaged version of jquery.min.js
* New upstream version 2.2.5+dfsg1
2018-05-02 - Anton Gladky <gladk@debian.org>
h2o (2.2.4+dfsg-2) unstable; urgency=medium
* Add ruby to build-depends. (Closes: #897510)
* Apply cme fix dpkg-copyright
* Apply cme fix dpkg-control
* Set Standards-Version: 4.1.3
* Sort build-depends alphabetically
* control: update Vcs-Browser and Vcs-Git

See Also

Package Description
libhac-java-doc_0.20110510-3_all.deb API documentation for hierarchical agglomerative clustering
libhac-java_0.20110510-3_all.deb hierarchical agglomerative clustering
libhackrf-dev_2018.01.1-2_amd64.deb Software defined radio peripheral - development
libhackrf0_2018.01.1-2_amd64.deb Software defined radio peripheral - runtime library
libhal1-flash_0.3.3-3_amd64.deb Compatibility library to allow playback of Flash DRM content
libhamcrest-java-doc_1.3-9_all.deb library of matchers for building test expressions - documentation
libhamcrest-java_1.3-9_all.deb library of matchers for building test expressions
libhamlib++-dev_3.3-6+b1_amd64.deb Development C++ library to control radio transceivers and receivers
libhamlib-dev_3.3-6+b1_amd64.deb Development library to control radio transceivers and receivers
libhamlib-doc_3.3-6_all.deb Documentation for the hamlib radio control library
libhamlib-utils_3.3-6+b1_amd64.deb Utilities to support the hamlib radio control library
libhamlib2++c2_3.3-6+b1_amd64.deb Run-time C++ library to control radio transceivers and receivers
libhamlib2-perl_3.3-6+b1_amd64.deb Run-time perl library to control radio transceivers and receivers
libhamlib2-tcl_3.3-6+b1_amd64.deb Run-time Tcl library to control radio transceivers and receivers
libhamlib2_3.3-6+b1_amd64.deb Run-time library to control radio transceivers and receivers
Advertisement
Advertisement