libgpgme11_1.13.1-1_amd64.deb


Advertisement

Description

libgpgme11 - GPGME - GnuPG Made Easy (library)

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename libgpgme11_1.13.1-1_amd64.deb
Package name libgpgme11
Package version 1.13.1
Package release 1
Package architecture amd64
Package type deb
Category libs role::shared-lib
Homepage https://www.gnupg.org/related_software/gpgme/
License -
Maintainer Debian GnuPG Maintainers <pkg-gnupg-maint@lists.alioth.debian.org>
Download size 267.12 KB
Installed size 490.00 KB

Alternatives

Package Version Architecture Repository
libgpgme11_1.13.1-1_i386.deb 1.13.1 i386 Debian Main
libgpgme11 - - -

Requires

Name Value
gnupg >= 2.1.21-4
gpg -
libassuan0 >= 2.4.2
libc6 >= 2.15
libgpg-error0 >= 1.24

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libgpgme11_1.13.1-1_amd64.deb
Source Package gpgme1.0

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libgpgme11 deb package:
    # sudo apt-get install libgpgme11

Files

Path
/usr/lib/x86_64-linux-gnu/libgpgme-pthread.so.11
/usr/lib/x86_64-linux-gnu/libgpgme.so.11
/usr/lib/x86_64-linux-gnu/libgpgme.so.11.22.1
/usr/share/doc/libgpgme11/changelog.Debian.gz
/usr/share/doc/libgpgme11/changelog.gz
/usr/share/doc/libgpgme11/copyright

Changelog

2019-08-26 - Daniel Kahn Gillmor <dkg@fifthhorseman.net>
gpgme1.0 (1.13.1-1) unstable; urgency=medium
* new upstream release
* release to unstable
* d/{control,gpb.conf}: fix up Vcs branch name for DEP-14
* make sure to test python decryption and verification
* Standards-Version: bump to 4.4.0 (no changes needed)
* Drop python2 support, only build for python3
* go with upstream python, ignoring intermittent decrypt problems
2019-05-29 - Daniel Kahn Gillmor <dkg@fifthhorseman.net>
gpgme1.0 (1.13.0-2) experimental; urgency=medium
* refresh patches
* fix signature verification failure when decrypting with session keys
* ship pkgconfig file gpgme.pc
* Definitively avoid shipping gpgme-glib.pc
* dh_missing --fail-missing
2019-05-03 - Daniel Kahn Gillmor <dkg@fifthhorseman.net>
gpgme1.0 (1.13.0-1) experimental; urgency=medium
[ Helmut Grohne ]
* Fix FTCBFS (Closes: #912898)
[ Daniel Kahn Gillmor ]
* new upstream release to experimental due to the freeze
* move to DEP-14 debian/experimental branch
* move to debhelper 12
* standards-version: bump to 4.3.0 (no changes needed)
* refresh patches (dropping those already upstream)
* refresh lintian-overrides
* add Build-Depends-Package field to libgpgme11.symbols
* gbp import-orig: filter out generated VERSION file and emacs turds
* Re-export upstream signing key without extra signatures.
2019-01-23 - Roger Shimizu <rosh@debian.org>
gpgme1.0 (1.12.0-6) unstable; urgency=medium
* Team upload.
* d/tests: Fix autopkgtest by removing test for python3.6, and
python3.7, since we already have test for python3.
2019-01-20 - Roger Shimizu <rosh@debian.org>
gpgme1.0 (1.12.0-5) unstable; urgency=medium
* Team upload.
* Backport upstream patch to fix RC bug that TofuInfoTest key expires
on 2019-Jan-06 (Closes: #919293).
2018-10-18 - Daniel Kahn Gillmor <dkg@fifthhorseman.net>
gpgme1.0 (1.12.0-4) unstable; urgency=medium
* no need to clean up build-py3.7 any longer
* Fix test suite on arches with 32-bit time_t
2018-10-18 - Daniel Kahn Gillmor <dkg@fifthhorseman.net>
gpgme1.0 (1.12.0-3) unstable; urgency=medium
* use upstream patches to build all versions of python
2018-10-17 - Daniel Kahn Gillmor <dkg@fifthhorseman.net>
gpgme1.0 (1.12.0-2) unstable; urgency=medium
* clean up residue of older build reorganization
* do out-of-tree builds
* hide HAVE_CXX11 from python bindings
* perform an extra configuration and build to get python 3.7 working
2018-10-16 - Daniel Kahn Gillmor <dkg@fifthhorseman.net>
gpgme1.0 (1.12.0-1) unstable; urgency=medium
* New upstream release
* refresh patches
* update .symbols
* refresh gpgmepp6.lintian-overrides
2018-10-09 - Daniel Kahn Gillmor <dkg@fifthhorseman.net>
gpgme1.0 (1.11.1-2) unstable; urgency=medium
* acknowledge NMU (thanks, Adrian!)
* allow rebuild with older versions of libgpg-error
* drop python3.5, try to add 3.7
* d/changelog: strip trailing whitespace
* Standards-Version: bump to 4.2.1 (no changes needed)
* use dh_missing explicitly
* avoid shipping gpgme-json yet (we will ship it next release)

See Also

Package Description
libgpgmepp-dev_1.13.1-1_amd64.deb C++ and Qt bindings for GPGME (development files)
libgpgmepp-doc_1.13.1-1_all.deb C++ and Qt bindings for GPGME (documentation for developers)
libgpgmepp6_1.13.1-1_amd64.deb C++ wrapper library for GPGME
libgphobos-7-dev_7.4.0-14_amd64.deb Phobos D standard library
libgphobos-8-dev-amd64-cross_8.3.0-22cross1_all.deb Phobos D standard library
libgphobos-8-dev-armel-cross_8.3.0-22cross1_all.deb Phobos D standard library
libgphobos-8-dev-armhf-cross_8.3.0-22cross1_all.deb Phobos D standard library
libgphobos-8-dev-i386-cross_8.3.0-22cross1_all.deb Phobos D standard library
libgphobos-8-dev-x32-cross_8.3.0-22cross1_all.deb Phobos D standard library
libgphobos-8-dev_8.3.0-23_amd64.deb Phobos D standard library
libgphobos-9-dev-amd64-cross_9.2.1-8cross1_all.deb Phobos D standard library
libgphobos-9-dev-arm64-cross_9.2.1-8cross1_all.deb Phobos D standard library
libgphobos-9-dev-armel-cross_9.2.1-8cross1_all.deb Phobos D standard library
libgphobos-9-dev-armhf-cross_9.2.1-8cross1_all.deb Phobos D standard library
libgphobos-9-dev-i386-cross_9.2.1-8cross1_all.deb Phobos D standard library
Advertisement
Advertisement