libgit2-glib-1.0-dev_0.26.0-3_amd64.deb


Advertisement

Description

libgit2-glib-1.0-dev - glib wrapper library around the libgit2 git access library - development files

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: libgit2-glib-1.0-dev
Package version: 0.26.0
Package release: 3
Package architecture: amd64
Package type: deb
Installed size: 1.01 KB
Download size: 82.71 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: libgit2-glib

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libgit2-glib-1.0-dev deb package:
      # sudo apt-get install libgit2-glib-1.0-dev

    Changelog

    2017-09-14 - Laurent Bigonville <bigon@debian.org> libgit2-glib (0.26.0-3) unstable; urgency=medium * Upload to unstable

    2017-08-25 - Laurent Bigonville <bigon@debian.org> libgit2-glib (0.26.0-2) experimental; urgency=medium * Rename gir1.2-git2-glib-1.0 to gir1.2-ggit-1.0

    2017-08-25 - Laurent Bigonville <bigon@debian.org> libgit2-glib (0.26.0-1) experimental; urgency=medium * New upstream version 0.26.0 (Closes: #872850) * debian/control: Bump libgit2 build-dependency to 0.26.0 * debian/libgit2-glib-1.0-0.symbols: Adjust the symbols file * Drop -dbg package and rely on the dbgsym one * gir1.2-git2-glib-1.0.install: Install the typelib file in the m-a path * debian/control: Bump Standards-Version to 4.1.0 (no further changes) * Adopt the package in behalf of the Debian GNOME Maintainers team (Closes: #851451) * debian/control.in: Drop libgirepository1.0-dev from the libgit2-glib-1.0-dev deps

    2016-10-16 - Dmitry Smirnov <onlyjob@debian.org> libgit2-glib (0.24.4-1) unstable; urgency=medium * New upstream release [September 2016]. * Standards-Version: 3.9.8. * Modernised Vcs-Browser URL. * Fixed Vcs-Git URL.

    2016-04-14 - Dmitry Smirnov <onlyjob@debian.org> libgit2-glib (0.24.0-3) unstable; urgency=medium * Upload to unstable.

    2016-04-13 - Dmitry Smirnov <onlyjob@debian.org> libgit2-glib (0.24.0-2) experimental; urgency=medium * Added "Build-Depends-Package" field to .symbols file. Thanks, Andreas Henriksson.

    2016-03-18 - Dmitry Smirnov <onlyjob@debian.org> libgit2-glib (0.24.0-1) experimental; urgency=medium * New upstream release [March 2016] (Closes: #819871). * Build-Depends: - libgit2-dev (>= 0.23.0) + libgit2-dev (>= 0.24.0) * Standards-Version: 3.9.7.

    2016-02-12 - Dmitry Smirnov <onlyjob@debian.org> libgit2-glib (0.23.10-1) unstable; urgency=medium * New upstream release [February 2016]. * Updated Vcs URLs (vcs-field-uses-insecure-uri).

    2015-12-30 - Dmitry Smirnov <onlyjob@debian.org> libgit2-glib (0.23.8-1) unstable; urgency=medium * New upstream release [December 2015].

    2015-09-29 - Dmitry Smirnov <onlyjob@debian.org> libgit2-glib (0.23.6-1) unstable; urgency=medium * New upstream release [September 2015].

    Advertisement
    Advertisement