libghc-pem-dev_0.2.4-2+b3_amd64.deb


Advertisement

Description

libghc-pem-dev - Privacy Enhanced Mail (PEM) format reader and writer

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename libghc-pem-dev_0.2.4-2+b3_amd64.deb
Package name libghc-pem-dev
Package version 0.2.4
Package release 2+b3
Package architecture amd64
Package type deb
Category haskell
Homepage http://github.com/vincenthz/hs-pem
License -
Maintainer Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Download size 33.93 KB
Installed size 220.00 KB

Alternatives

Package Version Architecture Repository
libghc-pem-dev_0.2.4-2+b3_i386.deb 0.2.4 i386 Debian Main
libghc-pem-dev - - -

Requires

Name Value
libatomic1 >= 4.8
libc6 >= 2.2.5
libghc-base-dev-4.12.0.0-a86a1 -
libghc-basement-dev-0.0.10-5101c -
libghc-bytestring-dev-0.10.8.2-20f27 -
libghc-memory-dev-0.14.18-30ed2 -
libgmp10 -

Provides

Name Value
libghc-pem-dev-0.2.4-bf150 -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libghc-pem-dev_0.2.4-2+b3_amd64.deb
Source Package haskell-pem

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libghc-pem-dev deb package:
    # sudo apt-get install libghc-pem-dev

Files

Path
/usr/lib/haskell-packages/ghc/lib/x86_64-linux-ghc-8.6.5/libHSpem-0.2.4-1Q6r6HoGaPE4zme6jVE9Ns-ghc8.6.5.so
/usr/lib/haskell-packages/ghc/lib/x86_64-linux-ghc-8.6.5/pem-0.2.4-1Q6r6HoGaPE4zme6jVE9Ns/libHSpem-0.2.4-1Q6r6HoGaPE4zme6jVE9Ns.a
/usr/lib/haskell-packages/ghc/lib/x86_64-linux-ghc-8.6.5/pem-0.2.4-1Q6r6HoGaPE4zme6jVE9Ns/Data/PEM.dyn_hi
/usr/lib/haskell-packages/ghc/lib/x86_64-linux-ghc-8.6.5/pem-0.2.4-1Q6r6HoGaPE4zme6jVE9Ns/Data/PEM.hi
/usr/lib/haskell-packages/ghc/lib/x86_64-linux-ghc-8.6.5/pem-0.2.4-1Q6r6HoGaPE4zme6jVE9Ns/Data/PEM/Parser.dyn_hi
/usr/lib/haskell-packages/ghc/lib/x86_64-linux-ghc-8.6.5/pem-0.2.4-1Q6r6HoGaPE4zme6jVE9Ns/Data/PEM/Parser.hi
/usr/lib/haskell-packages/ghc/lib/x86_64-linux-ghc-8.6.5/pem-0.2.4-1Q6r6HoGaPE4zme6jVE9Ns/Data/PEM/Types.dyn_hi
/usr/lib/haskell-packages/ghc/lib/x86_64-linux-ghc-8.6.5/pem-0.2.4-1Q6r6HoGaPE4zme6jVE9Ns/Data/PEM/Types.hi
/usr/lib/haskell-packages/ghc/lib/x86_64-linux-ghc-8.6.5/pem-0.2.4-1Q6r6HoGaPE4zme6jVE9Ns/Data/PEM/Writer.dyn_hi
/usr/lib/haskell-packages/ghc/lib/x86_64-linux-ghc-8.6.5/pem-0.2.4-1Q6r6HoGaPE4zme6jVE9Ns/Data/PEM/Writer.hi
/usr/share/doc/libghc-pem-dev/buildinfo_amd64.gz
/usr/share/doc/libghc-pem-dev/changelog.Debian.amd64.gz
/usr/share/doc/libghc-pem-dev/changelog.Debian.gz
/usr/share/doc/libghc-pem-dev/copyright
/usr/share/lintian/overrides/libghc-pem-dev
/var/lib/ghc/package.conf.d/pem-0.2.4.conf

Changelog

2018-09-30 - Ilias Tsitsimpis <iliastsi@debian.org>
haskell-pem (0.2.4-2) unstable; urgency=medium
[ Clint Adams ]
* Set Rules-Requires-Root to no.
[ Ilias Tsitsimpis ]
* Bump debhelper compat level to 10
2018-04-09 - Clint Adams <clint@debian.org>
haskell-pem (0.2.4-1) unstable; urgency=medium
[ Ilias Tsitsimpis ]
* Change Priority to optional. Since Debian Policy version 4.0.1,
priority extra has been deprecated.
* Use the HTTPS form of the copyright-format URL
* Modify d/watch and Source field in d/copyright to use HTTPS
* Declare compliance with Debian policy 4.1.1
* Use salsa.debian.org URLs in Vcs-{Browser,Git} fields
[ Clint Adams ]
* Bump to Standards-Version 4.1.4.
* New upstream release
2016-10-27 - Clint Adams <clint@debian.org>
haskell-pem (0.2.2-7) unstable; urgency=medium
* Upload to unstable as part of GHC 8 transition.
2016-10-16 - Clint Adams <clint@debian.org>
haskell-pem (0.2.2-6) experimental; urgency=medium
[ Dmitry Bogatov ]
* Use secure (https) uri in Vcs-Git field in 'debian/control'
* Bump standards version to 3.9.8 (no changes needed)
* Convert `debian/copyright' to dep5 format
[ Clint Adams ]
* Temporarily build-depend on ghc 8.
2015-12-03 - Clint Adams <clint@debian.org>
haskell-pem (0.2.2-5) unstable; urgency=medium
* Switch Vcs-Git/Vcs-Browser headers to new location.
2015-08-20 - Joachim Breitner <nomeata@debian.org>
haskell-pem (0.2.2-4) experimental; urgency=medium
* Bump standards-version to 3.9.6
* Depend on haskell-devscripts >= 0.10 to ensure that this package
builds against GHC in experimental
2015-04-27 - Joachim Breitner <nomeata@debian.org>
haskell-pem (0.2.2-3) unstable; urgency=medium
* Upload to unstable
2014-12-20 - Joachim Breitner <nomeata@debian.org>
haskell-pem (0.2.2-2) experimental; urgency=medium
* Depend on haskell-devscripts 0.9, found in experimental
2014-07-14 - Clint Adams <clint@debian.org>
haskell-pem (0.2.2-1) unstable; urgency=medium
* New upstream version.
2013-12-25 - Clint Adams <clint@debian.org>
haskell-pem (0.2.1-1) unstable; urgency=low
[ Joachim Breitner ]
* Adjust watch file to new hackage layout
[ Clint Adams ]
* New upstream version.

See Also

Package Description
libghc-pem-doc_0.2.4-2_all.deb Privacy Enhanced Mail (PEM) format reader and writer; documentation
libghc-pem-prof_0.2.4-2+b3_amd64.deb Privacy Enhanced Mail (PEM) format reader and writer; profiling libraries
libghc-permutation-dev_0.5.0.5-3+b3_amd64.deb library for permutations and combinations
libghc-permutation-doc_0.5.0.5-3_all.deb library for permutations and combinations; documentation
libghc-permutation-prof_0.5.0.5-3+b3_amd64.deb library for permutations and combinations; profiling libraries
libghc-persistable-record-dev_0.6.0.4-2+b3_amd64.deb Binding between SQL database values and haskell records
libghc-persistable-record-doc_0.6.0.4-2_all.deb Binding between SQL database values and haskell records.; documentation
libghc-persistable-record-prof_0.6.0.4-2+b3_amd64.deb Binding between SQL database values and haskell records.; profiling libraries
libghc-persistable-types-hdbc-pg-dev_0.0.3.5-1+b3_amd64.deb Relational-Record instances of PostgreSQL extended types
libghc-persistable-types-hdbc-pg-doc_0.0.3.5-1_all.deb Relational-Record instances of PostgreSQL extended types; documentation
libghc-persistable-types-hdbc-pg-prof_0.0.3.5-1+b3_amd64.deb Relational-Record instances of PostgreSQL extended types; profiling libraries
libghc-persistent-dev_2.9.2-1+b1_amd64.deb type-safe, non-relational, multi-backend persistence
libghc-persistent-doc_2.9.2-1_all.deb type-safe, non-relational, multi-backend persistence; documentation
libghc-persistent-postgresql-dev_2.9.1-1+b1_amd64.deb backend for the persistent library using PostgreSQL
libghc-persistent-postgresql-doc_2.9.1-1_all.deb backend for the persistent library using PostgreSQL; documentation
Advertisement
Advertisement