libghc-hsemail-dev_2-5+b3_amd64.deb


Advertisement

Description

libghc-hsemail-dev - Haskell parser for emails and SMTP conversations

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename libghc-hsemail-dev_2-5+b3_amd64.deb
Package name libghc-hsemail-dev
Package version 2
Package release 5+b3
Package architecture amd64
Package type deb
Category haskell
Homepage https://github.com/peti/hsemail#readme
License -
Maintainer Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Download size 336.58 KB
Installed size 3.91 MB

Alternatives

Package Version Architecture Repository
libghc-hsemail-dev_2-5+b3_i386.deb 2 i386 Debian Main
libghc-hsemail-dev - - -

Requires

Name Value
libatomic1 >= 4.8
libc6 >= 2.2.5
libghc-base-dev-4.12.0.0-a86a1 -
libghc-mtl-dev-2.2.2-07ff1 -
libghc-old-time-dev-1.1.0.3-4415d -
libghc-parsec-dev-3.1.13.0-732de -
libgmp10 -

Provides

Name Value
libghc-hsemail-dev-2-e2a58 -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libghc-hsemail-dev_2-5+b3_amd64.deb
Source Package haskell-hsemail

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libghc-hsemail-dev deb package:
    # sudo apt-get install libghc-hsemail-dev

Files

Path
/usr/lib/haskell-packages/ghc/lib/x86_64-linux-ghc-8.6.5/libHShsemail-2-8WixEXTd7Fz6TKbQMmDAvS-ghc8.6.5.so
/usr/lib/haskell-packages/ghc/lib/x86_64-linux-ghc-8.6.5/hsemail-2-8WixEXTd7Fz6TKbQMmDAvS/Paths_hsemail.dyn_hi
/usr/lib/haskell-packages/ghc/lib/x86_64-linux-ghc-8.6.5/hsemail-2-8WixEXTd7Fz6TKbQMmDAvS/Paths_hsemail.hi
/usr/lib/haskell-packages/ghc/lib/x86_64-linux-ghc-8.6.5/hsemail-2-8WixEXTd7Fz6TKbQMmDAvS/libHShsemail-2-8WixEXTd7Fz6TKbQMmDAvS.a
/usr/lib/haskell-packages/ghc/lib/x86_64-linux-ghc-8.6.5/hsemail-2-8WixEXTd7Fz6TKbQMmDAvS/Text/Parsec/Rfc2234.dyn_hi
/usr/lib/haskell-packages/ghc/lib/x86_64-linux-ghc-8.6.5/hsemail-2-8WixEXTd7Fz6TKbQMmDAvS/Text/Parsec/Rfc2234.hi
/usr/lib/haskell-packages/ghc/lib/x86_64-linux-ghc-8.6.5/hsemail-2-8WixEXTd7Fz6TKbQMmDAvS/Text/Parsec/Rfc2821.dyn_hi
/usr/lib/haskell-packages/ghc/lib/x86_64-linux-ghc-8.6.5/hsemail-2-8WixEXTd7Fz6TKbQMmDAvS/Text/Parsec/Rfc2821.hi
/usr/lib/haskell-packages/ghc/lib/x86_64-linux-ghc-8.6.5/hsemail-2-8WixEXTd7Fz6TKbQMmDAvS/Text/Parsec/Rfc2822.dyn_hi
/usr/lib/haskell-packages/ghc/lib/x86_64-linux-ghc-8.6.5/hsemail-2-8WixEXTd7Fz6TKbQMmDAvS/Text/Parsec/Rfc2822.hi
/usr/share/doc/libghc-hsemail-dev/buildinfo_amd64.gz
/usr/share/doc/libghc-hsemail-dev/changelog.Debian.amd64.gz
/usr/share/doc/libghc-hsemail-dev/changelog.Debian.gz
/usr/share/doc/libghc-hsemail-dev/copyright
/usr/share/lintian/overrides/libghc-hsemail-dev
/var/lib/ghc/package.conf.d/hsemail-2.conf

Changelog

2018-10-03 - Ilias Tsitsimpis <iliastsi@debian.org>
haskell-hsemail (2-5) unstable; urgency=medium
* Remove build dependency on libghc-parsec3-dev (provided by ghc-
8.4.3)
2018-10-01 - Ilias Tsitsimpis <iliastsi@debian.org>
haskell-hsemail (2-4) unstable; urgency=medium
* Remove build dependency on libghc-mtl-dev (provided by ghc-8.4.3)
2018-09-30 - Ilias Tsitsimpis <iliastsi@debian.org>
haskell-hsemail (2-3) unstable; urgency=medium
[ Clint Adams ]
* Set Rules-Requires-Root to no.
[ Ilias Tsitsimpis ]
* Bump debhelper compat level to 10
2018-04-09 - Clint Adams <clint@debian.org>
haskell-hsemail (2-2) unstable; urgency=medium
[ Ilias Tsitsimpis ]
* Change Priority to optional. Since Debian Policy version 4.0.1,
priority extra has been deprecated.
* Use the HTTPS form of the copyright-format URL
* Modify d/watch and Source field in d/copyright to use HTTPS
* Declare compliance with Debian policy 4.1.1
* Use salsa.debian.org URLs in Vcs-{Browser,Git} fields
[ Clint Adams ]
* Bump to Standards-Version 4.1.4.
2017-07-06 - Clint Adams <clint@debian.org>
haskell-hsemail (2-1) unstable; urgency=medium
* New upstream release
2016-10-27 - Clint Adams <clint@debian.org>
haskell-hsemail (1.7.7-5) unstable; urgency=medium
* Upload to unstable as part of GHC 8 transition.
2016-10-16 - Clint Adams <clint@debian.org>
haskell-hsemail (1.7.7-4) experimental; urgency=medium
[ Dmitry Bogatov ]
* Use secure (https) uri in Vcs-Git field in 'debian/control'
* Bump standards version to 3.9.8 (no changes needed)
[ Clint Adams ]
* Temporarily build-depend on ghc 8.
2015-12-03 - Clint Adams <clint@debian.org>
haskell-hsemail (1.7.7-3) unstable; urgency=medium
* Switch Vcs-Git/Vcs-Browser headers to new location.
2015-08-20 - Joachim Breitner <nomeata@debian.org>
haskell-hsemail (1.7.7-2) experimental; urgency=medium
* Depend on old-{locale,time}
* Bump standards-version to 3.9.6
* Depend on haskell-devscripts >= 0.10 to ensure that this package
builds against GHC in experimental
2015-08-15 - Joachim Breitner <nomeata@debian.org>
haskell-hsemail (1.7.7-1) unstable; urgency=medium
* New upstream release

See Also

Package Description
libghc-hsemail-doc_2-5_all.deb Haskell parser for emails and SMTP conversations; documentation
libghc-hsemail-prof_2-5+b3_amd64.deb Haskell parser for emails and SMTP conversations; profiling libraries
libghc-hsh-dev_2.1.3-3+b3_amd64.deb Library to mix shell scripting with Haskell programs
libghc-hsh-doc_2.1.3-3_all.deb Library to mix shell scripting with Haskell programs; documentation
libghc-hsh-prof_2.1.3-3+b3_amd64.deb Library to mix shell scripting with Haskell programs; profiling libraries
libghc-hsini-dev_0.5.1.2-5+b2_amd64.deb user configuration files (INI) parser
libghc-hsini-doc_0.5.1.2-5_all.deb user configuration files (INI) parser; documentation
libghc-hsini-prof_0.5.1.2-5+b2_amd64.deb user configuration files (INI) parser; profiling libraries
libghc-hslogger-dev_1.2.12-1_amd64.deb logging framework for Haskell
libghc-hslogger-doc_1.2.12-1_all.deb logging framework for Haskell; documentation
libghc-hslogger-prof_1.2.12-1_amd64.deb logging framework for Haskell; profiling libraries
libghc-hslua-dev_1.0.3.1-2_amd64.deb Lua language interpreter embedding in Haskell
libghc-hslua-doc_1.0.3.1-2_all.deb Lua language interpreter embedding in Haskell; documentation
libghc-hslua-module-text-dev_0.2.1-1_amd64.deb Lua module for text
libghc-hslua-module-text-doc_0.2.1-1_all.deb Lua module for text; documentation
Advertisement
Advertisement