libghc-exact-pi-prof_0.5.0.1-1_amd64.deb


Advertisement

Description

libghc-exact-pi-prof - Exact rational multiples of pi (and integer powers of pi); profiling libraries

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename libghc-exact-pi-prof_0.5.0.1-1_amd64.deb
Package name libghc-exact-pi-prof
Package version 0.5.0.1
Package release 1
Package architecture amd64
Package type deb
Category haskell
Homepage https://github.com/dmcclean/exact-pi/
License -
Maintainer Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Download size 37.65 KB
Installed size 280.00 KB

Alternatives

Package Version Architecture Repository
libghc-exact-pi-prof_0.5.0.1-1_i386.deb 0.5.0.1 i386 Debian Main
libghc-exact-pi-prof - - -

Requires

Name Value
libghc-base-prof-4.12.0.0-a86a1 -
libghc-exact-pi-dev = 0.5.0.1-1
libghc-numtype-dk-prof-0.5.0.2-8217d -

Provides

Name Value
libghc-exact-pi-prof-0.5.0.1-fefff -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libghc-exact-pi-prof_0.5.0.1-1_amd64.deb
Source Package haskell-exact-pi

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libghc-exact-pi-prof deb package:
    # sudo apt-get install libghc-exact-pi-prof

Files

Path
/usr/lib/haskell-packages/ghc/lib/x86_64-linux-ghc-8.6.5/exact-pi-0.5.0.1-Iy5EhBqFm8M7V3OqGGU5qy/libHSexact-pi-0.5.0.1-Iy5EhBqFm8M7V3OqGGU5qy_p.a
/usr/lib/haskell-packages/ghc/lib/x86_64-linux-ghc-8.6.5/exact-pi-0.5.0.1-Iy5EhBqFm8M7V3OqGGU5qy/Data/ExactPi.p_hi
/usr/lib/haskell-packages/ghc/lib/x86_64-linux-ghc-8.6.5/exact-pi-0.5.0.1-Iy5EhBqFm8M7V3OqGGU5qy/Data/ExactPi/TypeLevel.p_hi
/usr/share/doc/libghc-exact-pi-prof/buildinfo_amd64.gz
/usr/share/doc/libghc-exact-pi-prof/changelog.Debian.gz
/usr/share/doc/libghc-exact-pi-prof/changelog.gz
/usr/share/doc/libghc-exact-pi-prof/copyright

Changelog

2019-07-27 - Clint Adams <clint@debian.org>
haskell-exact-pi (0.5.0.1-1) unstable; urgency=medium
* New upstream release
2018-09-29 - Ilias Tsitsimpis <iliastsi@debian.org>
haskell-exact-pi (0.4.1.4-1) unstable; urgency=medium
[ Clint Adams ]
* Set Rules-Requires-Root to no.
[ Ilias Tsitsimpis ]
* Bump debhelper compat level to 10
* New upstream release
2018-04-09 - Clint Adams <clint@debian.org>
haskell-exact-pi (0.4.1.3-1) unstable; urgency=medium
[ Ilias Tsitsimpis ]
* Change Priority to optional. Since Debian Policy version 4.0.1,
priority extra has been deprecated.
* Use the HTTPS form of the copyright-format URL
* Modify d/watch and Source field in d/copyright to use HTTPS
* Declare compliance with Debian policy 4.1.1
* Use salsa.debian.org URLs in Vcs-{Browser,Git} fields
[ Clint Adams ]
* Bump to Standards-Version 4.1.4.
* New upstream release
2016-10-27 - Clint Adams <clint@debian.org>
haskell-exact-pi (0.4.1.2-3) unstable; urgency=medium
* Upload to unstable as part of GHC 8 transition.
2016-10-14 - Clint Adams <clint@debian.org>
haskell-exact-pi (0.4.1.2-2) experimental; urgency=medium
* Temporarily build-depend on ghc 8.
2016-05-31 - Joachim Breitner <nomeata@debian.org>
haskell-exact-pi (0.4.1.2-1) unstable; urgency=low
* Initial release

See Also

Package Description
libghc-exception-transformers-dev_0.4.0.7-4_amd64.deb type classes and monads for unchecked extensible exceptions
libghc-exception-transformers-doc_0.4.0.7-4_all.deb type classes and monads for unchecked extensible exceptions; documentation
libghc-exception-transformers-prof_0.4.0.7-4_amd64.deb type classes and monads for unchecked extensible exceptions; profiling libs
libghc-exceptions-dev_0.10.2-1_amd64.deb extensible optionally-pure exceptions
libghc-exceptions-doc_0.10.2-1_all.deb extensible optionally-pure exceptions; documentation
libghc-exceptions-prof_0.10.2-1_amd64.deb extensible optionally-pure exceptions; profiling libraries
libghc-executable-path-dev_0.0.3.1-3+b3_amd64.deb determine full path of executable
libghc-executable-path-doc_0.0.3.1-3_all.deb determine full path of executable; documentation
libghc-executable-path-prof_0.0.3.1-3+b3_amd64.deb determine full path of executable; profiling libraries
libghc-expiring-cache-map-dev_0.0.6.1-5+b3_amd64.deb general-purpose simple caching
libghc-expiring-cache-map-doc_0.0.6.1-5_all.deb general-purpose simple caching; documentation
libghc-expiring-cache-map-prof_0.0.6.1-5+b3_amd64.deb general-purpose simple caching; profiling libraries
libghc-extensible-exceptions-dev_0.1.1.4-10+b3_amd64.deb Compatibility layer for exceptions
libghc-extensible-exceptions-doc_0.1.1.4-10_all.deb Compatibility layer for exceptions; documentation
libghc-extensible-exceptions-prof_0.1.1.4-10+b3_amd64.deb Compatibility layer for exceptions; profiling libraries
Advertisement
Advertisement