libghc-conduit-extra-doc_1.1.17-1_all.deb


Advertisement

Description

libghc-conduit-extra-doc - batteries-included conduit: adapters for common libraries; documentation

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: libghc-conduit-extra-doc
Package version: 1.1.17
Package release: 1
Package architecture: all
Package type: deb
Installed size: 1.07 KB
Download size: 92.06 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: haskell-conduit-extra

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libghc-conduit-extra-doc deb package:
      # sudo apt-get install libghc-conduit-extra-doc

    Changelog

    2017-09-16 - Sean Whitton <spwhitton@spwhitton.name> haskell-conduit-extra (1.1.17-1) unstable; urgency=medium * New upstream release

    2017-06-17 - Clint Adams <clint@debian.org> haskell-conduit-extra (1.1.16-1) unstable; urgency=medium * New upstream release

    2016-10-27 - Clint Adams <clint@debian.org> haskell-conduit-extra (1.1.13.3-3) unstable; urgency=medium * Upload to unstable as part of GHC 8 transition.

    2016-10-14 - Clint Adams <clint@debian.org> haskell-conduit-extra (1.1.13.3-2) experimental; urgency=medium * Temporarily build-depend on ghc 8.

    2016-09-29 - Clint Adams <clint@debian.org> haskell-conduit-extra (1.1.13.3-1) unstable; urgency=medium * New upstream release

    2016-07-12 - Clint Adams <clint@debian.org> haskell-conduit-extra (1.1.13.2-1) unstable; urgency=medium * New upstream release

    2016-06-25 - Ilias Tsitsimpis <i.tsitsimpis@gmail.com> haskell-conduit-extra (1.1.13.1-2) unstable; urgency=medium * Update d/copyright file - Fix typo (s/Attoparsec.h/Attoparsec.hs/) - Add myself under debian/* files * Update the no-bytestring-builder patch - Remove bytestring-builder package from benchmark's Build-depends - Add description in DEP-3 format * Add fix-alignment patch Ensure that alignment constraints are fulfilled in all architectures. This makes the code portable and fixes a FTBFS for the armhf architecture. * Remove duplicate entries from the Build-Depends field

    2016-05-29 - Joachim Breitner <nomeata@debian.org> haskell-conduit-extra (1.1.13.1-1) unstable; urgency=medium [ Dmitry Bogatov ] * Use secure (https) uri in Vcs-Git field in 'debian/control' * Bump standards version to 3.9.8 (no changes needed) [ Joachim Breitner ] * New upstream release

    2016-01-10 - Clint Adams <clint@debian.org> haskell-conduit-extra (1.1.9.2-1) unstable; urgency=medium * New upstream release

    2015-12-03 - Clint Adams <clint@debian.org> haskell-conduit-extra (1.1.9.1-3) unstable; urgency=medium * Switch Vcs-Git/Vcs-Browser headers to new location.

    Advertisement
    Advertisement