libghc-aeson-compat-dev_0.3.6-6_amd64.deb


Advertisement

Description

libghc-aeson-compat-dev - Compatibility layer for aeson

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: libghc-aeson-compat-dev
Package version: 0.3.6
Package release: 6
Package architecture: amd64
Package type: deb
Installed size: 381 B
Download size: 54.37 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Provides

  • libghc-aeson-compat-dev-0.3.6-c6201

    Download

    Source package: haskell-aeson-compat

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libghc-aeson-compat-dev deb package:
      # sudo apt-get install libghc-aeson-compat-dev

    Changelog

    2017-09-16 - Clint Adams <clint@debian.org> haskell-aeson-compat (0.3.6-6) unstable; urgency=medium * Patch for corrected deps.

    2017-09-16 - Clint Adams <clint@debian.org> haskell-aeson-compat (0.3.6-5) unstable; urgency=medium * Fix Build-Depends.

    2017-06-20 - Clint Adams <clint@debian.org> haskell-aeson-compat (0.3.6-4) unstable; urgency=medium * Patch for newer QuickCheck.

    2016-10-27 - Clint Adams <clint@debian.org> haskell-aeson-compat (0.3.6-3) unstable; urgency=medium * Upload to unstable as part of GHC 8 transition.

    2016-10-17 - Clint Adams <clint@debian.org> haskell-aeson-compat (0.3.6-2) experimental; urgency=medium * Temporarily build-depend on ghc 8.

    2016-09-20 - Clint Adams <clint@debian.org> haskell-aeson-compat (0.3.6-1) unstable; urgency=medium * New upstream release

    2016-09-16 - Clint Adams <clint@debian.org> haskell-aeson-compat (0.3.5.2-1) unstable; urgency=medium * New upstream release

    2016-07-12 - Clint Adams <clint@debian.org> haskell-aeson-compat (0.3.5.1-1) unstable; urgency=medium * New upstream release

    2016-05-28 - Joachim Breitner <nomeata@debian.org> haskell-aeson-compat (0.3.3.0-1) unstable; urgency=medium [ Dmitry Bogatov ] * Use secure (https) uri in Vcs-Git field in 'debian/control' * Bump standards version to 3.9.8 (no changes needed) [ Joachim Breitner ] * New upstream release

    2016-01-11 - Clint Adams <clint@debian.org> haskell-aeson-compat (0.3.0.0-1) unstable; urgency=low * Initial release.

    Advertisement
    Advertisement