libgetopt-ocaml-dev_0.0.20040811-10+b6_amd64.deb


Advertisement

Description

libgetopt-ocaml-dev - command line parsing library for OCaml

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: libgetopt-ocaml-dev
Package version: 0.0.20040811
Package release: 10+b6
Package architecture: amd64
Package type: deb
Installed size: 109 B
Download size: 15.39 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Requires

Provides

  • libgetopt-ocaml-dev-c4rc8

    Download

    Source package: ocaml-getopt

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libgetopt-ocaml-dev deb package:
      # sudo apt-get install libgetopt-ocaml-dev

    Changelog

    2009-10-08 - Mehdi Dogguy <mehdi@debian.org> ocaml-getopt (0.0.20040811-10) unstable; urgency=low [ St├ęphane Glondu ] * Switch packaging to git [ Mehdi Dogguy ] * Refresh packaging: - Use debhelper (>= 7.0.50~) - Updated standards version to 3.8.3 - Use new features of dh-ocaml (>= 0.9~) * Install debian/libgetopt-ocaml-dev.doc-base by hand instead of using ocamldoc-api-ref-config (Closes: #549796)

    2009-07-01 - Mehdi Dogguy <dogguy@pps.jussieu.fr> ocaml-getopt (0.0.20040811-9) unstable; urgency=low [ Stefano Zacchiroli ] * fix vcs-svn field to point just above the debian/ dir [ Mehdi Dogguy ] * Add dh-ocaml as a build-dependency * Use new Ocaml's standard library location * Updated standards version to 3.8.2 * Move the package to section ocaml * Move maintainer to uploaders and mark d-o-m as maintainer * Add myself to uploaders * Build-depend on ocaml 3.11.1 * Add a watch file * Add a homepage field * Add a copyright notice * Register documentation with docbase

    2007-09-07 - Mike Furr <mfurr@debian.org> ocaml-getopt (0.0.20040811-8) unstable; urgency=low * rebuild with 3.10.0

    2007-02-01 - Mike Furr <mfurr@debian.org> ocaml-getopt (0.0.20040811-7) unstable; urgency=low * Install html documentation, thanks to Georg Neis.

    2006-09-14 - Mike Furr <mfurr@debian.org> ocaml-getopt (0.0.20040811-6) unstable; urgency=low * Install the getopt.mli file (Closes: #387131) * Removed control.in per new policy * Updated standards version to 3.7.2 (no changes) * changed to svn-buildpackage compatible layout in svn

    2006-01-17 - Mike Furr <mfurr@debian.org> ocaml-getopt (0.0.20040811-5) unstable; urgency=low * Oops, missed one hard-coded path which caused everything to be installed into 3.09.0 instead of .1

    2006-01-08 - Mike Furr <mfurr@debian.org> ocaml-getopt (0.0.20040811-4) unstable; urgency=low * Remove hard-coded abi strings * Rebuild with 3.09.1

    2005-11-25 - Mike Furr <mfurr@debian.org> ocaml-getopt (0.0.20040811-3) unstable; urgency=low * Rebuild with 3.09.0

    2005-04-24 - Mike Furr <mfurr@debian.org> ocaml-getopt (0.0.20040811-2) unstable; urgency=low * Added depends on ocaml-nox-3.08.3 to ensure compatibility. (Closes: 306074)

    2005-04-09 - Mike Furr <mfurr@debian.org> ocaml-getopt (0.0.20040811-1) unstable; urgency=low * Initial Release (Closes: 303971).

    Advertisement
    Advertisement