libgd-ocaml_1.0~alpha5-8+b6_amd64.deb


Advertisement

Description

libgd-ocaml - OCaml interface to the GD library -- runtime files

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name libgd-ocaml
Package version 1.0~alpha5
Package release 8+b6
Package architecture amd64
Package type deb
Installed size 52 B
Download size 16.51 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
libgd-ocaml_1.0~alpha5-8+b6_i386.deb 1.0~alpha5 i386 Debian Main
libgd-ocaml - - -

Requires

Name Value
libc6 >= 2.4
libfreetype6 >= 2.2.1
libgd3 >= 2.1.0~alpha~
libjpeg62-turbo >= 1.3.1
libpng16-16 >= 1.6.2-1
ocaml-base-nox-4.05.0 -
zlib1g >= 1:1.1.4

Provides

Name Value
libgd-ocaml-g4lg5 -

Download

Type URL
Binary Package libgd-ocaml_1.0~alpha5-8+b6_amd64.deb
Source Package gd4o

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libgd-ocaml deb package:
    # sudo apt-get install libgd-ocaml

Files

Path
/usr/lib/ocaml/stublibs/dllocamlgd.so
/usr/share/doc/libgd-ocaml/BUGS
/usr/share/doc/libgd-ocaml/README
/usr/share/doc/libgd-ocaml/TODO
/usr/share/doc/libgd-ocaml/buildinfo_amd64.gz
/usr/share/doc/libgd-ocaml/changelog.Debian.amd64.gz
/usr/share/doc/libgd-ocaml/changelog.Debian.gz
/usr/share/doc/libgd-ocaml/changelog.gz
/usr/share/doc/libgd-ocaml/copyright

Changelog

2013-05-15 - Romain Beauxis <toots@rastageeks.org>
gd4o (1.0~alpha5-8) unstable; urgency=low
* Really fix #709853 
2013-05-15 - Romain Beauxis <toots@rastageeks.org>
gd4o (1.0~alpha5-7) unstable; urgency=low
* Added BreaksL libgd-gd2-noxpm-ocaml (<< 1.0~alpha5-6~) 
to libgd-ocaml-dev.
Closes: #709858
* Added debian/tmp/usr/lib/ocaml to libgd-ocaml.dirs
Closes: #709853
2013-05-14 - Romain Beauxis <toots@rastageeks.org>
gd4o (1.0~alpha5-6) unstable; urgency=low
* Rebuild against new libgd.
* Replace xpm/noxpm packages with dummy
transitional packages.
* Bump standards version to 3.9.4
2012-03-05 - St├ęphane Glondu <glondu@debian.org>
gd4o (1.0~alpha5-5) unstable; urgency=low
* Team upload
* Build-Depend on libpng-dev instead of libpng12-dev (Closes: #662342)
2011-10-12 - Romain Beauxis <toots@rastageeks.org>
gd4o (1.0~alpha5-4) unstable; urgency=low
* Disable native build on archs without ocaml native compiler. 
2011-10-12 - Romain Beauxis <toots@rastageeks.org>
gd4o (1.0~alpha5-3) unstable; urgency=low
* Also build native library. 
2011-10-11 - Romain Beauxis <toots@rastageeks.org>
gd4o (1.0~alpha5-2) unstable; urgency=low
* Patched Makefile to pass -fPIC to CFLAGS. 
* Added patch to support flags given through make
invocation.
* Added explicit build-deps on libs referenced in Makefile.
2011-10-09 - Romain Beauxis <toots@rastageeks.org>
gd4o (1.0~alpha5-1) unstable; urgency=low
* Initial upload to sid (Closes: #644824)

See Also

Package Description
libgd-perl_2.66-1+b2_amd64.deb Perl module wrapper for libgd
libgd-securityimage-perl_1.73-2_all.deb security image (captcha) generator
libgd-svg-perl_0.33-2_all.deb Seamlessly enable SVG output from scripts written using GD
libgd-text-perl_0.86-9_all.deb Text utilities for use with GD
libgd-tools_2.2.5-4_amd64.deb GD command line tools and example code
libgd3_2.2.5-4_amd64.deb GD Graphics Library
libgda-5.0-4_5.2.4-10_amd64.deb data abstraction library based on GLib
libgda-5.0-bin_5.2.4-10_amd64.deb data abstraction library based on GLib -- binary files
libgda-5.0-common_5.2.4-10_all.deb data abstraction library based on GLib -- common files
libgda-5.0-dev_5.2.4-10_amd64.deb data abstraction library based on GLib -- development files
libgda-5.0-doc_5.2.4-10_all.deb data abstraction library based on GLib -- documentation files
libgda-5.0-mysql_5.2.4-10_amd64.deb MySQL provider for libgda database abstraction library
libgda-5.0-postgres_5.2.4-10_amd64.deb PostgreSQL provider for libgda database abstraction library
libgdal-dev_2.3.1+dfsg-1_amd64.deb Geospatial Data Abstraction Library - Development files
libgdal-doc_2.3.1+dfsg-1_all.deb Documentation for the Geospatial Data Abstraction Library
Advertisement
Advertisement