libflickcurl-dev_1.26-4_amd64.deb


Advertisement

Description

libflickcurl-dev - C library for accessing the Flickr API - development files

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: libflickcurl-dev
Package version: 1.26
Package release: 4
Package architecture: amd64
Package type: deb
Installed size: 365 B
Download size: 114.51 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: flickcurl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libflickcurl-dev deb package:
      # sudo apt-get install libflickcurl-dev

    Changelog

    2017-09-15 - Kumar Appaiah <akumar@debian.org> flickcurl (1.26-4) unstable; urgency=medium * Apply patch from upstream to fix oauth token fetching * Apply patch from upstream to prevent double free corruption during authentication (Closes: #875800) * Update Standards Version to 4.0.0 (no changes)

    2017-03-30 - Kumar Appaiah <akumar@debian.org> flickcurl (1.26-3) unstable; urgency=medium * Remove broken devhelp link in flickcurl-doc (Closes: #859019)

    2017-02-03 - Kumar Appaiah <akumar@debian.org> flickcurl (1.26-2) unstable; urgency=medium * libflickcurl-dev: depend on libraptor2-dev, not obsolete libraptor1-dev (Closes: #854033). Simon McVittie's patch.

    2017-01-10 - Kumar Appaiah <akumar@debian.org> flickcurl (1.26-1) unstable; urgency=medium * New upstream release (Closes: #850725) * Depend on libraptor2-dev (Closes: #850727) * Standards version is now 3.9.8 (no changes needed) * Remove HTTPS URL fix patches

    2014-07-11 - Kumar Appaiah <akumar@debian.org> flickcurl (1.25-3) unstable; urgency=medium * Move to HTTPS URLs for authentication (Closes: #753074)

    2014-01-18 - Kumar Appaiah <akumar@debian.org> flickcurl (1.25-2) unstable; urgency=low * Use Logan Rosen's patch to run autoreconf to support ppc4el (from Ubuntu). (Closes: #735948)

    2014-01-12 - Kumar Appaiah <akumar@debian.org> flickcurl (1.25-1) unstable; urgency=low * New upstream release * Standards version is now 3.9.5 (no changes needed) * Multiarch conversion + Switch to dh based rules file + Add ${misc:Pre-Depends} and Multi-Arch: same for libflickcurl0 + Alter install files to accommodate the multiarch path

    2013-05-20 - Kumar Appaiah <akumar@debian.org> flickcurl (1.24-1) unstable; urgency=low * New upstream release

    2013-02-07 - Kumar Appaiah <akumar@debian.org> flickcurl (1.23-1) experimental; urgency=low * New upstream release + OAuth authentication included (Closes: #700050) * debian/control: + Remove duplicate "libs" section for libflickcurl0 + Standards Version 3.9.4 (no changes needed) * debian/rules: Add hardening flags * debian/patches/01-fix-tagread.diff + Backport patch to fix tag reading

    2012-02-07 - Kumar Appaiah <akumar@debian.org> flickcurl (1.22-1) unstable; urgency=low * New upstream release (Closes: #635892, #637196) * No need to use quilt (patch removed)

    Advertisement
    Advertisement