libexpat-ocaml-dev_0.9.1+debian1-7+b5_amd64.deb


Advertisement

Description

libexpat-ocaml-dev - OCaml expat bindings

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name libexpat-ocaml-dev
Package version 0.9.1+debian1
Package release 7+b5
Package architecture amd64
Package type deb
Installed size 151 B
Download size 20.52 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
libexpat-ocaml-dev_0.9.1+debian1-7+b5_i386.deb 0.9.1+debian1 i386 Debian Main
libexpat-ocaml-dev - - -

Requires

Name Value
libexpat-ocaml-obpl9 -
libexpat1-dev -
ocaml-findlib >= 1.1
ocaml-nox-4.05.0 -

Provides

Name Value
libexpat-ocaml-dev-obpl9 -

Download

Type URL
Binary Package libexpat-ocaml-dev_0.9.1+debian1-7+b5_amd64.deb
Source Package ocaml-expat

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libexpat-ocaml-dev deb package:
    # sudo apt-get install libexpat-ocaml-dev

Files

Path
/usr/lib/ocaml/expat/META
/usr/lib/ocaml/expat/expat.a
/usr/lib/ocaml/expat/expat.cma
/usr/lib/ocaml/expat/expat.cmi
/usr/lib/ocaml/expat/expat.cmx
/usr/lib/ocaml/expat/expat.cmxa
/usr/lib/ocaml/expat/expat.mli
/usr/lib/ocaml/expat/libmlexpat.a
/usr/share/doc-base/libexpat-ocaml-dev.doc-base.apiref
/usr/share/doc/libexpat-ocaml-dev/README
/usr/share/doc/libexpat-ocaml-dev/changelog.Debian.amd64.gz
/usr/share/doc/libexpat-ocaml-dev/changelog.Debian.gz
/usr/share/doc/libexpat-ocaml-dev/changelog.gz
/usr/share/doc/libexpat-ocaml-dev/copyright
/usr/share/doc/libexpat-ocaml-dev/html/api/Expat.html
/usr/share/doc/libexpat-ocaml-dev/html/api/index.html
/usr/share/doc/libexpat-ocaml-dev/html/api/index_attributes.html
/usr/share/doc/libexpat-ocaml-dev/html/api/index_class_types.html
/usr/share/doc/libexpat-ocaml-dev/html/api/index_classes.html
/usr/share/doc/libexpat-ocaml-dev/html/api/index_exceptions.html
/usr/share/doc/libexpat-ocaml-dev/html/api/index_extensions.html
/usr/share/doc/libexpat-ocaml-dev/html/api/index_methods.html
/usr/share/doc/libexpat-ocaml-dev/html/api/index_module_types.html
/usr/share/doc/libexpat-ocaml-dev/html/api/index_modules.html
/usr/share/doc/libexpat-ocaml-dev/html/api/index_types.html
/usr/share/doc/libexpat-ocaml-dev/html/api/index_values.html
/usr/share/doc/libexpat-ocaml-dev/html/api/style.css
/usr/share/doc/libexpat-ocaml-dev/html/api/type_Expat.html
/var/lib/ocaml/lintian/libexpat-ocaml-dev.info
/var/lib/ocaml/md5sums/libexpat-ocaml-dev.md5sums

Changelog

2010-02-14 - Enrico Tassi <gareuselesinge@debian.org>
ocaml-expat (0.9.1+debian1-7) unstable; urgency=low
[ St├ęphane Glondu ]
* Fix CDBS include order (Closes: #569267)
[ Enrico Tassi ]
* Maintainer is now Debian OCaml Maintainers, I'm in Uploaders 
2009-11-11 - Enrico Tassi <gareuselesinge@debian.org>
ocaml-expat (0.9.1+debian1-6) unstable; urgency=low
[ Stephane Glondu ]
* Use ocaml.mk as a CDBS "rules" file (Closes: #549715)
[ Enrico Tassi ]
* Switch packaging to git
* ported to new dh-ocaml
* added debian/libexpat-ocaml-dev.ocamldoc
* Section: ocaml
* Fixed VCS-Browse field in control file
* Bumped standards-version to 3.8.3, no changes
* debian/compat set to 7, fixed build dependency accordingly
* fixed copyright file adding years of copyright holding
2009-03-09 - Enrico Tassi <gareuselesinge@debian.org>
ocaml-expat (0.9.1+debian1-5) unstable; urgency=low
* Rebuild against 3.11
* Updated standards-version to 3.8.0, no changes needed
* Added dh-ocaml do build-depends
* Adopted @OCamlStdlibDir@ and @OCamlStdlibDir@
2008-02-09 - Enrico Tassi <gareuselesinge@debian.org>
ocaml-expat (0.9.1+debian1-4) unstable; urgency=low
[ Stefano Zacchiroli ]
* fix vcs-svn field to point just above the debian/ dir
[ Enrico Tassi ]
* rebuild agains ocaml 3.10.1
* added Homepage control field
* bumped standards version to 3.7.3
2007-09-03 - Enrico Tassi <gareuselesinge@debian.org>
ocaml-expat (0.9.1+debian1-3) unstable; urgency=low
* rebuilt against 3.10.0
* moved rules to ocaml CDBS class
* removed libexpat-ocaml-dev.docs since ocamldoc is now called by the CDBS
class
2006-07-28 - Enrico Tassi <gareuselesinge@debian.org>
ocaml-expat (0.9.1+debian1-1) unstable; urgency=low
* Removed spurious directory from the orig.tgz (Closes: #379793)
2006-05-18 - Enrico Tassi <gareuselesinge@debian.org>
ocaml-expat (0.9.1-5) unstable; urgency=low
* rebuilt against ocaml 3.09.2
2006-01-14 - Enrico Tassi <gareuselesinge@debian.org>
ocaml-expat (0.9.1-4) unstable; urgency=low
* rebuilt against ocaml 3.09.1
* added documentation (Closes: #310491)
* maintainer email updated to gareuselesinge@debian.org
2005-11-26 - Enrico Tassi <gareuselesinge@users.sourceforge.net>
ocaml-expat (0.9.1-3) unstable; urgency=low
* rebuilt against ocaml 3.09.0
* moved debian/rules to cdbs
* no more ocaml-version hardcoded inside any file. @OCamlABI@ is substituted
in any FILE.in file (except control.in) at build time by the ocamlinit:
rule producing the corresponding FILE in debian/.
2005-04-09 - Enrico Tassi <gareuselesinge@users.sourceforge.net>
ocaml-expat (0.9.1-2) unstable; urgency=low
* no more useless /usr/lib/ocaml/ocaml/3.08.3/stublibs is created
(closes: Bug#303908)

See Also

Package Description
libexpat-ocaml_0.9.1+debian1-7+b5_amd64.deb OCaml expat bindings
libexpat1-dev_2.2.6-1_amd64.deb XML parsing C library - development kit
libexpat1_2.2.6-1_amd64.deb XML parsing C library - runtime library
libexpect-ocaml-dev_0.0.5-2+b2_amd64.deb Expect-like framework for OCaml - development files
libexpect-ocaml_0.0.5-2+b2_amd64.deb Expect-like framework for OCaml
libexpect-perl_1.21-1_all.deb Expect.pm - Perl Expect interface
libexpect-simple-perl_0.04-2_all.deb wrapper around the Expect module
libexperimental-perl_0.020-1_all.deb pragma for making experimental features easy
libexplain-dev_1.4.D001-7_amd64.deb library of system-call-specific strerror repl - development files
libexplain-doc_1.4.D001-7_all.deb library of system-call-specific strerror repl - documentation
libexplain51_1.4.D001-7_amd64.deb library of system-call-specific strerror repl
libexport-attrs-perl_0.1.0-1_all.deb Perl 6 'is export(...)' trait as a Perl 5 attribute
libexporter-autoclean-perl_0.01-1_all.deb module that exports functions only available at compile time
libexporter-declare-perl_0.114-1_all.deb perl module for meta-driven exporting
libexporter-easy-perl_0.18-1_all.deb perl module to take the drudgery out of Exporting symbols
Advertisement
Advertisement