libetsf-io-doc_1.0.4-1.1_all.deb


Advertisement

Description

libetsf-io-doc - Developer documentation API and tutorials for ETSF_IO

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: libetsf-io-doc
Package version: 1.0.4
Package release: 1.1
Package architecture: all
Package type: deb
Installed size: 2.84 KB
Download size: 109.35 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: etsf-io

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libetsf-io-doc deb package:
      # sudo apt-get install libetsf-io-doc

    Changelog

    2016-05-20 - Bas Couwenberg <sebastic@debian.org> etsf-io (1.0.4-1.1) unstable; urgency=medium * Non-maintainer upload. * Fix dh_installdocs invocation, cdds cannot exclude files via DEB_INSTALL_DOCS. (closes: #824830)

    2015-08-19 - Bas Couwenberg <sebastic@debian.org> etsf-io (1.0.4-1~exp1.1) unstable; urgency=medium * Non-maintainer upload. Build with GCC 5. (closes: #777844) * Add build dependency on libnetcdff-dev for netcdf transition. (closes: #793823) * Move from experimental to unstable.

    2015-01-06 - Damien Caliste <damien.caliste@cea.fr> etsf-io (1.0.4-1~exp1) experimental; urgency=low * New minor upstream release with parallel IO support introduced by NetCDF 4. * Standards-Version updated to version 3.9.4 * Add a -fPIC compilation flag to allow to build .so libraries from the static libraries of ETSF_IO. * Recompile with compatible NetCDF module file (Closes: #701274, #643895). * Standards-Version updated to version 3.9.6 * Recompile with latest GFortran (Closes: #751243).

    2011-11-19 - Sylvestre Ledru <sylvestre@debian.org> etsf-io (1.0.3-4) unstable; urgency=low [ Sylvestre Ledru ] * Team upload * Man page added * Lintian warning removed [ Damien Caliste ] * Standards-Version updated to version 3.9.2 * Add a missing dependency for the devel package on NetCDF (Closes: #618168, #615652) * Add a pkg-config configuration file for ease of use.

    2011-02-21 - Sylvestre Ledru <sylvestre@debian.org> etsf-io (1.0.3-3) unstable; urgency=low * Team upload * Remove myself from uploaders * Standards-Version updated to version 3.9.1 [ Damien Caliste ] * Correct wrong copyright notice (LP: #676077).

    2010-05-08 - Sylvestre Ledru <sylvestre@debian.org> etsf-io (1.0.3-2) unstable; urgency=low * Build with gfortran instead of g77 now (Closes: #580724)

    2010-04-18 - Sylvestre Ledru <sylvestre@debian.org> etsf-io (1.0.3-1) unstable; urgency=low * Initial packaging from upstream version 1.0.3 (Closes: #578288)

    Advertisement
    Advertisement