libdtkcore-bin_2.0.6-2_amd64.deb


Advertisement

Description

libdtkcore-bin - Deepin Tool Kit Core library (utilities)

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: libdtkcore-bin
Package version: 2.0.6
Package release: 2
Package architecture: amd64
Package type: deb
Installed size: 63 B
Download size: 18.50 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: dtkcore

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libdtkcore-bin deb package:
      # sudo apt-get install libdtkcore-bin

    Changelog

    2018-01-18 - Boyuan Yang <073plan@gmail.com> dtkcore (2.0.6-2) unstable; urgency=medium * Fix symbols for hurd-i836 using buildlogs.

    2018-01-17 - Boyuan Yang <073plan@gmail.com> dtkcore (2.0.6-1) unstable; urgency=medium * New upstream release. + Add cmake files to ease package searching. * Backport one upstream patch to fix FTBFS on hurd systems.

    2018-01-01 - Boyuan Yang <073plan@gmail.com> dtkcore (2.0.5.3-1) unstable; urgency=medium * New upstream release. - Add chinese2pinyin library as dpinyin module. * Support non-linux platforms again. * Bump Standards-Version to 4.1.3. (no changes needed) * d/copyright: Update license information. * d/patches: Drop useless patches, merged upstream. * Refresh symbols for libdtkcore2. * Mark libdtkcore-dev as M-A: same.

    2017-12-13 - Boyuan Yang <073plan@gmail.com> dtkcore (2.0.5.2-3) unstable; urgency=medium * Add Breaks+Replaces libdtkwidget-dev (<< 2.0.5.2-3) to take over files about Qt headers.

    2017-12-13 - Boyuan Yang <073plan@gmail.com> dtkcore (2.0.5.2-2) unstable; urgency=medium * Cherry-pick upstream patch to support non-linux arch. * Add patch to workaround problems for Qt private headers. * Bump to Standards-Version 4.1.2. (No changes needed)

    2017-11-28 - Boyuan Yang <073plan@gmail.com> dtkcore (2.0.5.2-1) unstable; urgency=medium * New upstream release.

    2017-11-07 - Boyuan Yang <073plan@gmail.com> dtkcore (2.0.5-1) unstable; urgency=medium * New upstream release. * Install upstream changelog into doc directory.

    2017-10-30 - Boyuan Yang <073plan@gmail.com> dtkcore (2.0.2-1) unstable; urgency=medium * New upstream release. * Add build-dependency libgsettings-qt-dev. * Refresh symbols.

    2017-10-18 - Boyuan Yang <073plan@gmail.com> dtkcore (2.0.1-1) unstable; urgency=medium * New upstream release. * Bump Standards-Version to 4.1.1. (No changes needed) * Fix typo in Vcs URL.

    2017-09-04 - Boyuan Yang <073plan@gmail.com> dtkcore (2.0.0-2) unstable; urgency=high * Set package as linux-any since the packages depend on linux-specific inotify interface. (Closes: #874137)

    Advertisement
    Advertisement