libdogleg-doc_0.13-2_all.deb


Advertisement

Description

libdogleg-doc - Powell's dog-leg nonlinear least squares solver for sparse matrices

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: libdogleg-doc
Package version: 0.13
Package release: 2
Package architecture: all
Package type: deb
Installed size: 51 B
Download size: 21.00 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Replaces

  • libdogleg-dev << 0.08-3

    Download

    Source package: libdogleg

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libdogleg-doc deb package:
      # sudo apt-get install libdogleg-doc

    Changelog

    2017-09-17 - Dima Kogan <dkogan@debian.org> libdogleg (0.13-2) unstable; urgency=medium * migrated to new auto-generated debug symbol packages

    2017-09-17 - Dima Kogan <dkogan@debian.org> libdogleg (0.13-1) unstable; urgency=medium * Upstream update - Added support for solving DENSE optimization problems in addition to sparse ones - Improved diagnostic printing: no console output if no errors and if no debug logging is requested - Exposed a function to compute the Cholesky factorization of JtJ - Clarified gradient reporting - Updated cholmod #includes to work without any -I flags * Added symbols file * Added the bindnow hardening flag

    2015-11-21 - S├ębastien Villemot <sebastien@debian.org> libdogleg (0.09-2) unstable; urgency=medium * Team upload. * Upload to unstable for suitesparse 4.4 transition.

    2015-08-24 - Dima Kogan <dima@secretsauce.net> libdogleg (0.09-1) experimental; urgency=medium * Build now works with both suitesparse 2.2 and 2.4 (Closes: #793764)

    2014-01-13 - Dima Kogan <dima@secretsauce.net> libdogleg (0.08-3) unstable; urgency=low * Moved all docs, examples to libdogleg-doc (Closes: #735205)

    2014-01-12 - Dima Kogan <dima@secretsauce.net> libdogleg (0.08-2) unstable; urgency=low * libdogleg is now Priority: optional * libdogleg is now Multi-arch:same

    2012-11-12 - Dima Kogan <dima@secretsauce.net> libdogleg (0.08-1) unstable; urgency=low * Initial Debian release (Closes: #692088)

    Advertisement
    Advertisement