libdime-doc_0.20111205-2_all.deb


Advertisement

Description

libdime-doc - DXF Import, Manipulation, and Export library - devel

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: libdime-doc
Package version: 0.20111205
Package release: 2
Package architecture: all
Package type: deb
Installed size: 5.38 KB
Download size: 249.71 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: dime

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libdime-doc deb package:
      # sudo apt-get install libdime-doc

    Changelog

    2014-11-19 - A. Maitland Bottoms <bottoms@debian.org> dime (0.20111205-2) unstable; urgency=low * Add libdime-dev dependency on libdime1 (Closes: #770107) * Add ${shlibs:Depends} to dime package * install dxf2vmrl and dxfsphere binaries into the dime package

    2014-09-26 - A. Maitland Bottoms <bottoms@debian.org> dime (0.20111205-1) unstable; urgency=low * upstream updates Now using BSD license * minimal patch to build on kfreebsd (Closes: #728223) * links correctly (Closes: #558854) * update config.{guess,sub} files --with autotools_dev (Closes: #727358)

    2013-10-29 - A. Maitland Bottoms <bottoms@debian.org> dime (0.20030921-4) unstable; urgency=low * Use override_dh_auto_build-indep for doxygen docs (Closes: #728212)

    2013-10-23 - A. Maitland Bottoms <bottoms@debian.org> dime (0.20030921-3) unstable; urgency=low * Update packaging, use autotools-dev (Closes: #727358, #528414) * Suggest documentation (Closes: #422893) * Quiet annoying debug message (Closes: #701846) * Don't ship cvs script (Closes: #547752) * Correct Depends avoids broken symlink (Closes: #715076)

    2005-09-11 - A. Maitland Bottoms <bottoms@debian.org> dime (0.20030921-2) unstable; urgency=low * Add C++ class declarations (Closes: #319437) * Keep man pages and binaries together (Closes: #282163) * Clarify dxfsphere man page (Closes: #249548) * Update URL in man page (Closes: #249918)

    2003-09-21 - A. Maitland Bottoms <bottoms@debian.org> dime (0.20030921-1) unstable; urgency=low * New upstream * Update Standards-Version, make package sarge-worthy * Added dxfsphere example application, put it and dxf2vrml applications in new dime binary package * Recompile with gcc-3.3 (Closes: #211543)

    2002-01-11 - A. Maitland Bottoms <bottoms@debian.org> dime (0.20020111-1) unstable; urgency=low * Initial Release. (Closes: #129611)

    Advertisement
    Advertisement