libdbix-easy-perl_0.21-1_all.deb


Advertisement

Description

libdbix-easy-perl - Easy to Use DBI Interface

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: libdbix-easy-perl
Package version: 0.21
Package release: 1
Package architecture: all
Package type: deb
Installed size: 137 B
Download size: 40.31 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Requires

    Download

    Source package: dbix-easy-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libdbix-easy-perl deb package:
      # sudo apt-get install libdbix-easy-perl

    Changelog

    2016-10-08 - Stefan Hornburg (Racke) <racke@linuxia.de> dbix-easy-perl (0.21-1) unstable; urgency=low * New upstream version * Switch to generic debian/rules file (Closes: #831923). * Bump up Standards-Version.

    2015-08-26 - gregor herrmann <gregoa@debian.org> dbix-easy-perl (0.17-1.1) unstable; urgency=medium * Non-maintainer upload. * Fix "FTBFS with perl 5.22 in experimental (MakeMaker changes)": use DESTDIR in debian/rules. (Closes: #792376)

    2007-05-21 - Stefan Hornburg (Racke) <racke@linuxia.de> dbix-easy-perl (0.17-1) unstable; urgency=low * New upstream version * Use $(CURDIR) instead of $(PWD) in debian/rules * Increase debhelper compatibility level to 5 * Increase standards version to 3.7.2 * Use Build-Depends instead of Build-Depends-Indep for debhelper

    2005-10-08 - Stefan Hornburg (Racke) <racke@linuxia.de> dbix-easy-perl (0.16-1) unstable; urgency=low * New upstream version which fixes filename with quotes produced by dbs_dumptabstruct (Closes: #276578) * Added Suggests for the supported DBD packages in Debian * Added new drivers from 0.15 release to package description * Bumped up Standards-Version * Changed section from interpreters to perl

    2004-10-02 - Stefan Hornburg (Racke) <racke@linuxia.de> dbix-easy-perl (0.15-2) unstable; urgency=low * New maintainer

    2002-03-16 - Dennis Schoen <dennis@debian.org> dbix-easy-perl (0.15-1) unstable; urgency=low * New upstream version (Closes: #135638)

    2001-12-09 - Dennis Schoen <dennis@debian.org> dbix-easy-perl (0.14-1) unstable; urgency=low * New upstream version (Closes: #119282)

    2001-10-18 - Dennis Schoen <dennis@debian.org> dbix-easy-perl (0.13-2) unstable; urgency=low * removed manpage in /usr/man (Closes: #116051)

    2001-09-20 - Dennis Schoen <dennis@debian.org> dbix-easy-perl (0.13-1) unstable; urgency=medium * New upstream version

    2001-07-17 - Dennis Schoen <dennis@debian.org> dbix-easy-perl (0.12-1) unstable; urgency=low * New upstream version

    Advertisement
    Advertisement