libdballe-doc_7.21-1_all.deb


Advertisement

Description

libdballe-doc - documentation for the DB-ALL.e C library for weather research

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: libdballe-doc
Package version: 7.21
Package release: 1
Package architecture: all
Package type: deb
Installed size: 10.97 KB
Download size: 709.86 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: dballe

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libdballe-doc deb package:
      # sudo apt-get install libdballe-doc

    Changelog

    2016-12-09 - Enrico Zini <enrico@debian.org> dballe (7.21-1) unstable; urgency=medium * New upstream version * Build-Depend on default-libmysqlclient-dev. Closes: #845833 * Updated debhelper compatibility level to 10

    2016-08-19 - Enrico Zini <enrico@debian.org> dballe (7.19-1) unstable; urgency=medium * New upstream version - fixed rounding error on i386. Closes: #834784

    2016-08-18 - Enrico Zini <enrico@debian.org> dballe (7.18-1) unstable; urgency=medium * New upstream version - depend on newer libwreport * Added missing help2man dependency

    2016-08-18 - Enrico Zini <enrico@debian.org> dballe (7.17-1) unstable; urgency=medium * New upstream version - fixed build failures on 32bit machines

    2016-08-17 - Enrico Zini <enrico@debian.org> dballe (7.16-1) unstable; urgency=medium * New upstream version - Redone documentation from LaTeX to Markdown - Introduced new SQL schema "V7" - Refactored Fortran bindings to not need CNF * Dropped LaTeX dependencies * Dropped CNF dependency * Increased libdballef soname * Updated Standards-Version, no changes required

    2016-01-29 - Enrico Zini <enrico@debian.org> dballe (7.7-1) unstable; urgency=medium [ Scott Kitterman ] * Change python:Depends to python3:Depends for python3-dballe so that correct binary depends are generated * Remove obsolete python packaging features from debian/control [ Enrico Zini ] * New upstream version * Applied Scott's patch. Closes: #810062

    2015-11-23 - Enrico Zini <enrico@debian.org> dballe (7.6-1) unstable; urgency=medium * New upstream release - big refactoring, extracting the beginning of a stable API/ABI - ported to wreport 3 - removed internal provami, now a separate package: https://github.com/ARPA-SIMC/provami

    2015-03-31 - Enrico Zini <enrico@enricozini.org> dballe (7.1-1) UNRELEASED; urgency=medium * New upstream release - implemented encoding and decoding of radiation data - implemented handling of temperature change information in synop messages - deal with SYNOP messages which do not transmit the pressure of the standard level - implemented native PostgreSQL connection - implemented native MySQL connection - removed support for V5 database formats. - if DBA_LOGDIR is set, it creates a log file in that directory with a JSON trace of all significant usage of the library

    2014-12-08 - Enrico Zini <enrico@enricozini.org> dballe (7.0-1) unstable; urgency=medium * New upstream release - rewritten database connection interface to support multiple connector backends: now supported are ODBC and libsqlite3

    2014-10-05 - Enrico Zini <enrico@debian.org> dballe (6.8-1) unstable; urgency=low * New upstream release - several bug and documentation fixes - new fortran API: unsetb - if DBALLE_TRACE_FORTRAN is set to a file name, a trace of fortran API calls will be written to it to assist in filing bug reports - new fortran APIs: idba_messages_open_input, idba_messages_open_output, idba_messages_read_next, idba_messages_write_next - work around getting rowcount bug in new MariaDB - do not build/package provami, since I am unable to maintain the old wxPytyhon codebase and a QT rewrite is in progress. Closes: #759043. Thanks Olly Betts <olly@survex.com> for patches in the meantime. - improvements to dballe::Record's API - run with autoreconf. Closes: #744563. - updated standards-version, no changes required.

    Advertisement
    Advertisement