libdb-dev_5.3.1_amd64.deb


Advertisement

Description

libdb-dev - Berkeley Database Libraries [development]

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: libdb-dev
Package version: 5.3.1
Package release:
Package architecture: amd64
Package type: deb
Installed size: 8 B
Download size: 2.29 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Requires

Conflicts

  • libdb4.6-dev
  • libdb4.7-dev
  • libdb4.8-dev
  • libdb5.1-dev

    Download

    Binary package: libdb-dev_5.3.1_amd64.deb
    Source package: db-defaults

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libdb-dev deb package:
      # sudo apt-get install libdb-dev

    Changelog

    2015-08-25 - Ondřej Surý <ondrej@debian.org> db-defaults (5.3.1) unstable; urgency=medium * Remove the dependency on db5.1 as we ship only the Berkeley DB 5.3

    2014-01-22 - Ondřej Surý <ondrej@debian.org> db-defaults (5.3.0) unstable; urgency=low * Update dependencies to db5.3 * Bump standards version to 3.9.5

    2013-10-27 - Ondřej Surý <ondrej@debian.org> db-defaults (5.1.7) unstable; urgency=low * Update db-upgrade-util for jessie to depend on db5.1-util

    2012-05-18 - Ondřej Surý <ondrej@debian.org> db-defaults (5.1.6) unstable; urgency=low * Remove M-A: foreign from libdb-java, since it was wrong

    2012-05-17 - Ondřej Surý <ondrej@debian.org> db-defaults (5.1.5) unstable; urgency=low * Update Vcs-* links * Add db-upgrade-util package * Add Multi-Arch support (Closes: #647869) * Bump standards version to 3.9.3

    2011-04-21 - Ondřej Surý <ondrej@debian.org> db-defaults (5.1.4) unstable; urgency=low * Depend on libdb5.1-java (>= 5.1.25-7~) to pull db.jar, if you build depend on libdb-java, you should depend on libdb-java (>= 5.1.4~), so you can use db.jar

    2011-04-18 - Ondřej Surý <ondrej@debian.org> db-defaults (5.1.3) unstable; urgency=low * Drop conflicts for db-util and libdb-java as it doesn't make sense for non-dev packages (Closes: #620262) * Update maintainer contact.

    2011-04-13 - Ondřej Surý <ondrej@debian.org> db-defaults (5.1.2) unstable; urgency=low * Create more empty packages for: libdb++-dev, libdb-sql-dev, libdb-java and libdb-java-dev

    2011-04-13 - Ondřej Surý <ondrej@debian.org> db-defaults (5.1.1) unstable; urgency=low * Adopt the package * Debian packaging: + Change the source format to 3.0 + Change build system to debhelper with overrides * Add virtual db-util package (Closes: #586962) * Add more virtual empty packages

    2011-02-26 - Clint Adams <clint@debian.org> db-defaults (5.1) unstable; urgency=low * Switch dependency to libdb5.1-dev. * Bump to Standards-Version 3.9.1. * Set Maintainer to Debian QA Group.

    Advertisement
    Advertisement