libdataquay-dev_0.9.1-1_amd64.deb


Advertisement

Description

libdataquay-dev - Simple RDF for C++ and Qt applications (development files)

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: libdataquay-dev
Package version: 0.9.1
Package release: 1
Package architecture: amd64
Package type: deb
Installed size: 178 B
Download size: 30.77 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: dataquay

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libdataquay-dev deb package:
      # sudo apt-get install libdataquay-dev

    Changelog

    2016-07-18 - Jaromír Mikeš <mira.mikes@seznam.cz> dataquay (0.9.1-1) unstable; urgency=medium * Update watch file. * Imported Upstream version 0.9.1 (Closes: #812274) (Closes: #828879) * Bump Standards. * Dropping/Refreshing patches. * Tune .gitignore file. * Fix VCS fields. * Add patch to build shared libs. * Fix hardening. * Update copyright file.

    2014-10-06 - Jaromír Mikeš <mira.mikes@seznam.cz> dataquay (0.9-3) unstable; urgency=low * Bump Standards. * Update copyright file. * Build with qt5. * Build with dh parallel.

    2013-08-08 - Jaromír Mikeš <mira.mikes@seznam.cz> dataquay (0.9-2) unstable; urgency=low [ Alessio Treglia ] * Remove DM-Upload-Allowed field, not needed anymore. [ Jaromír Mikeš ] * Improved description * Fix watch file. * Bump standards

    2012-11-14 - Jaromír Mikeš <mira.mikes@seznam.cz> dataquay (0.9-1) unstable; urgency=low * Initial release (Closes: #693284)

    Advertisement
    Advertisement