libcourriel-perl_0.45-1_all.deb


Advertisement

Description

libcourriel-perl - high level email parsing and manipulation module

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: libcourriel-perl
Package version: 0.45
Package release: 1
Package architecture: all
Package type: deb
Installed size: 200 B
Download size: 69.60 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: libcourriel-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libcourriel-perl deb package:
      # sudo apt-get install libcourriel-perl

    Changelog

    2017-12-23 - gregor herrmann <gregoa@debian.org> libcourriel-perl (0.45-1) unstable; urgency=medium * Import upstream version 0.45. * Update years of upstream and packaging copyright. * Update (build) dependencies. * Declare compliance with Debian Policy 4.1.2.

    2016-12-28 - gregor herrmann <gregoa@debian.org> libcourriel-perl (0.44-1) unstable; urgency=medium * Import upstream version 0.44. * Update URLs in debian/upstream/metadata. * Update (build) dependencies.

    2016-07-20 - gregor herrmann <gregoa@debian.org> libcourriel-perl (0.42-1) unstable; urgency=medium * debian/copyright: change Copyright-Format 1.0 URL to HTTPS. * debian/upstream/metadata: change GitHub/CPAN URL(s) to HTTPS. * Import upstream version 0.42. * Make (build) dependency on libdatetime-format-mail-perl versioned. * Install new CONTRIBUTING document.

    2016-04-28 - gregor herrmann <gregoa@debian.org> libcourriel-perl (0.41-1) unstable; urgency=medium * Import upstream version 0.41. * Declare compliance with Debian Policy 3.9.8. * Drop unneeded version constraints and alternative build dependencies.

    2016-02-12 - gregor herrmann <gregoa@debian.org> libcourriel-perl (0.40-1) unstable; urgency=medium [ gregor herrmann ] * Rename autopkgtest configuration file(s) as per new pkg-perl- autopkgtest schema. [ Salvatore Bonaccorso ] * debian/control: Use HTTPS transport protocol for Vcs-Git URI [ gregor herrmann ] * Import upstream version 0.40. * Update years of upstream and packaging copyright. * Add (build) dependency on libemail-address-list-perl. * Declare compliance with Debian Policy 3.9.7.

    2015-08-13 - Lucas Kanashiro <kanashiro.duarte@gmail.com> libcourriel-perl (0.39-1) unstable; urgency=medium * Team upload. * Import upstream version 0.39 * Bump debhelper compatibility level to 9

    2015-05-24 - gregor herrmann <gregoa@debian.org> libcourriel-perl (0.37-2) unstable; urgency=medium * Fix autopkgtest. Exclude a file from the syntax test. (Closes: #785749)

    2015-05-09 - gregor herrmann <gregoa@debian.org> libcourriel-perl (0.37-1) unstable; urgency=medium * Import upstream version 0.37 * Update years of upstream and packaging copyright. * Declare compliance with Debian Policy 3.9.6. * Mark package as autopkgtest-able. * Update build and runtime dependencies.

    2014-09-15 - gregor herrmann <gregoa@debian.org> libcourriel-perl (0.36-1) unstable; urgency=medium [ Salvatore Bonaccorso ] * Update Vcs-Browser URL to cgit web frontend [ gregor herrmann ] * Add debian/upstream/metadata * Imported upstream version 0.36

    2014-05-13 - gregor herrmann <gregoa@debian.org> libcourriel-perl (0.35-1) unstable; urgency=medium * New upstream release. * debian/control: replace libfile-slurp-perl with libfile-slurp-tiny-perl.

    Advertisement
    Advertisement