libconsole-bridge-dev_0.3.2-1_amd64.deb


Advertisement

Description

libconsole-bridge-dev - console bridge - development files

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: libconsole-bridge-dev
Package version: 0.3.2
Package release: 1
Package architecture: amd64
Package type: deb
Installed size: 33 B
Download size: 6.15 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: console-bridge

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libconsole-bridge-dev deb package:
      # sudo apt-get install libconsole-bridge-dev

    Changelog

    2016-02-04 - Jose Luis Rivero <jrivero@osrfoundation.org> console-bridge (0.3.2-1) unstable; urgency=medium * Imported Upstream version 0.3.2 (Closes: #812297) * Declare Replaces+Break on libconsole-bridge0.2 (Closes: #813177)

    2016-01-20 - Jose Luis Rivero <jrivero@osrfoundation.org> console-bridge (0.3.0-3) unstable; urgency=medium * Include cmake module in -dev package Patch by Jochen Sprickerhof <debian-bts@jochen.sprickerhof.de> (Closes: #812083)

    2016-01-20 - Jose Luis Rivero <jrivero@osrfoundation.org> console-bridge (0.3.0-2) unstable; urgency=medium * Fix package name lost in update by using a symlink libconsole-bridge0.2 * Patch to implement 0.2 ABI and keep the 0.3 library installed (Closes: #811498)

    2016-01-15 - Jose Luis Rivero <jrivero@osrfoundation.org> console-bridge (0.3.0-1) unstable; urgency=medium * Imported Upstream version 0.3.0 No real ABI change from 0.2 to 0.3 so keep the same package names. * Don't need boost anymore * Remove patches merged upstream

    2013-12-04 - Jose Luis Rivero <jrivero@osrfoundation.org> console-bridge (0.2.5-1) unstable; urgency=low * Import new upstream version 0.2.5 (Closes: #714760).

    Advertisement
    Advertisement