libcommons-vfs-java-doc_2.1-1_all.deb


Advertisement

Description

libcommons-vfs-java-doc - Java API for accessing various filesystems - documentation

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: libcommons-vfs-java-doc
Package version: 2.1
Package release: 1
Package architecture: all
Package type: deb
Installed size: 11.75 KB
Download size: 336.43 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: commons-vfs

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libcommons-vfs-java-doc deb package:
      # sudo apt-get install libcommons-vfs-java-doc

    Changelog

    2016-07-07 - Emmanuel Bourg <ebourg@apache.org> commons-vfs (2.1-1) unstable; urgency=medium * Team upload. * New upstream release - Refreshed the patches - Disabled the new HDFS provider (missing dependencies) - Depend on commons-collections4 instead of commons-collections3 - Ignore the new test dependencies * Moved the package to Git * Standards-Version updated to 3.9.8

    2016-01-18 - Emmanuel Bourg <ebourg@apache.org> commons-vfs (2.0-7) unstable; urgency=medium * Team upload. * Fixed the build failure with commons-parent 39 (enables the OSGI metadata) (Closes: #811259)

    2015-12-30 - Emmanuel Bourg <ebourg@apache.org> commons-vfs (2.0-6) unstable; urgency=medium * Team upload. * Added the missing dependency on libjackrabbit-java (Closes: #808638)

    2015-12-07 - Emmanuel Bourg <ebourg@apache.org> commons-vfs (2.0-5) unstable; urgency=medium * Team upload. * Depend on libcommons-net-java instead of libcommons-net2-java (Closes: #800761) * Build with the DH sequencer instead of CDBS

    2015-08-31 - Emmanuel Bourg <ebourg@apache.org> commons-vfs (2.0-4) unstable; urgency=medium * Team upload. * Ignore the dependency on maven-scm (Closes: #797459) * Standards-Version updated to 3.9.6 (no changes) * Use canonical URLs for the Vcs-* fields * Switch to debhelper level 9 * debian/copyright: Updated the Format URI

    2012-06-20 - Niels Thykier <niels@thykier.net> commons-vfs (2.0-3) unstable; urgency=low * Team upload. * Explicitly state the encoding used to fix FTBFS with Java7.

    2012-04-08 - Damien Raude-Morvan <drazzib@debian.org> commons-vfs (2.0-2) unstable; urgency=low * Update Standard-Version: 3.9.3. * Install JAR into /usr/share/java (Closes: #667011). * Drop --no-parent option and add Build-Depends on libcommons-parent- java.

    2011-09-11 - Damien Raude-Morvan <drazzib@debian.org> commons-vfs (2.0-1) unstable; urgency=low * New upstream release: - Drop all previous patches. - d/control: Build-Depends on libcommons-net2-java, junit4, libcommons-compress-java. * Bump Standards-Version 3.9.2: no changes needed. * d/copyright: Use DEP-5 format. * Switch to Maven build system: - d/patches/skip_examples.diff: Don't build examples module. - d/patches/disable_webdav_provider.diff: Disable webdav provider. - Drop B-D on ant, but add B-D on maven-debian-helper - Use ${maven:Depends} and ${maven:OptionalDepends} for Depends and Recommends. * d/docs: Update for new release.

    2011-08-30 - Torsten Werner <twerner@debian.org> commons-vfs (1.0-6) unstable; urgency=low * Team upload [ Damien Raude-Morvan ] * d/control: Drop Depends on any JRE as a Java library don't need to depends on a runtime (Java Policy) [ Torsten Werner ] * Change 'maintainers' into 'Maintainers'. * Update Standard-Version: 3.9.1. * Switch to source format 3.0.

    2009-12-12 - Damien Raude-Morvan <drazzib@debian.org> commons-vfs (1.0-5) unstable; urgency=low * debian/maven.rules: - fix jdom groupId to org.jdom - use 3.x release of commons-httpclient - use 1.x release of commons-net * Update my email address * Bump debhelper version to >= 7

    Advertisement
    Advertisement