libcipux-perl_3.4.0.13-4.1_all.deb


Advertisement

Description

libcipux-perl - user and resource management framework CipUX - base library

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: libcipux-perl
Package version: 3.4.0.13
Package release: 4.1
Package architecture: all
Package type: deb
Installed size: 136 B
Download size: 39.37 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: cipux

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libcipux-perl deb package:
      # sudo apt-get install libcipux-perl

    Changelog

    2015-07-23 - Damyan Ivanov <dmn@debian.org> cipux (3.4.0.13-4.1) unstable; urgency=medium * Non-maintainer upload. * Build depend on libmodule-build-perl without alternatives Closes: #788131

    2011-11-29 - Jonas Smedegaard <dr@jones.dk> cipux (3.4.0.13-4) unstable; urgency=low * Improve package relations: + Stop declaring package part of core Perl (even in oldstable): - libmodule-pluggable-perl * Update package relations: + Relax build-dependency on cdbs (needlessly tight). + Relax build-depend unversioned on debhelper and devscripts (needed versions satisfied even in oldstable).

    2011-05-04 - Jonas Smedegaard <dr@jones.dk> cipux (3.4.0.13-3) unstable; urgency=low * Improve package relations: + Stop declaring package part of core Perl (even in oldstable): - libstorable-perl + Relax (drop versioning) for packages satisifed even in oldstable: - libclass-std-perl - liblog-log4perl-perl - libyaml-perl - libtest-pod-perl - libtest-pod-coverage-perl + Fix (build-)depend versioned on perl (not perl-modules), as requested in perl-modules README.Debian.

    2011-05-04 - Jonas Smedegaard <dr@jones.dk> cipux (3.4.0.13-2) unstable; urgency=low * Improve package relations: + Favor (build-)depending on recent perl-modules providing same package: libfile-path-perl. + Stop (build-)depending on packages provided by perl-modules (even in oldstable): libversion-perl libtest-simple-perl. * Update copyright file: + Bump format to draft 174 of DEP-5. + Fix use separate initial wildcard Files section (not extend header section). + Rewrap license fields at 72 chars, and shorten comments. * Bump policy compliance to standards-version 3.9.2. * Bump debhelper compatibility level to 7 (satisfied even in oldstable, and cdbs need backporting for oldstable anyway). Tighten build-dependencies on debhelper and cdbs correspondingly.

    2010-12-29 - Jonas Smedegaard <dr@jones.dk> cipux (3.4.0.13-1) unstable; urgency=low * New upstream release. * Bump Policy compliance to standards-version 3.9.1. * Ease building with git-buildpackage: + Git-ignore quilt .pc dir. + Add dpkg-source local-options. * Rewrite copyright file using Bazaar rev. 132 draft of DEP5 format.

    2010-07-25 - Jonas Smedegaard <dr@jones.dk> cipux (3.4.0.11-1) unstable; urgency=low * New upstream release. * Update copyright: Add new copyright holders Erik Auerswald and Kurt Gramlich.

    2010-06-07 - Jonas Smedegaard <dr@jones.dk> cipux (3.4.0.9-3) unstable; urgency=low * Fix tighten dependency on libyaml-perl to versions providing Yaml::Any.

    2010-04-10 - Jonas Smedegaard <dr@jones.dk> cipux (3.4.0.9-2) unstable; urgency=low [ Xavier Oswald ] * Update my mail address [ Jonas Smedegaard ] * Drop locally included CDBS snippets, and local implementation of DEB_MAINTAINER_MODE, all included in main cdbs now. * Tighten build-dependency on cdbs (for now cdbs-shipped perl snippet) and build-depend (again) on devscripts and dh-buildinfo (when new cdbs is required anyway we can just as well include these too). * Adjust years in copyright file, and rewrap and slightly reword GPL-2+ license section.

    Advertisement
    Advertisement