libchart-clicker-perl_2.90-1_all.deb


Advertisement

Description

libchart-clicker-perl - module for creating attractive charts and graphs

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: libchart-clicker-perl
Package version: 2.90
Package release: 1
Package architecture: all
Package type: deb
Installed size: 366 B
Download size: 118.92 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: libchart-clicker-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libchart-clicker-perl deb package:
      # sudo apt-get install libchart-clicker-perl

    Changelog

    2016-12-28 - gregor herrmann <gregoa@debian.org> libchart-clicker-perl (2.90-1) unstable; urgency=medium [ Salvatore Bonaccorso ] * Update Vcs-Browser URL to cgit web frontend * debian/control: Use HTTPS transport protocol for Vcs-Git URI [ gregor herrmann ] * debian/copyright: change Copyright-Format 1.0 URL to HTTPS. * Remove Chris Butler from Uploaders. Thanks for your work! * Remove Jonathan Yu from Uploaders. Thanks for your work! * Remove Jotam Jr. Trejo from Uploaders. Thanks for your work! * Import upstream version 2.90. * Update years of upstream and packaging copyright. * Declare compliance with Debian Policy 3.9.8. * Add another fix to whatis.patch.

    2014-04-07 - gregor herrmann <gregoa@debian.org> libchart-clicker-perl (2.88-1) unstable; urgency=medium * New upstream release.

    2014-03-04 - Jotam Jr. Trejo <jotamjr@debian.org.sv> libchart-clicker-perl (2.87-1) unstable; urgency=medium [ Jotam Jr. Trejo ] * Imported Upstream version 2.87 * Updated years of upstream and packaging copyright. * Upgraded Standards-Version compliance to 3.9.5 [ gregor herrmann ] * Strip trailing slash from metacpan URLs. * Refresh patch (offset).

    2013-08-09 - gregor herrmann <gregoa@debian.org> libchart-clicker-perl (2.86-1) unstable; urgency=low [ Salvatore Bonaccorso ] * Change Vcs-Git to canonical URI (git://anonscm.debian.org) * Change search.cpan.org based URIs to metacpan.org based URIs [ gregor herrmann ] * New upstream release. * Update years of upstream and packaging copyright. * Add (build) dependency on libclass-load-perl. * Declare compliance with Debian Policy 3.9.4. * Add a patch to add missing whatis entries to manpages.

    2012-06-25 - Jotam Jr. Trejo <jotamjr@debian.org.sv> libchart-clicker-perl (2.83-1) unstable; urgency=low * Upgraded debhelper compatibility level to 9 * debian/control: Updated debhelper dependecy to version >= 9 * Imported Upstream version 2.83

    2012-03-24 - gregor herrmann <gregoa@debian.org> libchart-clicker-perl (2.81-1) unstable; urgency=low * New upstream release. * Update years of packaging copyright. * Add libtest-fatal-perl to Build-Depends-Indep.

    2012-03-16 - Salvatore Bonaccorso <carnil@debian.org> libchart-clicker-perl (2.80-1) unstable; urgency=low * Team upload. * Imported Upstream version 2.80 * Update debian/copyright file information. Update format to copyright-format 1.0 as released together with Debian policy 3.9.3. Update copyright years for upstream files. * Bump Standards-Version to 3.9.3 * Simplify versioned (build-)dependencies. Make versioned (Build-)Depends(-Indep) on packages already satisfied in stable now unversioned (libdatetime-perl, libdatetime-set-perl and libmoose-perl). Drop alternate Build-Depends-Indep on perl (>= 5.10.1) | libtest-simple-perl (>= 0.88)

    2011-12-18 - gregor herrmann <gregoa@debian.org> libchart-clicker-perl (2.76-1) unstable; urgency=low * New upstream releases 2.75, 2.76.

    2011-11-25 - gregor herrmann <gregoa@debian.org> libchart-clicker-perl (2.74-1) unstable; urgency=low * New upstream release.

    2011-11-05 - Salvatore Bonaccorso <carnil@debian.org> libchart-clicker-perl (2.73-1) unstable; urgency=low * Team upload. * Imported Upstream version 2.73

    Advertisement
    Advertisement