libcf-ocaml_0.10-4+b1_amd64.deb


Advertisement

Description

libcf-ocaml - OCaml library with miscellaneous utility functions

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: libcf-ocaml
Package version: 0.10
Package release: 4+b1
Package architecture: amd64
Package type: deb
Installed size: 43 B
Download size: 18.93 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Provides

  • libcf-ocaml-ejam2

    Download

    Source package: pagodacf

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libcf-ocaml deb package:
      # sudo apt-get install libcf-ocaml

    Changelog

    2017-07-19 - Stéphane Glondu <glondu@debian.org> pagodacf (0.10-4) unstable; urgency=low [ Stéphane Glondu ] * Team upload * Switch source package format to 3.0 (quilt) * Update Vcs-* * Bump debhelper compat to 10 [ Sylvain Le Gall ] * Remove Sylvain Le Gall from uploaders [ Dimitri John Ledkov ] * Fix ftbfs with ocaml 4.04.

    2009-12-15 - Sylvain Le Gall <gildor@debian.org> pagodacf (0.10-3) unstable; urgency=low * Use dh-ocaml 0.9.1 features * Upgrade Standards-Version to 3.8.3 (section ocaml, README.source)

    2009-03-01 - Samuel Mimram <smimram@debian.org> pagodacf (0.10-2) unstable; urgency=low * Rebuild with OCaml 3.11. * Switch packaging to git. * Use dh-ocaml. * Update compat to 7.

    2008-07-14 - Samuel Mimram <smimram@debian.org> pagodacf (0.10-1) unstable; urgency=low * New upstream release. * Updated standards version to 3.8.0, no changes needed.

    2008-05-23 - Sylvain Le Gall <gildor@debian.org> pagodacf (0.9-2) unstable; urgency=low [ Stefano Zacchiroli ] * fix vcs-svn field to point just above the debian/ dir [ Stephane Glondu ] * Fix FTBFS: The implementation cf_ip4_addr.ml does not match the interface cf_ip4_addr.cmi (Closes: #482448). * Add Homepage field to debian/control. * Update Standards-Version to 3.7.3 (no changes required). [ Sylvain Le Gall ] * Rebuild for ocaml 3.10.2

    2007-09-19 - Samuel Mimram <smimram@debian.org> pagodacf (0.9-1) unstable; urgency=low * New upstream release. * Removed scan_parser.dpatch, integrated upstream. * Fixes a bug in Cf_rbtree.Map.nearest_incr, closes: #432590.

    2007-09-18 - Samuel Mimram <smimram@debian.org> pagodacf (0.8-2) unstable; urgency=low * Rebuild with OCaml 3.10. * Added scan_parser.dpatch to fix the FTBFS with OCaml 3.10, closes: #441645. * Make the package binNMUable. * Don't ignore errors on clean.

    2006-07-20 - Samuel Mimram <smimram@debian.org> pagodacf (0.8-1) unstable; urgency=low * New upstream release.

    2006-05-18 - Samuel Mimram <smimram@debian.org> pagodacf (0.7-4) unstable; urgency=low * Rebuild with OCaml 3.09.2. * Updated standards version to 3.7.2, no changes needed.

    2006-01-08 - Samuel Mimram <smimram@debian.org> pagodacf (0.7-3) unstable; urgency=low * Rebuild with OCaml 3.09.1. * Handling OCaml's ABI changes in package.

    Advertisement
    Advertisement