libcam-pdf-perl_1.60-3_all.deb


Advertisement

Description

libcam-pdf-perl - PDF manipulation library

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name libcam-pdf-perl
Package version 1.60
Package release 3
Package architecture all
Package type deb
Installed size 476 B
Download size 166.84 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
libcam-pdf-perl_1.60-3_all.deb 1.60 all Debian Main
libcam-pdf-perl - - -

Requires

Name Value
c-shell -
csh -
libcrypt-rc4-perl -
libtext-pdf-perl -
perl -
tcsh -

Download

Type URL
Binary Package libcam-pdf-perl_1.60-3_all.deb
Source Package libcam-pdf-perl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libcam-pdf-perl deb package:
    # sudo apt-get install libcam-pdf-perl

Files

Path
/usr/bin/appendpdf
/usr/bin/changepagestring
/usr/bin/changepdfstring
/usr/bin/changerefkeys
/usr/bin/crunchjpgs
/usr/bin/deillustrate
/usr/bin/deletepdfpage
/usr/bin/extractallimages
/usr/bin/extractjpgs
/usr/bin/fillpdffields
/usr/bin/getpdffontobject
/usr/bin/getpdfpage
/usr/bin/getpdfpageobject
/usr/bin/getpdftext
/usr/bin/listfonts
/usr/bin/listimages
/usr/bin/listpdffields
/usr/bin/pdfinfo.cam-pdf
/usr/bin/readpdf
/usr/bin/renderpdf
/usr/bin/replacepdfobj
/usr/bin/revertpdf
/usr/bin/rewritepdf
/usr/bin/setpdfbackground
/usr/bin/setpdfpage
/usr/bin/stamppdf
/usr/bin/uninlinepdfimages
/usr/share/doc/libcam-pdf-perl/changelog.Debian.gz
/usr/share/doc/libcam-pdf-perl/changelog.gz
/usr/share/doc/libcam-pdf-perl/copyright
/usr/share/doc/libcam-pdf-perl/examples/asciify
/usr/share/libcam-pdf-perl/crunchjpg_tmpl.pdf
/usr/share/man/man1/appendpdf.1p.gz
/usr/share/man/man1/changepagestring.1p.gz
/usr/share/man/man1/changepdfstring.1p.gz
/usr/share/man/man1/changerefkeys.1p.gz
/usr/share/man/man1/crunchjpgs.1p.gz
/usr/share/man/man1/deillustrate.1p.gz
/usr/share/man/man1/deletepdfpage.1p.gz
/usr/share/man/man1/extractallimages.1p.gz
/usr/share/man/man1/extractjpgs.1p.gz
/usr/share/man/man1/fillpdffields.1p.gz
/usr/share/man/man1/getpdffontobject.1p.gz
/usr/share/man/man1/getpdfpage.1p.gz
/usr/share/man/man1/getpdfpageobject.1p.gz
/usr/share/man/man1/getpdftext.1p.gz
/usr/share/man/man1/listfonts.1p.gz
/usr/share/man/man1/listimages.1p.gz
/usr/share/man/man1/listpdffields.1p.gz
/usr/share/man/man1/pdfinfo.cam-pdf.1p.gz
/usr/share/man/man1/readpdf.1p.gz
/usr/share/man/man1/renderpdf.1p.gz
/usr/share/man/man1/replacepdfobj.1p.gz
/usr/share/man/man1/revertpdf.1p.gz
/usr/share/man/man1/rewritepdf.1p.gz
/usr/share/man/man1/setpdfbackground.1p.gz
/usr/share/man/man1/setpdfpage.1p.gz
/usr/share/man/man1/stamppdf.1p.gz
/usr/share/man/man1/uninlinepdfimages.1p.gz
/usr/share/man/man3/CAM::PDF.3pm.gz
/usr/share/man/man3/CAM::PDF::Content.3pm.gz
/usr/share/man/man3/CAM::PDF::Decrypt.3pm.gz
/usr/share/man/man3/CAM::PDF::GS.3pm.gz
/usr/share/man/man3/CAM::PDF::GS::NoText.3pm.gz
/usr/share/man/man3/CAM::PDF::Node.3pm.gz
/usr/share/man/man3/CAM::PDF::PageText.3pm.gz
/usr/share/man/man3/CAM::PDF::Renderer::Dump.3pm.gz
/usr/share/man/man3/CAM::PDF::Renderer::Images.3pm.gz
/usr/share/man/man3/CAM::PDF::Renderer::Text.3pm.gz
/usr/share/man/man3/CAM::PDF::Renderer::TextFB.3pm.gz
/usr/share/perl5/CAM/PDF.pm
/usr/share/perl5/CAM/PDF/Content.pm
/usr/share/perl5/CAM/PDF/Decrypt.pm
/usr/share/perl5/CAM/PDF/GS.pm
/usr/share/perl5/CAM/PDF/Node.pm
/usr/share/perl5/CAM/PDF/PageText.pm
/usr/share/perl5/CAM/PDF/GS/NoText.pm
/usr/share/perl5/CAM/PDF/Renderer/Dump.pm
/usr/share/perl5/CAM/PDF/Renderer/Images.pm
/usr/share/perl5/CAM/PDF/Renderer/Text.pm
/usr/share/perl5/CAM/PDF/Renderer/TextFB.pm

Changelog

2016-05-29 - gregor herrmann <gregoa@debian.org>
libcam-pdf-perl (1.60-3) unstable; urgency=medium
[ Salvatore Bonaccorso ]
* debian/control: Use HTTPS transport protocol for Vcs-Git URI
[ gregor herrmann ]
* debian/copyright: change Copyright-Format 1.0 URL to HTTPS.
* Use (file-)rename instead of (p)rename. (Closes: #825433)
* Add patch to handle decoded paths. Thanks to Marco Pessotto for the
bug report and patch. (Closes: #811494)
* Update years of packaging copyright.
* Add a patch to fix spelling mistakes in the POD.
* Bump debhelper compatibility level to 9.
* Declare compliance with Debian Policy 3.9.8.
2015-06-01 - gregor herrmann <gregoa@debian.org>
libcam-pdf-perl (1.60-2) unstable; urgency=medium
[ gregor herrmann ]
* Strip trailing slash from metacpan URLs.
[ Salvatore Bonaccorso ]
* Update Vcs-Browser URL to cgit web frontend
[ gregor herrmann ]
* debian/control: update Module::Build dependency.
* Update years of packaging copyright.
* Declare compliance with Debian Policy 3.9.6.
* Mark package as autopkgtest-able.
2013-09-09 - Xavier Guimard <x.guimard@free.fr>
libcam-pdf-perl (1.60-1) unstable; urgency=low
* Imported Upstream version 1.60
* Refresh patch
2013-02-17 - gregor herrmann <gregoa@debian.org>
libcam-pdf-perl (1.59-1) unstable; urgency=low
[ Salvatore Bonaccorso ]
* Change search.cpan.org based URIs to metacpan.org based URIs
[ gregor herrmann ]
* New upstream release.
* Refresh patch.
* Add /me to Uploaders.
* Bump versioned build dependency on Module::Build.
* debian/control: Update long description (mention module name, update
link to PDF specs).
2013-01-24 - Xavier Guimard <x.guimard@free.fr>
libcam-pdf-perl (1.58-3) unstable; urgency=low
[ Salvatore Bonaccorso ]
* Change Vcs-Git to canonical URI (git://anonscm.debian.org)
[ Xavier Guimard ]
* Remove README from docs
* Update debian/copyright (format and Debian uploaders)
* Update patch comments
* Remove unnecessary directory in libcam-pdf-perl.dirs
* Bump Standards-Version to 3.9.4
* Update description
* Clean debian/rules and change scripts names inside manpages
* Move asciify into examples
2012-07-08 - Salvatore Bonaccorso <carnil@debian.org>
libcam-pdf-perl (1.58-2) unstable; urgency=low
* Team upload.
* Add missing (build-)dependencies.
Add missing (Build-)Depends(-Indep) on libcrypt-rc4-perl and
libtext-pdf-perl. (Closes: #680797)
2012-06-25 - Ivan Kohler <ivan-debian@420.am>
libcam-pdf-perl (1.58-1) unstable; urgency=low
* Initial Release (closes: Bug#679050).

See Also

Package Description
libcamd2_5.3.0+dfsg-1_amd64.deb symmetric approximate minimum degree library for sparse matrices
libcamel-1.2-61_3.28.5-3_amd64.deb Evolution MIME message handling library
libcamel1.2-dev_3.28.5-3_amd64.deb Development files for libcamel
libcamera-calibration-parsers-dev_1.11.11-3+b3_amd64.deb Robot OS camera_calibration_parsers package - development
libcamera-calibration-parsers0d_1.11.11-3+b3_amd64.deb Robot OS camera_calibration_parsers package
libcamera-info-manager-dev_1.11.11-3+b3_amd64.deb Robot OS camera_info_manager package - development
libcamera-info-manager0d_1.11.11-3+b3_amd64.deb Robot OS camera_info_manager package
libcamitk-dev_4.1.2-1_amd64.deb Computer Assisted Medical Intervention Tool Kit - development
libcamitk4-data_4.1.2-1_all.deb Computer Assisted Medical Intervention Tool Kit - data
libcamitk4-doc_4.1.2-1_all.deb Computer Assisted Medical Intervention Tool Kit - documentation
libcamitk4_4.1.2-1_amd64.deb Computer Assisted Medical Intervention Tool Kit - runtime
libcaml2html-ocaml-dev_1.4.3-2+b2_amd64.deb HTML and LaTeX colored syntax from OCaml source files - dev files
libcaml2html-ocaml_1.4.3-2+b2_amd64.deb HTML and LaTeX colored syntax from OCaml source files - plugins
libcamlimages-ocaml-dev_4.2.0-1.1+b3_amd64.deb OCaml image processing library (Development package)
libcamlimages-ocaml-doc_4.2.0-1.1_all.deb OCaml CamlImages library documentation
Advertisement
Advertisement