libbz2-ocaml-dev_0.6.0-7+b1_amd64.deb


Advertisement

Description

libbz2-ocaml-dev - OCaml bindings for the bzip2 compression library

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name libbz2-ocaml-dev
Package version 0.6.0
Package release 7+b1
Package architecture amd64
Package type deb
Installed size 82 B
Download size 13.93 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
libbz2-ocaml-dev_0.6.0-7+b1_i386.deb 0.6.0 i386 Debian Main
libbz2-ocaml-dev - - -

Requires

Name Value
libbz2-dev -
libbz2-ocaml = 0.6.0-7+b1
libbz2-ocaml-jbcg2 -
ocaml-findlib -
ocaml-nox-4.05.0 -

Provides

Name Value
libbz2-ocaml-dev-jbcg2 -

Download

Type URL
Binary Package libbz2-ocaml-dev_0.6.0-7+b1_amd64.deb
Source Package camlbz2

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libbz2-ocaml-dev deb package:
    # sudo apt-get install libbz2-ocaml-dev

Files

Path
/usr/lib/ocaml/bz2/META
/usr/lib/ocaml/bz2/bz2.a
/usr/lib/ocaml/bz2/bz2.cma
/usr/lib/ocaml/bz2/bz2.cmi
/usr/lib/ocaml/bz2/bz2.cmx
/usr/lib/ocaml/bz2/bz2.cmxa
/usr/lib/ocaml/bz2/bz2.mli
/usr/lib/ocaml/bz2/libcamlbz2.a
/usr/share/doc-base/libbz2-ocaml-dev-ocamldoc-api-reference
/usr/share/doc/libbz2-ocaml-dev/BUGS
/usr/share/doc/libbz2-ocaml-dev/README
/usr/share/doc/libbz2-ocaml-dev/ROADMAP
/usr/share/doc/libbz2-ocaml-dev/changelog.Debian.amd64.gz
/usr/share/doc/libbz2-ocaml-dev/changelog.Debian.gz
/usr/share/doc/libbz2-ocaml-dev/changelog.gz
/usr/share/doc/libbz2-ocaml-dev/copyright
/usr/share/doc/libbz2-ocaml-dev/doc/Bz2.html
/usr/share/doc/libbz2-ocaml-dev/doc/index.html
/usr/share/doc/libbz2-ocaml-dev/doc/index_attributes.html
/usr/share/doc/libbz2-ocaml-dev/doc/index_class_types.html
/usr/share/doc/libbz2-ocaml-dev/doc/index_classes.html
/usr/share/doc/libbz2-ocaml-dev/doc/index_exceptions.html
/usr/share/doc/libbz2-ocaml-dev/doc/index_methods.html
/usr/share/doc/libbz2-ocaml-dev/doc/index_module_types.html
/usr/share/doc/libbz2-ocaml-dev/doc/index_modules.html
/usr/share/doc/libbz2-ocaml-dev/doc/index_types.html
/usr/share/doc/libbz2-ocaml-dev/doc/index_values.html
/usr/share/doc/libbz2-ocaml-dev/doc/style.css
/usr/share/doc/libbz2-ocaml-dev/doc/type_Bz2.html
/var/lib/ocaml/lintian/libbz2-ocaml-dev.info
/var/lib/ocaml/md5sums/libbz2-ocaml-dev.md5sums

Changelog

2016-10-25 - Ralf Treinen <treinen@debian.org>
camlbz2 (0.6.0-7) unstable; urgency=low
[ St├ęphane Glondu ]
* Switch source package format to 3.0 (quilt)
* Do no longer use TopGit
[ Sylvain Le Gall ]
* Remove Sylvain Le Gall from uploaders
[ Ralf Treinen ]
* Debhelper compat level 10
* Add myself to Uploaders
* Standards-Version 3.9.8 (no changes)
* Updated Vcs-{Git,Browser}
2010-11-18 - St├ęphane Glondu <glondu@debian.org>
camlbz2 (0.6.0-6) unstable; urgency=low
* Add dependency to libbz2-ocaml-dev (Closes: #603939)
* Add myself to Uploaders, and remove Stefano
2009-12-19 - Sylvain Le Gall <gildor@debian.org>
camlbz2 (0.6.0-5) unstable; urgency=low
* Rebuild with the good git branch and add 'debian-branch = build' in
debian/gbp.conf to avoid future mistake (Closes: #561710)
2009-12-19 - Sylvain Le Gall <gildor@debian.org>
camlbz2 (0.6.0-4) unstable; urgency=low
[ Stefano Zacchiroli ]
* debian/copyright:
- bump copyright years
- reference versioned file under /usr/share/common-licenses/
[ Sylvain Le Gall ]
* Use dh-ocaml 0.9.1 features
* Upgrade Standards-Version to 3.8.3 (section ocaml)
* Install API documentation
* Use only clean target, distclean remove too much source file
* Add debian/gbp.conf to always use pristine-tar
2009-02-25 - Stefano Zacchiroli <zack@debian.org>
camlbz2 (0.6.0-3) unstable; urgency=low
* uploading to unstable
* debian/control: bump build-dep on findlib, to ensure buildability in
unstable
* debian/rules: use ocaml.mk as a CDBS "rules" snippet, bump build-dep
on dh-ocaml to the minimum version implementing this
2009-02-10 - Stefano Zacchiroli <zack@debian.org>
camlbz2 (0.6.0-2) experimental; urgency=low
* Rebuild against OCaml 3.11
* debian/rules: rely on the topgit makefile snippet instead of
implementing by hand the "tg-export" target. Patch README.source with
the relevant information
2008-11-09 - Stefano Zacchiroli <zack@debian.org>
camlbz2 (0.6.0-1) experimental; urgency=low
* Initial release (Closes: #504991)

See Also

Package Description
libbz2-ocaml_0.6.0-7+b1_amd64.deb OCaml bindings for the bzip2 compression library
libbzrtp-dev_1.0.6-3_amd64.deb Development files for the Bzrtp key exchange library
libbzrtp0_1.0.6-3_amd64.deb Library for the ZRTP key exchange protocol
libc++-7-dev_7.0.1~+rc2-2_amd64.deb LLVM C++ Standard library (development files)
libc++-8-dev_8~svn343154-1_amd64.deb LLVM C++ Standard library (development files)
libc++-dev_7.0-45_amd64.deb LLVM C++ Standard library (development files)
libc++1-7_7.0.1~+rc2-2_amd64.deb LLVM C++ Standard library
libc++1-8_8~svn343154-1_amd64.deb LLVM C++ Standard library
libc++1_7.0-45_amd64.deb LLVM C++ Standard library
libc++abi-7-dev_7.0.1~+rc2-2_amd64.deb LLVM low level support for a standard C++ library (development files)
libc++abi-8-dev_8~svn343154-1_amd64.deb LLVM low level support for a standard C++ library (development files)
libc++abi-dev_7.0-45_amd64.deb LLVM low level support for a standard C++ library (development files)
libc++abi1-7_7.0.1~+rc2-2_amd64.deb LLVM low level support for a standard C++ library
libc++abi1-8_8~svn343154-1_amd64.deb LLVM low level support for a standard C++ library
libc++abi1_7.0-45_amd64.deb LLVM low level support for a standard C++ library
Advertisement
Advertisement