libbjack-ocaml-dev_0.1.4-2+b3_amd64.deb


Advertisement

Description

libbjack-ocaml-dev - OCaml blocking interface to jack audio connection kit

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: libbjack-ocaml-dev
Package version: 0.1.4
Package release: 2+b3
Package architecture: amd64
Package type: deb
Installed size: 188 B
Download size: 29.29 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Provides

  • libbjack-ocaml-dev-pptb4

    Download

    Source package: ocaml-bjack

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libbjack-ocaml-dev deb package:
      # sudo apt-get install libbjack-ocaml-dev

    Changelog

    2013-05-08 - Romain Beauxis <toots@rastageeks.org> ocaml-bjack (0.1.4-2) unstable; urgency=low * Upload to unstable.

    2013-04-15 - Romain Beauxis <toots@rastageeks.org> ocaml-bjack (0.1.4-1) experimental; urgency=low * New upstream release. * Upload to experimental. * Dropped patch applied upstream. * Bumped standards version to 3.9.4

    2011-10-20 - Romain Beauxis <toots@rastageeks.org> ocaml-bjack (0.1.3-4) experimental; urgency=low * Added patch to avoid FTBFS on hurd caused by conflicts over errno variable name. Thanks to Pino Toscano for reporting and patching. Closes: #623337 * Bumped standards-version to 3.9.2 * Switched to 3.0 (quilt) package format.

    2010-09-04 - Romain Beauxis <toots@rastageeks.org> ocaml-bjack (0.1.3-3) experimental; urgency=low [ St├ęphane Glondu ] * debian/control: update Vcs-* to point to git repository [ Romain Beauxis ] * Updated build-dep to build against jack2. * Upload to experimental to rebuild against jack2. * Bumped standards version to 3.9.1

    2009-10-12 - Romain Beauxis <toots@rastageeks.org> ocaml-bjack (0.1.3-2) unstable; urgency=low * Changed section to ocaml.

    2009-10-12 - Romain Beauxis <toots@rastageeks.org> ocaml-bjack (0.1.3-1) unstable; urgency=low [ Mehdi Dogguy ] * Bumped standard-versions to 3.8.3 * Remove generated files using debian/clean * Use new features of dh-ocaml (>= 0.9~) - Use dh_ocamldoc instead of ocamldoc-api-ref-config (Closes: #549719) [ Romain Beauxis ] * New upstream release

    2009-06-29 - Mehdi Dogguy <dogguy@pps.jussieu.fr> ocaml-bjack (0.1.2-2) unstable; urgency=low * Fix ocaml's standard library path, fixes FTBFS. * Install bjack.mli * Register documentation with docbase * Bumped standard-versions to 3.8.2 * Fix copyright-refers-to-versionless-license-file * Move libbjack-ocaml-dev to ocaml section * Fix copyright-with-old-dh-make-debian-copyright * Add myself to uploaders

    2009-02-25 - Samuel Mimram <smimram@debian.org> ocaml-bjack (0.1.2-1) unstable; urgency=low * New Upstream Version. * Switch packaging to git. * Update compat to 7.

    2008-12-13 - Romain Beauxis <toots@rastageeks.org> ocaml-bjack (0.1.1-2) experimental; urgency=low * Upload to experimental to build against ocaml 3.11. * Versioned ocaml-related build-deps. * Added build-dep on dh-ocaml.

    2008-06-23 - Romain Beauxis <toots@rastageeks.org> ocaml-bjack (0.1.1-1) unstable; urgency=low * New upstream release, fixes typo in caml_bjack_open_byte(s)

    Advertisement
    Advertisement