libbetter-appframework-java-doc_1.9.2-1_all.deb


Advertisement

Description

libbetter-appframework-java-doc - Java Better Swing Application Framework (documentation)

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: libbetter-appframework-java-doc
Package version: 1.9.2
Package release: 1
Package architecture: all
Package type: deb
Installed size: 1.90 KB
Download size: 97.55 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Requires

    Download

    Source package: bsaf

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libbetter-appframework-java-doc deb package:
      # sudo apt-get install libbetter-appframework-java-doc

    Changelog

    2016-10-13 - Markus Koschany <apo@debian.org> bsaf (1.9.2-1) unstable; urgency=medium * Team upload. * New upstream version 1.9.2. * Switch to compat level 10. * Declare compliance with Debian Policy 3.9.8. * wrap-and-sort -sa. * Switch from cdbs to dh sequencer. * Vcs: Use cgit and https. * Rebase jnlp-dependency.patch. * Use --no-parent option.

    2014-03-26 - Emmanuel Bourg <ebourg@apache.org> bsaf (1.9-4) unstable; urgency=medium [ Emmanuel Bourg ] * Team upload. * Build with maven-debian-helper instead of javahelper * debian/watch: Added an URL checking the SVN tags * Replaced debian/bsaf-get-orig-source with debian/orig-tar.sh * Use XZ compression for the upstream tarball * debian/control: - Standards-Version updated to 3.9.5 (no changes) - Use canonical URLs for the Vcs-* fields * Switch to debhelper level 9 [ tony mancill ] * Remove Andres Mejia <amejia@debian.org> from Uploaders. (Closes: #743518) * Package now correctly builds from source. (Closes: #690152)

    2011-07-13 - Andrew Ross <ubuntu@rossfamily.co.uk> bsaf (1.9-3) unstable; urgency=low * Team upload. * Add myself to uploaders. * Depend on libnetx-java instead of icedtea-netx for javax.jnlp.*

    2011-05-31 - Damien Raude-Morvan <drazzib@debian.org> bsaf (1.9-2) unstable; urgency=low * Team upload. * Add icedtea-netx to Build-Depends (javax.jnlp.* is not included anymore in openjdk-6 package). Closes: #628290. * Bump Standards-Version to 3.9.2: no changes needed.

    2011-01-20 - Andres Mejia <mcitadel@gmail.com> bsaf (1.9-1) unstable; urgency=low [ Andres Mejia ] * Initial release. (Closes: #610926) [ Damien Raude-Morvan ] * d/control: Drop Depends: default-jre | java2-runtime as a Java library don't need to depends on runtime (Java Policy). * d/copyright: Add OSXAdapter.java copyright and license text.

    Advertisement
    Advertisement