libaudgui5_3.10.1-1_amd64.deb


Advertisement

Description

libaudgui5 - audacious media player (libaudgui shared library)

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename libaudgui5_3.10.1-1_amd64.deb
Package name libaudgui5
Package version 3.10.1
Package release 1
Package architecture amd64
Package type deb
Category libs role::shared-lib
Homepage http://www.audacious-media-player.org/
License -
Maintainer Debian Multimedia Maintainers <debian-multimedia@lists.debian.org>
Download size 83.36 KB
Installed size 272.00 KB

Alternatives

Package Version Architecture Repository
libaudgui5_3.10.1-1_i386.deb 3.10.1 i386 Debian Main
libaudgui5_3.10.1-dmo1_i386.deb 3.10.1 i386 Multimedia Main
libaudgui5_3.10.1-dmo1_amd64.deb 3.10.1 amd64 Multimedia Main
libaudgui5 - - -

Requires

Name Value
libaudcore5 >= 3.10.1-1
libc6 >= 2.4
libcairo2 >= 1.2.4
libgcc1 >= 1:3.0
libgdk-pixbuf2.0-0 >= 2.25.2
libglib2.0-0 >= 2.31.18
libgtk2.0-0 >= 2.24.0
libpango-1.0-0 >= 1.14.0
libstdc++6 >= 4.1.1

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libaudgui5_3.10.1-1_amd64.deb
Source Package audacious

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libaudgui5 deb package:
    # sudo apt-get install libaudgui5

Files

Path
/usr/lib/x86_64-linux-gnu/libaudgui.so.5
/usr/lib/x86_64-linux-gnu/libaudgui.so.5.0.0
/usr/share/doc/libaudgui5/changelog.Debian.gz
/usr/share/doc/libaudgui5/copyright

Changelog

2019-02-20 - Andrej Shadura <andrewsh@debian.org>
audacious (3.10.1-1) unstable; urgency=medium
* New upstream release.
2018-10-28 - Andrej Shadura <andrewsh@debian.org>
audacious (3.10-1) unstable; urgency=medium
* License review (Closes: #883731).
- Drop use-system-licenses.patch.
- Update debian/copyright.
- Ship packaging under the same license as the upstream code.
2017-08-25 - Mattia Rizzolo <mattia@debian.org>
audacious (3.9-2) unstable; urgency=medium
* Team upload.
[ Simon Quigley ]
* Update symbols from build logs.
[ Mattia Rizzolo ]
* Update symbol files to use c++|regex instead of hardcoding architecture
lists or using pkgkde-symbolshelper's subst.
2017-08-24 - Mateusz Łukasik <mati75@linuxmint.pl>
audacious (3.9-1) unstable; urgency=medium
[ Mateusz Łukasik ]
* Team upload.
* New upstream release. (Closes: #864628, LP: #1670350)
* debian/patches:
- Drop use-system-libguess.patch
* debian/control:
- Switch from dbus-x11 to default-dbus-session-bus | dbus-session-bus
(Closes: #836078)
- Bump standards version to 3.9.8. (no changes needed)
* Drop qt5 interface: (Closes: #820472, LP: #1600318)
- debian/rules: Remove --enable-qt.
- Drop debian/libaudqt0.install.
- Drop debian/libaudqt0.symbols.
* Bump libralies sonames.
* Bump debhelper version to 10.
* debian/*.symbols - Update symbols to new version.
[ Mattia Rizzolo ]
* Bump Standards-Version to 4.1.0, no changes needed.
* debian/libaudcore4.install: drop old file.
* debian/*.symbols: update symbols files after SONAME bumps.
2016-04-07 - Mateusz Łukasik <mati75@linuxmint.pl>
audacious (3.7.2-1) unstable; urgency=medium
* Team upload.
[ Sebastian Ramacher ]
* debian/control: Move library packages to Section libs. (Closes: #809268,
#809269, #809270)
[ Alin Andrei ]
* Install .desktop file for Qt GUI.
[ Andrew Shadura ]
* Build Qt5 GUI:
- Build-depend on qtbase5-dev
- Install libaudqt into a separate binary package.
[ Mateusz Łukasik ]
* New upstream release. (Closes: #798501)
* Update symbols files for new version.
* Work around libaudqt package:
- Add install and symbols files.
* debian/patches:
- Add add-keywords.patch to provides keywords in desktop file.
- Add use-system-licenses.patch to use system licenses path.
- Add use-system-libguess.patch to use system libguess libraries.
* debian/rules:
- Use bindnow flag.
* debian/control:
- Bump standards version to 3.9.7. (no changes needed)
- Drop audacious-dbg package.
* Replace autotools-dev by dh-autoreconf.
* debian/watch:
- Bump to version 4.
[ Nicholas D Steeves ]
* debian/libaudqt0.symbols: use c++ symbol pattern instead of arch-bits
2015-12-19 - Sebastian Ramacher <sramacher@debian.org>
audacious (3.6.2-2) unstable; urgency=medium
* Team upload.
* Upload to unstable.
2015-12-13 - Sebastian Ramacher <sramacher@debian.org>
audacious (3.6.2-1) experimental; urgency=medium
* Team upload.
[ Mateusz Łukasik ]
* New upstream release.
* debian/control:
- Update VCS-URL's.
- Bump standards version to 3.9.6. (no changes needed)
- Switch depends from from libgtk-3-dev to libgtk2.0-dev - new version
drop GTK+3 interfaces.
* debian/rules: audacious.png now resides in images.
* Bump libaudcore version to 3 and update its symbols.
[ Sebastian Ramacher ]
* debian/{control,libaud*.install,libaud*.symbols}: Split libaud* packages
into seperate binary packages.
* debian/control:
- Remove M-A: same from audacious-dbg. It depends on non M-A: same
packages.
- Remove obsolete Replaces and Provides.
- Drop libuchardet-dev from B-D. It is no longer needed.
* debian/menu: Removed (command-in-menu-file-and-desktop-file).
* debian/copyright: Update copyright years
2014-07-22 - Andrew Shadura <andrewsh@debian.org>
audacious (3.5-2) unstable; urgency=medium
[ Sebastian Ramacher ]
* debian/control: Bump libguess-dev to >= 1.2~ in Build-Depends. Starting
with 3.5 audacious requires libguess 1.2.

See Also

Package Description
libaudio-cd-perl_0.05-11+b1_amd64.deb library to handle CDDB and low-level cd io calls
libaudio-dev_1.9.4-6_amd64.deb Network Audio System - development files
libaudio-ecasound-perl_1.01-4+b1_amd64.deb Perl binding to the ecasound sampler, recorder, fx-processor
libaudio-file-perl_0.11-4_all.deb Perl audio file abstraction library
libaudio-flac-decoder-perl_0.3+dfsg-2+b6_amd64.deb Perl module providing an object-oriented FLAC decoder
libaudio-flac-header-perl_2.4-3+b1_amd64.deb Perl interface to FLAC file header metadata
libaudio-mixer-perl_0.7-7+b5_amd64.deb perl extension for Sound Mixer control
libaudio-moosic-perl_0.10-3_all.deb Moosic client library for Perl
libaudio-mpd-common-perl_2.003-2_all.deb collection of common perl helper classes for MPD
libaudio-mpd-perl_2.004-2_all.deb module to communicate with MPD servers
libaudio-musepack-perl_1.0.1-2_all.deb object-oriented interface to Musepack file information and APE tag fields
libaudio-rpld-perl_0.006-1_all.deb module to communicate with RoarAudio PlayList Daemon
libaudio-scan-perl_1.01-1+b1_amd64.deb module for reading metadata from common audio file formats
libaudio-scrobbler-perl_0.01-2.3_all.deb perl interface to audioscrobbler.com/last.fm
libaudio-wav-perl_0.14-2_all.deb modules for manipulating WAV Audio files
Advertisement
Advertisement