libasound2-plugins_1.1.1-1_amd64.deb


Advertisement

Description

libasound2-plugins - ALSA library additional plugins

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: libasound2-plugins
Package version: 1.1.1
Package release: 1
Package architecture: amd64
Package type: deb
Installed size: 299 B
Download size: 77.87 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

    Download

    Source package: alsa-plugins

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libasound2-plugins deb package:
      # sudo apt-get install libasound2-plugins

    Changelog

    2016-05-08 - Elimar Riesebieter <riesebie@lxtec.de> alsa-plugins (1.1.1-1) unstable; urgency=medium * New upstream release * removed ffmpeg_2.9.patch. Applied different from upstream. * Don't install 50-pulseaudio.conf and 99-pulseaudio-default.conf.example. They are confusing users. (closes: 739329) * Enabled hardening=+all * Removed invalid paragraph about upstreams bugtracker from copyright. * Bump Standards-Version to 3.9.8. * Introduced git log as upstreams changelog.

    2016-02-02 - Jordi Mallach <jordi@debian.org> alsa-plugins (1.1.0-1) unstable; urgency=medium [ Luke Yelavich ] * New upstream release * Update changelog.ALSA [ Elimar Riesebieter ] * FTBFS with ffmpeg 2.9. Applied ffmpeg_2.9.patch provided by Andreas Cadhalpun (closes: 803796). [ Jordi Mallach ] * Use https for Vcs-Browser.

    2015-07-22 - Jordi Mallach <jordi@debian.org> alsa-plugins (1.0.29-1) unstable; urgency=medium [ Luke Yelavich ] * New upstream release (closes: #793074) * Update changelog.ALSA [ Jordi Mallach ] * Bump Standards-Version to 3.9.6. * Add Luke Yelavich to Uploaders.

    2014-07-18 - Jordi Mallach <jordi@debian.org> alsa-plugins (1.0.28-1) unstable; urgency=medium [ Elimar Riesebieter ] * Ack 1.0.27-2.1 NMU. Thanks Reinhard Tartler. (closes: #739209) * Bumped Standards-Version to 3.9.5. No changes needed. [ Luke Yelavich ] * New upstream release * Dropped patches, applied upstream: - use_libavutil.patch - build-latest-avcodec.patch * Refreshed patches: - libav10.patch

    2014-05-12 - Reinhard Tartler <siretart@tauware.de> alsa-plugins (1.0.27-2.1) unstable; urgency=medium * Non-maintainer upload. * Add libav10.patch to allow compilation against Libav10 (Closes: #739209)

    2013-05-09 - Jordi Mallach <jordi@debian.org> alsa-plugins (1.0.27-2) unstable; urgency=low * Upload to unstable.

    2013-04-26 - Jordi Mallach <jordi@debian.org> alsa-plugins (1.0.27-1) experimental; urgency=low * New upstream release. * Drop fix-ftbfs-libav9.patch, similar patch applied upstream. * Refresh use_libavutil.patch. * Explicitly pass --disable-static.

    2013-04-01 - Jordi Mallach <jordi@debian.org> alsa-plugins (1.0.26-1) experimental; urgency=low [ Elimar Riesebieter ] * Added fix-ftbfs-libav9.patch to updated the a52 plugin to use a newer API of libav. It should work with both libav 0.8 in wheezy and 9 in experimental. Thanks Reinhard Tartler for the patch. (closes: #692581) * Fix build with glibc 2.16. _GNU_SOURCE needs to be defined at first. Patch stolen from upstream. Thanks David Henningsson for the hint. (closes: #701448) * Bumped Standards-Version to 3.9.4. No changes needed. [ Jordi Mallach ] * New upstream release. * Drop pcm-usb-stream.patch, applied upstream.

    2012-05-20 - Jordi Mallach <jordi@debian.org> alsa-plugins (1.0.25-2) unstable; urgency=low * Do not overwrite LDFLAGS, use DEB_LDFLAGS_MAINT_APPEND instead. Thanks to Simon Ruderich for the report and fix (closes: #662256). * Replace hardcoded configure call with dh_auto_configure, and remove default flags handled by debhelper. * Add missing ${misc:Pre-Depends} for multiarch-support (closes: #667473). * Bump Standards-Version to 3.9.3, with no changes needed. * This rebuild should fix M-A installability problems caused by a single-arch binnmu (closes: #659665). * Drop d/source/options, use the standard compression.

    Advertisement
    Advertisement