libapache2-mod-gnutls_0.9.0-1_amd64.deb


Advertisement

Description

libapache2-mod-gnutls - Apache module for TLS encryption with GnuTLS

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename libapache2-mod-gnutls_0.9.0-1_amd64.deb
Package name libapache2-mod-gnutls
Package version 0.9.0
Package release 1
Package architecture amd64
Package type deb
Category httpd
Homepage https://mod.gnutls.org/
License -
Maintainer Daniel Kahn Gillmor <dkg@fifthhorseman.net>
Download size 65.77 KB
Installed size 221.00 KB

Alternatives

Package Version Architecture Repository
libapache2-mod-gnutls_0.9.0-1_i386.deb 0.9.0 i386 Debian Main
libapache2-mod-gnutls - - -

Requires

Name Value
apache2-api-20120211 -
apache2-bin >= 2.4.16
libc6 >= 2.14
libgnutls30 >= 3.6.6
libmsv1 -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libapache2-mod-gnutls_0.9.0-1_amd64.deb
Source Package mod-gnutls

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libapache2-mod-gnutls deb package:
    # sudo apt-get install libapache2-mod-gnutls

Files

Path
/etc/apache2/mods-available/gnutls.conf
/etc/apache2/mods-available/gnutls.load
/etc/apache2/sites-available/default-tls.conf
/usr/lib/apache2/modules/mod_gnutls.so
/usr/share/doc-base/mod-gnutls
/usr/share/doc/libapache2-mod-gnutls/NOTICE
/usr/share/doc/libapache2-mod-gnutls/README
/usr/share/doc/libapache2-mod-gnutls/README.Debian
/usr/share/doc/libapache2-mod-gnutls/changelog.Debian.gz
/usr/share/doc/libapache2-mod-gnutls/changelog.gz
/usr/share/doc/libapache2-mod-gnutls/copyright
/usr/share/doc/libapache2-mod-gnutls/mod_gnutls_manual.html
/usr/share/lintian/overrides/libapache2-mod-gnutls

Changelog

2019-02-08 - Daniel Kahn Gillmor <dkg@fifthhorseman.net>
mod-gnutls (0.9.0-1) unstable; urgency=medium
[ Fiona Klute ]
* New upstream version
- drops OpenPGP support (Closes: #917584)
- background OCSP stapling
* Drop 0001-Fix-test-16-view-status-by-changing-priority-string.patch
* Update Standards-Version and Description fields
* Disable building PDF documentation (Closes: #917582)
2018-09-21 - Daniel Kahn Gillmor <dkg@fifthhorseman.net>
mod-gnutls (0.8.4-2) unstable; urgency=medium
[ Sunil Mohan Adapa ]
* Avoid deprecated ciphersuites in test suite (Closes: #907008)
[ Daniel Kahn Gillmor ]
* Standards-Version: bump to 4.2.1 (no changes needed)
2018-04-16 - Daniel Kahn Gillmor <dkg@fifthhorseman.net>
mod-gnutls (0.8.4-1) unstable; urgency=medium
[ Daniel Kahn Gillmor ]
* New upstream signing key.
* moving to PEP-14 branch naming
[ Thomas Klute ]
* Remove all patches, they have been included in 0.8.3
* Fix lintian warning priority-extra-is-replaced-by-priority-optional
[ Daniel Kahn Gillmor ]
* Standards-Version: bump to 4.1.4 (no changes needed)
* move to debhelper 11
* Rules-Requires-Root: no
* fixup dh 11 transition
* d/changelog: strip trailing whitespace
* d/copyright: update URLs, authorship information
* ship NOTICE file as required by Apache 2.0 license
2017-03-12 - Daniel Kahn Gillmor <dkg@fifthhorseman.net>
mod-gnutls (0.8.2-3) unstable; urgency=medium
[ Thomas Klute ]
* Add test suite and compatibility patches from master
* Increase test timeouts to avoid false failures
* Wait for OCSP server during tests (possible timing issue)
* Update documentation location, remove reference to RFC 2817
* Closes: #855933
2017-02-05 - Daniel Kahn Gillmor <dkg@fifthhorseman.net>
mod-gnutls (0.8.2-2) unstable; urgency=medium
* break out build dependencies for different arches
* cherry-pick patch from upstream for non-parallel test suite
2017-01-23 - Daniel Kahn Gillmor <dkg@fifthhorseman.net>
mod-gnutls (0.8.2-1) unstable; urgency=medium
* New upstream release
2017-01-03 - Daniel Kahn Gillmor <dkg@fifthhorseman.net>
mod-gnutls (0.8.1-2) unstable; urgency=medium
* try to print results of failed tests
2017-01-02 - Daniel Kahn Gillmor <dkg@fifthhorseman.net>
mod-gnutls (0.8.1-1) unstable; urgency=medium
* New upstream release (Closes: #848743)
2016-12-18 - Daniel Kahn Gillmor <dkg@fifthhorseman.net>
mod-gnutls (0.8.0-1) unstable; urgency=medium
* New upstream release
2016-06-01 - Daniel Kahn Gillmor <dkg@fifthhorseman.net>
mod-gnutls (0.7.5-2) unstable; urgency=medium
* improve build-deps for architectures that do not have pandoc.

See Also

Package Description
libapache2-mod-intercept-form-submit_1.1.0-1_amd64.deb Apache module to intercept login form submission and run PAM authentication
libapache2-mod-jk_1.2.46-1_amd64.deb Apache 2 connector for the Tomcat Java servlet engine
libapache2-mod-ldap-userdir_1.1.19-2.1_amd64.deb Apache module that provides UserDir lookups via LDAP
libapache2-mod-lisp_1.3.1-1.3_amd64.deb An Apache2 module that interfaces with Lisp environments
libapache2-mod-log-slow_1.0.8-3_amd64.deb Apache module for logging of slow requests handling
libapache2-mod-log-sql-dbi_1.100-16.3+b1_amd64.deb Use SQL to store/write your Apache queries logs - DBI interface
libapache2-mod-log-sql-mysql_1.100-16.3+b1_amd64.deb Use SQL to store/write your Apache queries logs - MySQL interface
libapache2-mod-log-sql-ssl_1.100-16.3+b1_amd64.deb Use SQL to store/write your Apache queries logs - SSL extension
libapache2-mod-log-sql_1.100-16.3+b1_amd64.deb Use SQL to store/write your Apache queries logs - Base
libapache2-mod-lookup-identity_1.0.0-1_amd64.deb Apache module to retrieve additional information about the authenticated user
libapache2-mod-mapcache_1.6.1-3_amd64.deb tile caching server - Apache module
libapache2-mod-md_2.4.38-3_amd64.deb transitional package
libapache2-mod-mime-xattr_0.4-6_amd64.deb Apache2 module to get MIME info from filesystem extended attributes
libapache2-mod-mono_3.8-3_amd64.deb Apache module for running ASP.NET applications on Mono
libapache2-mod-musicindex_1.4.1-3_amd64.deb Browse, stream, download and search through MP3/Ogg/FLAC files
Advertisement
Advertisement