libapache-session-browseable-perl_1.2.8-1_all.deb


Advertisement

Description

libapache-session-browseable-perl - module adding index and search methods to Apache::Session

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name libapache-session-browseable-perl
Package version 1.2.8
Package release 1
Package architecture all
Package type deb
Installed size 164 B
Download size 51.67 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
libapache-session-browseable-perl_1.2.8-1_all.deb 1.2.8 all Debian Main
libapache-session-browseable-perl - - -

Requires

Name Value
libapache-session-perl -
libjson-perl -
perl -

Download

Type URL
Binary Package libapache-session-browseable-perl_1.2.8-1_all.deb
Source Package libapache-session-browseable-perl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libapache-session-browseable-perl deb package:
    # sudo apt-get install libapache-session-browseable-perl

Files

Path
/usr/share/doc/libapache-session-browseable-perl/changelog.Debian.gz
/usr/share/doc/libapache-session-browseable-perl/changelog.gz
/usr/share/doc/libapache-session-browseable-perl/copyright
/usr/share/man/man3/Apache::Session::Browseable.3pm.gz
/usr/share/man/man3/Apache::Session::Browseable::LDAP.3pm.gz
/usr/share/man/man3/Apache::Session::Browseable::MySQL.3pm.gz
/usr/share/man/man3/Apache::Session::Browseable::MySQLJSON.3pm.gz
/usr/share/man/man3/Apache::Session::Browseable::PgHstore.3pm.gz
/usr/share/man/man3/Apache::Session::Browseable::PgJSON.3pm.gz
/usr/share/man/man3/Apache::Session::Browseable::Postgres.3pm.gz
/usr/share/man/man3/Apache::Session::Browseable::Redis.3pm.gz
/usr/share/man/man3/Apache::Session::Browseable::SQLite.3pm.gz
/usr/share/man/man3/Apache::Session::Browseable::Store::LDAP.3pm.gz
/usr/share/man/man3/Apache::Session::Browseable::Store::Redis.3pm.gz
/usr/share/man/man3/Apache::Session::Browseable::Store::SQLite.3pm.gz
/usr/share/man/man3/Apache::Session::Serialize::Hstore.3pm.gz
/usr/share/man/man3/Apache::Session::Serialize::JSON.3pm.gz
/usr/share/perl5/Apache/Session/Browseable.pm
/usr/share/perl5/Apache/Session/Browseable/DBI.pm
/usr/share/perl5/Apache/Session/Browseable/File.pm
/usr/share/perl5/Apache/Session/Browseable/Informix.pm
/usr/share/perl5/Apache/Session/Browseable/LDAP.pm
/usr/share/perl5/Apache/Session/Browseable/MySQL.pm
/usr/share/perl5/Apache/Session/Browseable/MySQLJSON.pm
/usr/share/perl5/Apache/Session/Browseable/Oracle.pm
/usr/share/perl5/Apache/Session/Browseable/PgHstore.pm
/usr/share/perl5/Apache/Session/Browseable/PgJSON.pm
/usr/share/perl5/Apache/Session/Browseable/Postgres.pm
/usr/share/perl5/Apache/Session/Browseable/Redis.pm
/usr/share/perl5/Apache/Session/Browseable/SQLite.pm
/usr/share/perl5/Apache/Session/Browseable/Sybase.pm
/usr/share/perl5/Apache/Session/Browseable/_common.pm
/usr/share/perl5/Apache/Session/Browseable/Store/DBI.pm
/usr/share/perl5/Apache/Session/Browseable/Store/File.pm
/usr/share/perl5/Apache/Session/Browseable/Store/Informix.pm
/usr/share/perl5/Apache/Session/Browseable/Store/LDAP.pm
/usr/share/perl5/Apache/Session/Browseable/Store/MySQL.pm
/usr/share/perl5/Apache/Session/Browseable/Store/Oracle.pm
/usr/share/perl5/Apache/Session/Browseable/Store/Postgres.pm
/usr/share/perl5/Apache/Session/Browseable/Store/Redis.pm
/usr/share/perl5/Apache/Session/Browseable/Store/SQLite.pm
/usr/share/perl5/Apache/Session/Browseable/Store/Sybase.pm
/usr/share/perl5/Apache/Session/Generate/SHA256.pm
/usr/share/perl5/Apache/Session/Serialize/Hstore.pm
/usr/share/perl5/Apache/Session/Serialize/JSON.pm
/usr/share/perl5/auto/Apache/Session/Browseable/_common/autosplit.ix
/usr/share/perl5/auto/Apache/Session/Browseable/_common/searchOn.al
/usr/share/perl5/auto/Apache/Session/Browseable/_common/searchOnExpr.al

Changelog

2017-10-04 - Xavier Guimard <x.guimard@free.fr>
libapache-session-browseable-perl (1.2.8-1) unstable; urgency=medium
* New upstream version
* Bump Standards-Version to 4.1.1
* Remove spelling patch now included in upstream
2017-09-12 - Xavier Guimard <x.guimard@free.fr>
libapache-session-browseable-perl (1.2.6-1) unstable; urgency=medium
[ Xavier Guimard ]
* New upstream release.
* Remove patch now included in upstream
* Bump Standards-Version to 4.1.0
* Add spelling errors patch (reported)
[ gregor herrmann ]
* Update years of upstream and packaging copyright.
* Fix autopkgtests.
Add debian/tests/pkg-perl/use-whitelist to accept a warning.
2016-07-06 - Xavier Guimard <x.guimard@free.fr>
libapache-session-browseable-perl (1.2.2-1) unstable; urgency=medium
[ Salvatore Bonaccorso ]
* debian/control: Use HTTPS transport protocol for Vcs-Git URI
[ Xavier Guimard ]
* New upstream release
* Update debian/copyright
* Add libjson-perl in dependencies
* Bump Standards-Version to 3.9.8
* Set debhelper compatibility to 9
* Add patch to prevent autopkgtest to fail
[ gregor herrmann ]
* debian/copyright: change Copyright-Format 1.0 URL to HTTPS.
2015-10-17 - Xavier Guimard <x.guimard@free.fr>
libapache-session-browseable-perl (1.1-1) unstable; urgency=medium
* Imported version 1.1
* Update debian/copyright years
2015-06-06 - Damyan Ivanov <dmn@debian.org>
libapache-session-browseable-perl (1.0.2-2) unstable; urgency=medium
* Team upload
[ Xavier Guimard ]
* Bump Standards-Version to 3.9.5
[ gregor herrmann ]
* Strip trailing slash from metacpan URLs.
[ Salvatore Bonaccorso ]
* Update Vcs-Browser URL to cgit web frontend
[ Damyan Ivanov ]
* Mark package as autopkgtest-able
* Declare compliance with Debian Policy 3.9.6
* Add explicit build dependency on libmodule-build-perl
2013-10-21 - Damyan Ivanov <dmn@debian.org>
libapache-session-browseable-perl (1.0.2-1) unstable; urgency=low
* Team upload
* Imported Upstream version 1.0.2
+ _common::_tabInTab() must return 0 if no fields are required
Closes http://jira.ow2.org/browse/LEMONLDAP-627
2013-09-01 - Xavier Guimard <x.guimard@free.fr>
libapache-session-browseable-perl (1.0.1-1) unstable; urgency=low
* Imported Upstream version 1.0.1
* Update debian/copyright years
* Add libdbd-mysql-perl, libdbd-sqlite3-perl, libdbi-perl,
libnet-ldap-perl and libredis-perl in build dependencies
* Add libdbi-perl in suggested dependencies
2013-03-02 - gregor herrmann <gregoa@debian.org>
libapache-session-browseable-perl (0.9-1) unstable; urgency=low
* Team upload.
[ Salvatore Bonaccorso ]
* Change Vcs-Git to canonical URI (git://anonscm.debian.org)
* Change search.cpan.org based URIs to metacpan.org based URIs
[ gregor herrmann ]
* New upstream release.
2012-10-17 - Xavier Guimard <x.guimard@free.fr>
libapache-session-browseable-perl (0.8-1) unstable; urgency=low
* New upstream release
* Bump Standard-Version to 3.9.4
* Correct upstream copyright : "Artistic or GPL-1+"
* Correct GPL-2 paragraph
2012-05-14 - Xavier Guimard <x.guimard@free.fr>
libapache-session-browseable-perl (0.7-1) unstable; urgency=low
* Initial Release (Closes: #672844).

See Also

Package Description
libapache-session-ldap-perl_0.4-1_all.deb LDAP implementation of Apache::Session
libapache-session-memcached-perl_0.03-2_all.deb Perl module for storing persistent data using memcached
libapache-session-perl_1.93-3_all.deb modules for keeping persistent user data across HTTP requests
libapache-session-sqlite3-perl_0.03-1_all.deb SQLite3 implementation of Apache::Session
libapache-session-wrapper-perl_0.34-3_all.deb simple wrapper around Apache::Session
libapache-sessionx-perl_2.01-5_all.deb extended persistence framework for session data
libapache-singleton-perl_0.17-1_all.deb Singleton class for mod_perl
libapache-ssllookup-perl_2.00-04-2+b1_amd64.deb glue layer between Perl handlers and the mod_ssl public API
libapache2-authcassimple-perl_0.10-3_all.deb Apache2 module to authenticate trough a CAS server
libapache2-authcookie-perl_3.27-1_all.deb Perl Authentication and Authorization via cookies
libapache2-mod-apparmor_2.13.1-3+b1_amd64.deb changehat AppArmor library as an Apache module
libapache2-mod-apreq2_2.13-5+b3_amd64.deb generic Apache request library - Apache module
libapache2-mod-auth-cas_1.1-3_amd64.deb CAS authentication module for Apache2
libapache2-mod-auth-gssapi_1.6.1-1_amd64.deb GSSAPI Authentication module for Apache2
libapache2-mod-auth-kerb_5.4-2.3_amd64.deb apache2 module for Kerberos authentication
Advertisement
Advertisement